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 Intended Use 

For clinical purposes the NeuroGuide Analysis system is to be used 
by qualified medical or clinical professionals for the statistical 
evaluation of the human electroencephalogram (EEG).  For research 
and education NeuroGuide is intended to be used by competent and 
ethical students and professionals for the statistical evaluation of the 
human electroencephalogram (EEG).   

  
Installation Instructions 

 Unzip and save the six NeuroGuide installation files to the same folder 
(be sure that all six installation files are in the same folder).  To install 
NeuroGuide double click the setup.exe file.  If you have installed an 
earlier version then uninstall will run first and one must double click 
setup.exe a second time to initiate the installation.  After installation, 
Click Start > All Programs > NeuroGuide to launch NeuroGuide.  We 
advise that one always use the default directory of  c:/program files 
for the installation directory.  If you shift installation to a different 
directory after receiving a Key B based on the initial directory then 
your initial Key B will no longer work.   If this happens, please contact 
us by phone 727-244-0240 or at qeeg@appliedneuroscience.com.  
  
The Bi-Spectral Normative Database and the LORETA Source 
Correlation Normative Database are large files that need to be 
downloaded separately.   Go to: 
www.appliedneuroscience.com/NormativeDBs    Save the .zip file in a 
folder on your hard drive then unzip and save the six installation files 
in the same folder.  Then double click Setup.exe to install the large 
normative database add ons.   These databases are accessible only if 
one has purchased the BiSpectrum add on or the LORETA Source 
Correlation normative database add on.   See 
http://www.appliedneuroscience.com/Price%20List.htm for price 
details. 

  
Key A and Key B to Activate NeuroGuide 

The first time that NeuroGuide is launched a copyright agreement 
appears.  Click yes to accept the terms of the agreement, otherwise 
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the program will terminate.  The next window is a NeuroGuide 
Security Key window that contains a Key A.   Once you pay for 
NeuroGuide then a Key B will be issued that will unlock the full power 
of NeuroGuide including the ability to import EEG files.   Copy and 
paste the Key A into an email to qeeg@appliedneuroscience.com.   To 
facilitate this process, click "Create key A File" to automatically 
launch Notepad which you then attach to an email to 
qeeg@appliedneuroscience.com. 
                   The Key B uses the computer ID numbers that are unique 
to the single computer and single user license that you register your 
software.   A second but renewable license will be issued at no extra 
cost to individuals who have a laptop at work and/or a desktop 
computer at home, etc.   It is important to note that a single user's 
license is all that is allowed and separate licenses must be purchased 
if users other than the single user intends to use the software (see 
copyright license agreement which is saved on your computer when 
you launch NeuroGuide).   Demo mode is activated by clicking the 
DEMO button.   In the Demo mode the user is still bound by the terms 
of the single user copyright agreement, however, users are limited to 
using the exemplar files inside of NeuroGuide and demo users will not 
be able to import their own data. 
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Demo Mode - Once one has activated 
Neuroguide then to return to the Demo 
program click Help > Enter Demo Mode.   This 
allows users to explore Add Ons that they may 
want to purchase in the future. 
  

Support and Upgrades 
Support is free for one year and you may contact us via phone or 
email at qeeg@appliedneuroscience.com.   We are constantly 
updating the program with new features, bug fixes, and new EEG file 
formats.  One year of free upgrades from the date of first purchase are 
included with each purchase of NeuroGuide.    After one year of free 
updates, users must join a subscription service which begins at the 
end of one year and provides service and upgrades beyond the one 
year period.   The Key B will work with all upgrades of NeuroGuide 
until after the first year and then a new Key B will be issued if users 
join the subscription service.   The Key B issued prior to expiration of 
free updates will continue to operate for all NeuroGuide versions that 
were made available prior to expiration of the free service condition. 
  You will be invited to join the NeuroGuide users group at yahoo.com 
where open discussion is encouraged and new upgrades are 
announced.   Once you purchase NeuroGuide please join this group 
and check for the release of new updates of NeuroGuide.   To view the 
most recent updates and the history of updates go to: 
http://www.appliedneuroscience.com/whatsnew.htm 

  
Formats Supported 

New file formats and features are constantly being added to 
NeuroGuide.  See the Universal file format hyperlink below and visit 
our web site at 
http://www.appliedneuroscience.com/EEG%20Formats.htm 
for the most up-to-date list of supported formats.  To equate the 
amplifier characteristics of different EEG machines to the amplifier 
characteristics of the normative reference database mivorvolt 
calibration sine waves are input into the different EEG machines and 
equilibrated to the amplifier characteristics of the normative 
amplifiers.   The Universal physics metric of the EEG is the Volt 
defined as joules/coulomb.   
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Step #1:  Import EEG file - Demo was obtained 
from a unidentified 54.6 year old patient with 
trauma to the right parietal lobe resulting in a 
epidural hematoma.   This EEG sample is only an 
example tutorial selected to help users step 
through NeuroGuide's basic software features 
and there is no diagnosis or clinical 
interpretation.  NeuroGuide is only an adjunct to 
other clinical information (competent clinical 
experience is required to use the 
electrophysiology of the brain for clinical 
purposes). 
  
Return to Top 
  
1a- Click File > Open > Lexicor > Lexicor NRS24 from the Menu bar (Demo 
example) 
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Universal file format such as ASCII and EDF and EEG Machine formats 
(Native Formats) are available in the non-Demo mode 
  

 
  
  
  
1b- Access to NeuroGuide age dependent norms requires specifying an 
age.   This can be done by simply typing an age in the Age row or by typing 
in the date of birth and the date of EEG test.   Also, type in full subject 
information including comments and click eyes closed or eyes open 
depending on the recording condition.   If you close the subject information 
window, then to re-activate the subject information panel click Window > 
Subject Information. 
  

7 



Printed Documentation 

 
  

  
  
1c- For demonstration purposes one can just type in a given age, e.g., 55 
years & click eyes closed 
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Step #2 is to Scale and Visually Scan and re-
montage the EEG and to further visually scan the 
EEG for artifact, epoch length and the general 
status of the EEG.  
  
Return to Top 
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2a Default Screen Contains Linked Ears Reference Digital EEG and 6/sec 
vertical grid lines and Polarity = positive up.   Click on View and change 
polarity or eliminate grids. 
  

 
  
  
2b Manual Edit Selection - press left mouse button and drag to select, 
press right mouse button and drag to erase.   As a tutorial  Select 1st two 
seconds of EEG by pressing left mouse button and sliding it.  To 
experiment De-select by pressing the right mouse button and holding over 
the selected area.   Highlight Edit and Select Clear All, then re-select 1st 2 
seconds. 
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Change the color intensity of the Edit Selections by clicking View > Edit 
Selection Intensity 
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2c-  Scan the EEG record by clicking the left mouse button and scanning 
across the EEG.   Move the wiper at the bottom and/or page & arrow keys 
and home and End Keys.   Press Home to  move to the beginning and End 
to move to the end of the of the Digital Record.  Experiment using the arrow 
keys and the page keys and the home and end keys and by dragging the 
left and right mouse buttons.   
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2d- Split-Half reliability is the ratio of variance between the even and odd 
seconds of the  time series of selected digital EEG (variance = sum of the 
square of the deviation of each time point from the mean of the time 
points).  Examine the average reliability and the reliability of each channel 
as you increase the length of the sample and manually select different 
segments.   Selection of artifact free EEG should have a reliability > 0.95 
and a sample length of edited EEG > 60 seconds. 

13 



Printed Documentation 

 
  
  
2e-  Test re-test reliability is the ratio of variance between the first half vs. 
the second half of the selected EEG segments (variance = sum of the 
square of the deviation of each time point from the mean of the time 
points).   Test re-test reliability  > 0.90 and a sample length of edited EEG > 
60 seconds is commonly published in the scientific literature.   Test re-test 
reliability is an excellent statistic to compare Brain state changes such as 
drowsiness as well as the consistency of a measure independent of 
changes in brain state. 
  
Return to Top 
  
  
Step # 3 - Activate the Dynamic Normative FFT 
Databases and examine the raw EEG and 
normalized power spectrum to identify Z scores ≥ 
2.0  and to compare the > 2 SD deviant Z 
frequencies and EEG channels using the Average 
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Reference and Laplacian norms and linked ears 
norms. 
  
Return to Top 
  
3a- Click Window > Subject Information and specify the recording condition 
as eyes open or eyes closed.   Age must also be specified in order to 
activate the normative databases.   Then Click View > Dynamic FFT > 
Absolute Power to activate the absolute power normative database Z 
scores or relative power to activate the relative power normative database 
Z scores.    This will display the FFT absolute or relative power values in 
the upper right quadrant and the Z scores in the lower right quadrant.  First 
try relative power eyes closed, then eyes open, then absolute power, etc.  
Clicks of the mouse allow for quickly repeating multiple mouse clicks for  2 
or 3 times for each option and watch the screen change. 
  

 
  
  
3b Click View > Dynamic FFT >  Relative Power and Release Mouse.  
 Repeat but re-select Absolute Power, i.e., Click View > Dynamic FFT > 
 Absolute Power and Release Mouse.  Average Reliability for all channels is 
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in the Reliability Window on the left margin of the edit screen as well as 
reliability per channel.   Scan through the reliability of different channels.  
As defined in 2d Split-half reliability is the ratio of the variance of the even 
1 second samples of EEG digital samples divided by the odd 1 second 
segments of the EEG edited selection.   The split-half reliability value 0.86 
is low because it represents only 4 seconds of EEG. 

 
  
  
As explained in Step 2e,  Higher moment to moment variability is related to 
a decrease in the split-half reliability and state change variability is more 
related to a decrease in the test re-test reliability. 
  
  
3b- Example of how to change normative databases to eyes open.   Click 
Window > Subject Information and then click the "Eyes Open" button. 
  Then click OK.   Age must also be specified in order to activate the Z 
score normative databases. 
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3c- Click & move  the left mouse button over the Z Score of Relative Power 
and read the frequency and Z scores on the left of the EEG display.  Note 
Frequency of 6.59 Hz & the Red Z Scores at P3, O1, Pz & T3. 
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Step # 4 - Manual Edit select by left mouse button and 
de-select by right mouse button.  Use the Automatic 
Artifact procedure to select Good & Reliable artifact free 
and representative samples of EEG as a template for 
quantitative analysis. 
  
Return to Top 

  
4a- For automatic template selections Click Edit > Automatic Selection.   
We will use the 1st 2 seconds of selected EEG as a template of Good EEG, 
this is only for illustration and to note that the first 2 seconds is generally 
not a good period to select from.  To test the reliability and validity of your 
template selections use a different template by clicking Edit > Clear All 
Selections and then select a different template using the left mouse button 
and repeat Edit > Automatic Selection.  De-select using the right mouse 
button.  A good EEG sample  is split-half reliability ≥ .95 and Edit Time  ≥  
60 seconds.    
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4b-  The Default multiplier is 1.0.   Click O.K. and the FFT and Z scores of 
the edited selections will be displayed.   Cut Off Multiplier = 1.0 is a RMS 
amplitude match for each 2 seconds of EEG that are equal to or less than 
the RMS amplitude of  the user selected  EEG template. 
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4c - Edit time is now 21 seconds and Reliability is improved.   Visually Re-
scan the EEG to de-select segments that may have artifact and to select 
Good and representative EEG segments that may have been omitted. 
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4d-  To change the template selection of Good EEG, highlight Clear 
Automatic Selections and then repeat the automatic selection process by 
clicking Edit > Automatic Selections.  To change the Cut-Off highlight Clear 
Automatic Selections and repeat steps 4a and 4b. 
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          The Cut Off Multiplier determines the amplitude of match to the Good 
EEG template.  When the cut off multiplier = 1.25 then the match will be 
25% larger peak-to-peak amplitude than the template amplitude, if it is 1.5 
then the match will be 50% larger amplitude than the template.  The Cut Off 
Window is the delay between automatic selections.   A value of 0.25 = 250 
millisecond minimum gap between automatic selections and a value of 0.5 
= 500 millisecond minimum gap between automatic selections, etc. 
  
  
4e- Click O.K. using the 1.25 Multiplier Cut-Off and see a larger sample of 
EEG of 2:22 minutes and Reliability Increased.    Note that the EEG 
Spectrum and Z Scores did not change much.   Scroll through the EEG 
Selections as an Expert would and look for Epileptic discharges and other 
possible abnormal features of the EEG that may have been excluded.  
Change to 1.5, 1.75, etc. to test reliability and then click Edit .  Save your 
selections by clicking Edit > Save Edit File, e.g., Template-nonartifact 30 
seconds or Template-nonartifact 2min or Template-All EEG without any 
artifact rejection.    Compare these three artifact free files to the Z scores 
and the Dynamic FFT to different selections in order to understand the 
influence of your selections may or may not have upon the Z scores and 
FFT .  Finally, click Edit > Select All (the worse case scenario in which 
artifact is not excluded).  Conclusion: High Theta (5 Hz - 7 Hz) and Low 
Beta (15 - 25 Hz) are pervasive and representative of the artifact free EEG. 
  
  
Press the left mouse button and scan the Z scores while observing the Z 
score values at the left margin of the EEG tracings for the different 
frequencies of the spectrum 
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4f - Event Markers to mark events in the EEG traces and then 
later sort the events by time or type.  Click View > Edit Screen Mode 
> Event Marker 
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Move the mouse to the event to be marked and left click to open 
the event list.   Select an event from the list to mark the event in 
the EEG record. 
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Click View Display the Event Table to sort events by type or 
time.   Click the event table label to change the sort and double 
click events listed in the table to move the EEG edit screen to 
where the event occurred. 
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4g - LORETA Time Domain Capture tool  allows for 3-Dimensional source 
analysis of a selected time series (1,024 maximum number of time points). 
  For example, the source localization of a theta or beta burst or a spike & 
wave event in the EEG traces can be exported to the Key Inst. LORETA 
program for rapid analysis of an EEG event. 
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29 



Printed Documentation 
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4h - JTFA Feature Selections allow one to include or exclude 
different features of the EEG record and either remove or add 
these selection to the manual selections or automatic selections 
described previously.   To activate the JTFA feature selections 
click Edit > JTFA Selection. 
  

32 



NeuroGuide Manual 

 
  
        Manual selection or de-selection by dragging the mouse over the EEG 
tracings overrides any of the automatic selections or feature 
inclusions/exclusions.    If exclusion of a particular feature, e.g., delta 
activity in Fp1 & Fp2 > 2 standard deviations is chosen, then a black bar at 
the bottom of the page will mark the excluded segments. 
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Step # 5 Re-Montaging and Use of  Linked Ears, 
Average Reference and Laplacian Norms 
  
Return to Top 
  
5a- Double click on the Average Reference Montage or use the Tab & Arrow 
keys.   The corresponding Z scores will be displayed in the lower right Z 
Score window. Scan the Z scores and compare to the Linked Ears 
montage. 
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5b - Double click on the Laplacian Reference Montage or use the Tab & 
Arrow keys.   The corresponding Z scores will be displayed in the lower 
right Z Score window.  Hold the left mouse button and scan the Theta peak 
at 5 Hz to 6.5 Hz and make a written note of the Red Z scores and 
frequencies in the left margin of the EEG tracings.   
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 Note that the scale is in microamperes because the Laplacian is an 
estimate of the current flowing at right angles through the skull (Nunez, 
1981; 1994; Pasqual-Marqui et al, 1988). 
  
  
Step # 5c Linked Ears Reference Montage Revisited - Double click on 
LINKEARS Montage & Re-Examine Theta and make notes as to which 
Locations show Red Z scores (i.e., > 1.96 SD).  With linked ears reference 
the significant Z scores are more diffuse. 
  

 
  
  
  
Step # 6  - Save and Print EEG Selections 
  
Return to Top 
  
6a -  Save the final edit selections that will be used in the QEEG analyses 
by highlighting Save.  If you want to only print a specific page, save the 
edits, then clear all selections and select the single page that you want to 
print. 
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6b Save in a Directory using the *.edt extension 
  

37 



Printed Documentation 

 
  
  
6c After importing a digital EEG file to open Edit Selections for that file 
Click Edit > Open Edit File > NeuroGuide and navigate to the location where 
the edits were saved.  This only opens the Edit Selections for a Given EEG 
data file and an EEG file must be imported first.  
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6d Print or Export the Edited EEG in ASCII format by Highlighting Print or 
Export in the File Menu. 
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6e Save the Edited EEG Selections and patient information in NeuroGuide 
Format (*.ng) .   Save the EEG records without any edit selections in EDF 
format or Lexicor format or Text (ASCII) format. 
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6f - Drowsiness Artifact Rejection 
          First select at least 10 seconds of artifact free and 
drowsiness free EEG data as a template.   It is advisable to 
select the template from EEG recorded during the 1st minute of 
recording when the subject or patient is not drowsy.  Then click 
Edit > Artifact Rejection > Sensitivity and note that the default is 
Medium.  After rejecting drowsiness one can return to the 
sensitivity and change to High or Low in order to minimize false 
positives and false negatives.  Visual examination of the EEG 
traces is required in order to determine the false positives and 
false negative rejections. 
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To reject Drowsiness periods, then click Edit > Artifact Rejection 
> Drowsiness Rejection and then visually examine the traces to 
determine the accuracy of the rejections.  Manually reject 
additional periods of drowsiness or manually de-reject periods 
that were automatically detected but in the judgment of the user 
of Neuroguide was not drowsiness. 
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To clear drowsiness rejections, click Edit > Artifact Rejection > 
Clear Drowsiness Rejections. 
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6g - Eye Movement Artifact Rejection 
           First select at least 10 seconds of artifact free and eye 
movement free EEG data as a template.   It is advisable to select 
the template from EEG recorded during the 1st minute of 
recording when the subject or patient is not drowsy.  Then click 
Edit > Artifact Rejection > Sensitivity and note that the default is 
Medium.  After rejecting eye movement one can return to the 
sensitivity and change to High or Low in order to minimize false 
positives and false negatives.  Visual examination of the EEG 
traces is required in order to determine the false positives and 
false negative rejections.  Then click Edit > Artifact Rejection > 
Eye Movement Rejection to reject eye movement artifact. 
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Then visually examine the traces to determine the accuracy of 
the rejections.  Manually reject additional periods of eye 
movement artifact or manually de-reject periods that were 
automatically detected but in the judgment of the user of 
Neuroguide was not eye movement.  Repeat this step by 
selecting a different threshold. 
  
To clear the eye movement rejections, click Edit > Clear Eye 
Movement Rejections. 
  
Step # 7 - Create and Label Montages (1 to 85 
channels.  Up to 128 channels for customized 
electrode placements) 
  
Return to Top 
  
7a Click Montage > Select Montage  in the Montage Menu 
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7b Click a Montage in the Montage List to view the electrode order and 
references that are present in the left column of the EEG View screen  
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7c Click Montage > Create New Montage in the Montage Menu 
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7d Click on Electrode Locations and a Reference (e.g., Linked Ears, then 
Name the Montage then click Save and then click close.  Eighty five (85) 
scalp channels according to the 10-20 and 10-10 standards for electrode 
placement are available as well as EKG, EOG, EMG and other auxiliary 
channels.   128 channel montages are also available, but must be custom 
made because of the lack of standardization of channel labels and 
locations when using 128 channels (contact us at 
qeeg@appliedneuroscience.com). 
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7e -      If You Make a Mistake or Want to Remove an Electrode Selection, 
Double Click on the Electrode and then Click Remove Channel.  To Delete a 
Previously Created and Saved Montage, Click on the Montage and then 
Click Delete Montage.   Click Close to Return to the EEG Display or Create 
and Save A New Montage. 
  
  
7f Example of a Two Channel Display with Dynamic FFTs Designed  
To Evaluate T5 and T6 Theta Activity.  First create a T5-linked ears and a T6 
linked ears Montage then click Close 
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7g -      Display the T5 and T6 Linked Ears Montage in the NeuroGuide 
Viewer 
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Step #8 - Use Annotate Tool to Examine peak-to-

peak features of the EEG 
  
Return to Top 
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8a - Press the left mouse button and drag over the EEG segments of 
interest and read the instantaneous microvolt values (uV) or microampers 
(uA) in the CSD montage.  To Erase the annotations, press the right mouse 
button and drag over the annotations to be erased. 
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Step # 9 Digital Filter Viewer is a IIR ButterWorth 
Filter that only changes the appearance of the 
EEG tracings and does not have any impact on 
the FFT or normative database comparisons.  This 
is a valuable visual tool to examine the time and 
frequency details of the EEG tracings themselves. 
  
Return to Top 
  
9a Click View > Filters 
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Step # 10 Selecting Report Content 
  
Return to Top 
  
10a Click Report > Report Selections to open the Report Dialog Box.   Then 
Click the radial buttons to select the report content.   To Save your 
selections click the Save button and then name and save your selections. 
 To load previously saved selections click the Load Button at the bottom of 
the dialog box.   To exit click OK or Cancel.   Save your preferred selections 
as Default so that NeuroGuide will automatically load your preferred 
selections when you launch NeuroGuide. 
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Click the radial buttons in the report dialog box to determine the report 
content.  When completed, click OK and then Report > Generate Report. 
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Click Report > Report Selections and then select Burst Metrics options to 
activate the Spindle analyses and Burst Metrics which include the number 
of bursts/sec, average duration of bursts (sec), average amplitude of bursts 
(uV) and average inter-burst interval (sec) for each frequency band. 
   Technical details of EEG burst metrics are at 
http://www.appliedneuroscience.com/Articles.htm and then download 
Article "How to compute EEG coherence with a hand calculator".   Below is 
a brief description of the burst metrics: 
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A  burst is defined as a significant departure from the baseline level of the 
instantaneous power of the EEG in a particular frequency band (e.g.,> 2 sd) 
with a significant rise time and fall time as measured by the 1st derivative. 
   If this criteria is met then there is a "burst". The second derivative is used 
to determine the intra-burst interval or the duration of the burst as well as 
the full-width-half-maximum (FWHM).    That is, the 2nd derivative 
measures the inflexion points of the burst onset and burst offset.  The 
inter-burst interval is the time between the falling phase of one burst and 
the rising phase of the subsequent burst.   Bursts per second are 
computed by adding up the total number of 
bursts and then dividing by the total amount of time in the selected record. 
 The amplitude of a burst is the absolute amplitude at the peak of a burst as 
defined by the 1st derivative = 0 or the amplitude at the maximum peak 
value of the burst. 
  
10b - Click Report > Report Selections in the Menu.  Then select the 
Connectivity Suite to produce the Full 171 combination maps of amplitude 
asymmetry, coherence, correlation ("co-modulation"), cross-spectral 
power, cospectral power, quadspectral power, phase and phase reset.  The 
connectivity suite is an add on product to Neuroguide.  Technical details of 
the connectivity suite are explained at 
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http://www.appliedneuroscience.com/Articles.htm and then download 
Article "How to compute EEG coherence with a hand calculator". 
  

 
  
10c - Select the color scales for the connectivity suite under 
Report > Color Map Settings. 
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Below is an example of the full 171 combination maps that are 
available in the connectivity suite 
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The cross-spectrum is the sum of the in-phase potentials (i.e., cospectrum) 
and out-of-phase potentials (i.e., quadspectrum).  The in-phase component 
contains volume conduction and the synchronous activation of local neural 
generators.    The out-of-phase component contains the network or 
connectivity contributions from locations distant to a given source.  In 
other words, the cospectrum = volume conduction and the quadspectrum = 
non-volume conduction which can be separated and analyzed by 
independently evaluating the cospectrum and quadspectrum.   Below is an 
illustration of these concepts. 
  

61 



Printed Documentation 

 
  
Below is an example of the difference between the "In-Phase" component 
vs the "Out-of-Phase" component of the cross-spectrum in a patient with a 
confirmed right parietal and right central lobe hematoma.     
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10d - Click Report  > Report Selections in the Menu.   Uncheck and check 
FFT Connection maps that you want in your Report.   The connectivity 
maps are limited to a smaller number of measures and the statistically 
significant pairs of leads only.  This is in contrast to the Connectivity suite 
which presents all 171 possible combinations and a full range of Z scores 
for a wide range of connectivity measures.   
  
10e - Click Report > Report Selections > Connectivity Suite > Phase Reset 
options.  Phase reset is computed from the time series of instantaneous 
phase differences using Complex Demodulation and then straightening the 
phase differences and computing the absolute value of the first derivative 
of the straightened phase difference time series.    When the first derivative 
exhibits a peak, then this is "Phase Reset".   When the first derivative 
approximates zero, e.g., < 5 deg/cs, then this is "Phase Locking".   That is, 
when there is little change in phase difference over time, then phase 
locking or phase synchrony is present.    Below is an illustration of the 
definition of phase reset and phase locking.  NeuroGuide uses peak 
detection algorhythms to identify peaks in the 1st derivative of phase 
differences, the full width half maximum, the amplitude of the peak, the 
duration of the peak and the interval of time between the offset of one 
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phase reset event and the onset of the next phase reset event.   Only edited 
selections of EEG are used in the phase reset analyses and there must be 
continuity between phase reset events in order for the phase locking 
interval to be computed.   Further technical details of phase reset are 
explained at http://www.appliedneuroscience.com/Articles.htm and then 
download Article "How to compute EEG coherence with a hand calculator". 
 Also, see Thatcher et al, (2007) "Self-organized criticality and the 
development of EEG phase reset.  Human Brain Mapping (In Press). 
  
  

 
Left is the unit circle in which there is a clustering of phase angles and 
thus high coherence as measured by the length of the unit vector r.  The 
vector r1 = 45 degrees occurs first in time and the vector r2 = 10 degrees 
and 135 degrees occurs later in time.   The transition is between time point 
4 and 5 where the 1st derivative is a maximum.  The right displays are a 
time series of the approximated 1st derivative of the instantaneous phase 
differences for the time series t1, t2, t3, t4 at mean phase angle = 45 
degrees and t5,t6,t7, t8 at mean phase angle = 10 degrees.    Phase reset is 
defined as a significant negative or positive 1st derivative (y < 0 or y > 0). 
  The 1st derivative near zero (e.g., < 5 degrees/cs) is when there is phase 
locking or phase stability and little change over time.  The sign or direction 
of phase reset is arbitrary since two oscillating events are being brought 
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into phase synchrony and represent a stable state as measured by EEG 
coherence independent of direction.   The clustering of stable phase 
relationships over long periods of time is more common than are the phase 
transitions. The phase transitions are time markers of the thalamo-cortical-
limbic-reticular circuits of the brain (John, 2005; Thatcher and John, 1977; 
Thatcher et al, 2007).    
  
To select only statistically significant Z score connections for coherence, 
phase or amplitude asymmetry click Report > Report Selections > 
Connection Maps.  The complete range of raw scores and Z scores for 
connectivity measures is available in the connectivity Suite. 
  

 
  
  
10f- Click Report  > Report Selections > Spectral Values in the dialog box 
and then select or de-select the FFT numerical spectral values to be 
included in the report.   All numerical values can be saved by clicking Save 
> Tab Delimited Text file in the Output Windows, the window below controls 
a limited set of numerical values that are printed in the report itself. 
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10g - Access Discriminant Functions by clicking Report > Report 
Selections and then select the Learning Disability and/or Traumatic Brain 
Injury radial buttons (an add on product).  Uncheck and check the 
Discriminant Functions that you want in your Report. 
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10h - Click:  Report > Color Selections to Select the range of Z scores and 
colors ranges in the Topographic Z score maps. 
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10i -  In the color map settings dialog box select the Z score range and 
color contrasts, then close the Color Map Settings window. 
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Click Z Score Tab to Scale the range of Normal Z Scores and to Change the 
Color Scheme 
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10j - Save your report selections so that you can tailor the report to meet 
your needs and so that you can easily retrieve your selections in the future. 
  
  
10k - Load previously saved selections so as to quickly tailor the report to 
meet your needs. 
  
  
10l After making your Selections (Final Items Checked and Unchecked) 
click OK in the Report Selections Dialog Box, then click Report > Generate 
Report to compute color maps and report content.  Repeat with Different 
Montages and Conditions (Laplacian & Average Reference) for additional 
report output. 

  
  
Step # 11 Printing & Bit Map Export 
  
Return to Top 
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11a- First Page of Report is the Subject Information Page (see Step 1b) 
  

 
  
  
  
11b Example Page of Z Score Color Maps of Relative Power Frequency 
Bands 
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11c - Example Page of Z Score Color Maps of Ratios of  Relative Power 
  

 
  
  
  
11d Example Page of the 1 Hz Z Relative Power Z Score Maps 
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11e Example Page of the Cross-Spectral Raw Scores 
  

 
  
  
  
11f Example Page of Cross-Spectral Z Scores 
  

73 



Printed Documentation 

 
  
  
  
11g- Save the Results of the Color Maps in Bit Map Format or the numerical 
values in ASCII Tab Delimited Format to be Export to Excel or Database 
Management or Statistics Programs. 
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11h Create a Folder, then open the folder and name the bitmap files before 
saving them in the folder.  Later navigate to the  Folder to Import directly 
into Word, or Power Point or Print Shop Pro, etc. 
  

 
  
  
11j Use Screen Capture Tool to Copy a Bit Map to the ClipBoard.  Highlight 
View menu and check Copy Bitmap to Clipboard.  When done with the 
screen capture tool, then highlight View and check Edit or Annotate to use 
the mouse for other functions.  Click View > Annotate 
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11j Depress the left mouse button and drag the mouse over the EEG 
tracings and view the Blue vertical line and microvolt values of the digital 
EEG.  To erase the annotation values, depress the right mouse button and 
drag over the annotation selections.  Click View > Edit in order to restore 
the edit functions. 
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11k - Select screen region to copy, then depress the left mouse button and 
drag the mouse over the screen image that you want to copy to the 
clipboard. 
  

 
  
  
11l If a mistake is made click the left mouse button and the dashed 
rectangle will disappear.  Start over again and click and drag the mouse 
over another screen region.  To copy the selection to the clipboard, click 
the right mouse button and select copy.   A second method is to highlight 
Edit and then select Copy at the bottom of the menu. 
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Step # 12 Import EEG in ASCII Format and EDF 
  
Return to Top 
  
12a Highlight File > Open>Text file in order to select an ASCII formatted 
EEG file.   
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12b Navigate to the ASCII file and open the file.  The ASCII import window 
below appears.  Open the ASCII file in Word or Excel and examine the file 
and determine the channel order and delimiters and whether or not there is 
a header in the file.  One must know the Montage or order of the channels, 
the sample rate and the delimiters.  NeuroGuide will search the file and 
help determine the delimiters or headers.  If none is found then the default 
window below is opened.  If a different channel order is used, then select 
Montage and Create New Montage.  After creating a Montage to match the 
channel order, name the montage, save and close.  Re-open the ASCII 
import window and select this new montage.  A Default DeyMed Montage is 
available to import DeyMed ASCII-real EEG using the (A1+A2)/2 or linked 
ears reference. 
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12c Import EDF formatted files by Selecting File>Open/EDF.  
NeuroGuide assumes that all channels were digitized at the 
same rate.   Users must know the Montage or channel order, 
create a new montage to match the channel order of the EDF file 
that you are importing. 
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Step # 13 - Save Power Spectral Analyses in Tab 
Delimited Format 
  
Return to Top 
  
13a - Click Analysis > FFT Power Spectra and then Absolute Power, 
Relative Power or  Z Scores 
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13b - Navigate to a Folder and Name the File 
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Step # 13c - Print EEG Tracings.  After making EEG selections 
then click File > Print to launch the windows print manager. 
 Select properties and then "Landscape" and then click OK to 
print.   Neuroguide only prints the EEG selections and it prints 
"what you see is what you get" WYSIWYG, therefore, scale the 
volts or amperes and time display to your liking before printing. 
  
  
  
Step # 14 Launch LORETA - Frequency Domain 
Raw Cross-Spectral Values and/or Normative 
Database Z Scores. 
  
Return to Top  
  
14a - Download the free Key Institute LORETA programs at 
(www.unizh.ch/keyinst/NewLORETA/Software/Software.htm)  
and then request a copy of the Key Institute password.  Once the 
Key Institute software is installed on the users computer then 
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the LORETA viewer program can be launched directly from the 
NeuroGuide edit window.    
  
  
14b - To analyze raw source current values Select artifact free 
EEG samples then Click Analysis  > LORETA > Lauch LORETA 
Viewer > Non-Transformed Raw Values or Square Root 
Transformed Raw Values.   The non-transformed raw values are 
the squared source current vectors (i.e., square root of the sum 
of squares of x, y & z) with units of (amperes^2/meter^2)^2 and 
the units for the square root transform of the squared source 
current vectors are amperes/meter^2. 
  

 
  
  
  
14c - Simultaneous NeuroGuide and LORETA 
Viewer 
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Step 14d -  Time Frames are Frequencies from 1 to 30 Hz in 1 Hz 
increments. 
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The cross-spectral values are computed according to the 
equations provided by the Key Institute for frequency domain 
analysis (i.e., Hermitian matrix multiplication as specified in the 
Key Institute documentation) and the spatial localization can be 
independently verified by exporting the same EEG selections in 
the time domain (see step # 15).     See Step # 16 for further 
details and options involved in the use of the Key Institute 
LORETA software.   The automatic launching of the LORETA 
viewer involves the use of the electrode coordinates and T- 
Matrix described in Step 16b, thus saving the user of 
NeuroGuide the trouble of using the time domain to cross-
spectral steps described in steps 15 and 16.  See the Key 
Institute documentation to learn how the *.crs file and the *.lorb 
are computed and then passed to the LORETA viewer by 
NeuroGuide. 
  
  
14e - Select artifact free EEG samples then Click Analysis > 
LORETA > Lauch LORETA Viewer > Z Scores (z scores are not 

86 



NeuroGuide Manual 

available in the Demo mode).   This procedure exports normative 
database Z scores which is an add on feature of NeuroGuide. 
  See Appendix F for details. 
  

 
  
  
14f -  Click ScaleWin and then click Time Frame > to advance 
from 1 to 30 Hz and view the default maximum Z Scores.    Note 
that the Z scores of the maximum and minimum blue and red 
pixels in the MRI sequence may or may not be statistically 
significant (i.e., Z > 2 standard deviations).  That is, the default 
ScaleWin only displays the "maximum" and "minimum" Z scores 
which may or may not be  Z > 2 standard deviations.  Click 
"Play" to automatically step through the entire spectrum of Z 
scores and note the Z score maxima and minima.   Click the 
NeuroGuide edit window and identify the frequencies at which 
the maximum deviations from normal occur on the scalp surface 
and then type these frequencies into the Explorer Viewer time 
frame and examine the LORETA solution.  
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14g - Click - ScaleWin in the Viewer and then check "Fit 
Maximum" and move "Change Max" wiper to adjust Z score 
thresholds and move "Change Linearity" wiper to adjust color 
extremes.   Z scores are only valid if they correspond to the 
surface EEG measures in the NeuroGuide edit window.  Click the 
NeuroGuide EEG tracing and dynamic FFT window and 
determine the frequencies of maximum deviance from normal 
and then click the LORETA Viewer and change frequency and Z 
score settings accordingly.   Details of normative database 
creation and validation using the Key Institute software and 
NeuroGuide computation of the Key Institute equations are 
provided in Appendix F. 
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Return to Top 
  
14h - In the LORETA Viewer Click "3DSurf" to Open the 3-
Dimensional Rendered Brain.   Click "Orthoview" to Produce a 
Full View of the Rendered Brain and the Location of Z Scores. 
  Click "Left" or "Right" to View the Hemispheres. 
  
  
14i - Convert .lor files for easy import into Excel and other 
Statistical Packages.  The conversion takes 1 column and 71,820 
rows (i.e., 30 Hz x 2,394 = 71,820) and transforms to 30 columns 
(1 to 30 Hz) and 2,394 rows (all gray matter pixels)  
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Step # 15 LORETA Export of EEG Time Series in 
ASCII Format   Easy Steps 
  
Return to Top 
  
NEUROGUIDE TIME SERIES EXPORT 
  
1-  After editing the 19 channels of digital EEG, in the NeuroGuide menu bar 
select Analysis > LORETA Export and click on Overlapping Windows and 
the Save Export Files window will appear. 
  
2- In the Save Export Files window Click on the create folder button and 
name the folder Overlap-LE  
  
3- Double click on the new folder (i.e., Overlap-LE), name the files LE and 
then click Save. 
  
LORETA Key CROSS-SPECTRUM 
  
1-    Download the FREE Key Institute LORETA software 
(www.unizh.ch/keyinst/NewLORETA/Software/Software.htm) and then 
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launch it and double click on EEG cross-spectrum (users must first obtain 
a password to use the FREE Key Inst. Software). 
  
2-   From the FREE Key Inst. EEG cross-spectral maker menu select 
A1EEGs -> 1Spec(aut) and navigate to where you saved the LORETA 
Export files from NeuroGuide (i.e., step #2).   Click Add this folder and click 
add all sub-folders. 
  
3-  Type: Number of electrodes = 19, Number of time frames = 256, sample 
rate = 128, select normalize each EEG file, select the top frequency option, 
click GO.  
  
  
LORETA Key 3-D IMAGES 
  
1-  Re-Activate the main LORETA window and double click LORETA 
Explorer for cross-spectra then in the menu bar select File > Open EEG-crs 
and select the crs file created in steps # 5 & 6 , Open Electrode Coords  and 
select Lex-TalairachCoord.xyz,  highlight File>Open TransfMatrix and 
select the file LexTMatrix.tm file.   These two files were created using the 
Key Institute Electrode Coordinates Maker and the Lexicor electrode order 
for the international 10/20 system of electrodes.  Download the coordinate 
and transfer matrix files as www.appliedneuroscience and click the demo 
webpage to download. 
  
2-   Now click on the part of the spectrum that you are interested in and 
create the 3-D displays that you are interested in.  Try 3Dsurf and ScaleWin 
and please read the LORETA-Key manual pages 34 and 35.    
  
  
15a Details of Export of ASCII EEG as a Time Series 
            After making your edit selections in the NeuroGuide edit window, 
highlight Analysis in the menu bar and select LORETA Export.   There are 
two options: Overlapping Windows or Successive Windows.   For purposes 
of this demo, select Overlapping Windows by highlighting with the left 
mouse button.  Then click on Overlapping Windows. 
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15b Save Key Inst. Formatted Files in a Folder 
  

Click on the create folder button and name the folder Overlap-LE 
(e.g., for Cross-Spectral Linked Ears montage).  Open the folder & type the 
file name LE.txt and click save.   This will save the successive ASCII files in 
the Key Inst. Institute format for the A1EEGs -> 1Spec(aut) option. 
  

 
  
  

Selection of the Overlapping Windows option minimizes the FFT 
windowing effects by overlapping 256 point x 19 channel EEG segments by 
75% in ASCII format (see Kaiser & Sterman, J. of Neurotherapy, 4(3): 85-92, 
2001).  This is a standard procedure in NeuroGuide, including the method 

92 



NeuroGuide Manual 

by which the normative EEG data was analyzed.   The Successive Windows 
method saves successive 256 point data without overlapping which is not 
optimal as discussed by Kaiser & Sterman, 2001).   The user is encouraged 
to compare and contrast the Successive Windows vs the Overlapping 
methods in order to see the effects of the cosine taper windowing of a 256 
point FFT. 
  
  
16 Import of ASCII EEG Time Series to LORETA 
EEG Cross-Spectra 
  
Return to Top 
  
            First download the Lex-Talairachcoord.xyz and the Lex-
TalairachTMatrix.tm files from the Demo page of 
www.appliedneuroscience.com and save these files in a convenient 
location.   The user must download the free Key Institute LORETA Internet 
software by going to 
http://www.unizh.ch/keyinst/NewLORETA/Software/Software.htm).    Once 
the Key Inst. Software is installed, launch the LORETA program and double 
click on EEG Cross-Spectra   
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16a Activate the EEG Cross-spectral maker > AlEEGs -
>1Spec(aut) 
            As described on page 34 of the Key Inst. Documentation the 
A1EEGs -> 1Spec(aut) option computes 1 single cross-spectral file for each 
and every 256 point NeuroGuide time series file that the user previously 
saved as described in section 11a.   The window below will appear: 
  

 
  
  
Navigate to the location where you created the folder Overlap-LE described 
in 11a and then click Add this folder -> and add all sub-folders ->.  Type 19 
as the number of electrodes, type 256 as the number of time frames/EEG 
file, type 128 as the sampling rate (Hz), click Normalize each EEG file 
(deselect Force Average Reference users are encouraged to repeat these 
steps using Force Average to compare and experiment), click the Discrete 
frequency selection and set the lower end = 1 Hz and the Upper end = 30 Hz 
then click Go.   A cross-spectral file with a *.crs extension will be saved 
with the same folder name of Overlap-LE that you created in section 11a. 
  
  
16b   LORETA Explorer for EEG Cross-Spectrum 
            Double click LORETA Explorer for Cross-Spectrum in the main 
LORETA Key Institute window.   Highlight File > Open EEG crs and 
navigate to the folder where the *.crs file was saved in section 15b and 
select the cross-spectral file that you created.    Highlight File > Open 
Electrode Coords and navigate to select the electrode coordinate file for 
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Lexicor.   NeuroGuide uses the Lex-Talairachcoord.xyz file which was 
produced by the Key Inst. Talairach Electrode Coordinate Maker and is 
compatible with the Lexicor order of electrodes using the LORETA Export 
menu.  Repeat this step and highlight File>Open TransfMatrix and select 
the file and the Lex-TalairachTMatrix.tm which was also produced by the 
Key Inst. Software using the Lexicor electrode order.     The following 
window will appear: 
  
  

 
  
  
16c Create 3-D Maps 
          To create 3-D LORETA maps use your left mouse button to select 
one of the eight frequency bands and then click View1.    3-D LORETA 
source localization will appear at the top of the screen. 
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Click 3Dsurf at the top of the LORETA Explorer menu to activate the 
cortical surface images.   Click Orthoview to produce the 9 different views 
below: 
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16d In LORETA Explorer  Place the Color Scale Window Below the 
3-Dimensional Images.  Set the Change Linearity Wiper to the far right and 
then move the Change Max Wiper to the right and left.  Observe how the 
absolute power values spatially extend from the Midline Visual Cortex or 
the Midline Occipital Cortex (near to Visual Area 17) and then spreads to 
Visual Area 18 as the Change Max Wiper. 
  

 
  
  
16e Save the LORETA Images in jpeg format.  Click File 
and then Save As. 
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16f Examine All of the LORETA Slices.  Click 
AllSlicesWin in the LORETA Explorer Menu. 
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16g Save the All Slices LORETA images in jpeg format 
by Clicking Save. 
  

 
  
  
16h Repeat Step 15a to 16g by importing a different NeuroGuide 
Output file into the LORETA Explorer by clicking on the Open EEG/ERP 
menu.  Repeat Steps 16b 16g with a different NeuroGuide ASCII time series 
output, for example, an Eyes Open condition from the same subject and 
explore the fine details of the 3-Dimensional Sources of the EEG.    Enjoy 
exploring relationships between frequency and 3-D space and brain 
anatomy using NeuroGuides Exports to LORETA.   
  
16i Export LORETA *.lor files to Excel and Other 
Statistical Packages in tab delimited format 
            The *.lor files created by NeuroGuide are 71,820 rows and one 
column.  That is, 2,394 x 30 = 71,820.   Excel and other statistical packages 
often have limits to the number of rows that can be imported.   In order to 
facilitate export to statistical programs and database programs NeuroGuide 
provides a tab delimited export utility that converts the NeuroGuide 
generated *.lor files into a tab delimited file with 2,394 rows in the Key 
Institute pixel order and 30 columns of frequency from 1 to 30 Hz.    A 
return conversion from a tab delimited file with 2,394 rows and 30 columns 
to a *.lor file with 71,820 rows and 1 column is also available in 
NeuroGuide. 
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           LORETA is a special and excellent program and the user needs to 
read the LORETA Explorer manual that is provided with the program from 
the Key Institute before using it.     
            A number of different tools are available after you launch the Key 
Institute LORETA programs.   Validation of LORETA is necessary before 
one can trust the solutions that are provided.   Try validating by comparing 
Eyes Open vs Eyes Closed changes in amplitude of the alpha rhythms.  It is 
expected that if the visually observed alpha is maximal in O1 and O2, then 
it should also be maximal in LORETA in the posterior cortical regions and 
not in the midline Pz lead or in anterior cortical regions, etc.  Users must be 
cautious to validate LORETA to the extent that LORETA is consistent with 
physiological information and the re-montaged digital EEG. 
  
  
Step #17 - LORETA Source Correlations 
           NeuroGuide computes the Pearson Product Correlation 
Coefficient (-1 to +1) with respect to current density in a 3-
dimensional Region of Interest (ROI) and the remainder of the 
2,394 LORETA Gray Matter Pixels and then displays the results 
in either the LORETA Viewer or using Color Contour Maps (see 
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Appendix G).  The ROI is identified by either an Anatomical 
Name or by Brodmann Area.   The average current densities of 
the ROI are used in the computation of the correlation 
coefficient and the ROI correlation with itself = 0 in the LORETA 
Viewer. 
  
  
17a - Click Analysis > LORETA > LORETA Source Correlation > 
Create Individual Analysis File 
  

 
  

  
17b - Name and Save the Individual Analysis File 
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17c - To Activate the LORETA Viewer Click Analysis > LORETA > 
LORETA Source Correlation > LORETA Key Viewer > Region of 
Interest Correlation 
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17d - Select Left or Right or Both Hemispheres and Select 
Anatomical Names or Brodmann Areas and then Select the ROI 
to be Correlated with the Remainder of the 2,394 Gray Matter 
Pixels. 
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Brodmann assigned numbers to various cortical regions by 
analyzing each area's cellular structure starting from the central 
sulcus (Area No. 1).  Different cell structures resulted in different 
Brodmann area numbers.   Below are illustrations of the 
Brodmann areas for the lateral sagital surface of the cortex as 
well as the medial surface.   Use the illustrations below to aid in 
deciding which Brodman areas and/or anatomical locations to 
be selected in step #17d. 
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17e -  Select the LORETA individual Analysis file and click Load. 
  
17f - Save the Correlation Values in .LOR Format for Later 
Review or Click Cancel to Launch the LORETA Viewer 
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17g-  After the LORETA Viewer Launches Click ScaleWin and 
Adjust the Change Max Wiper to the correlation value that is 
statistically significant based on the Degrees of Freedom (i.e., 
number of 2 second epochs or the edit time in seconds divided 
by 2).  Then click Time Frame arrows to advance from 1 to 30 Hz 
and view the correlations between, e.g., the Right Inferior 
Temporal Gyrus and the remainder of the 2,394 pixels. 
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17g-  Click AllSlices in the LORETA Viewer to Examine Source 
Correlations between the ROI (e.g., Right Inferior Temporal 
Gyrus) and the Remainder of the 2,394 Gray Matter Pixels 
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17h - To Activate the color Contour Maps Click Analysis > 
LORETA > LORETA Source Correlation > Contour Maps > 
Region of Interest Correlation 
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17i - Neurophysiological model used to explain and interpret 
source correlation maps is based on Braitenberg "Cortical 
architectonics: general and areal".  In: Architectonics of the 
cerebral cortex, edited by M.A.B. Brazier and H. Petsche, New 
York, Raven Press, 1978, pp. 443-465 and Schulz, A. and 
Braintenberg, V.  "The human cortical white matter: Quantitative 
aspects of cortico-cortical long-range connectivity".  In: Cortical 
Areas: Unity and Diversity, edited by A. Schultz and R. Miller, 
Conceptual Advances in Brain Research, London, 2002, pp. 377-
386.  See Thatcher et al "Spatial-Temporal Current Source 
Correlations and Cortical Connectivity" (Clin. EEG and 
Neuroscience, in press 2006 and download copy at 
www.appliedneuroscience.com and click on articles). 
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Red = High Correlations, Green = Small Correlations and Blue = 
Near Zero and Negative Correlations 
  
17j -  Example of Color Contour Maps.   The Analysis output 
page contains four ROI Correlations to 32 left and 32 right 
hemisphere maps on each page.  There are 17 pages so that all 
66 ROI correlations are available.  The X-Axis is frequency from 
1 to 40 Hz, the Y-Axis are the 32 ROIs (see table of abbreviations 
in 17j and on the last page of Analysis output window).   The 
ROIs are ordered by distance from the reference ROI using the 
Talariach coordinate system (square root of the sum of squares 
of x, y & z).  The absolute distance in millimeters is the first 
column in the Tab Delimited output (click Save > Tab Delimited 
Text).  The Z-Axis are correlation coefficients that are color 
scaled 
between the maximum and minimum values. 
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17k - ROI Abbreviation Table is on the last page of the Analysis 
Output 
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17L - To Save the Color Contour Maps in Bitmap Format  Click 
Save > Bitmaps Graphics Files.  Then create a folder and name 
the files and then save them.  Click Save > Tab Delimited Text to 
save the raw correlation files in text format. 
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Return to Top 
  
Step #18 - LORETA  Source Correlation Normative 
Database 
       The NeuroGuide source correlation normative database is 
an add on product.  Use the normative database as a reference 
to evaluate the magnitude and direction of the LORETA source 
correlation  from 6 months to 82 years of age.  Because the 
correlation coefficient is bounded at +1 & -1 the distribution of 
scores is often kurtotic and skewed and therefore not normally 
distributed.   In order to better approximate a normal distribution 
the LORETA source correlation of gray matter pixels were 
averaged within 46 ROIs as compared to the 66 ROIs available 
for the raw correlations described in step #17.   A table of the 46 
ROIs used for the normative database is in Appendix G. 
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18a -  To view the Z scores of the source correlation normative 
database in the LORETA viewer click Analysis > LORETA 
Source Correlation > LORETA Key Viewer > Z Transformed 
Regions of Interest Correlations  
  

 
  
  
18b-  Create a LORETA individual Analysis File.  See Step #17 a. 
  
18c - Select the Anatomical Region of Interest, age and 
hemisphere. 
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Step # 18d -  Select the LORETA Individual Analysis File (same 
as in Step # 17e) and then name and save the .lor file or click 
cancel to launch the LORETA viewer.  As explained in Appendix 
G, there was a tendency toward a kurtotic distribution, e.g., 
0.13% is expected at 3 standard deviations while the observed 
cross-validation percentages at 3 standard deviations were .06% 
and .02% .   For this reason users of the LORETA source 
correlation normative database are recommended to use 2.5 SD 
or 3 SD as the alpha for clinical comparison purposes. 
  
18e - To View source correlation Z scores of the normative 
database using the color contour maps click Analysis > LORETA 
Source Correlation > Contour Maps> Z Transformed Regions of 
Interest Correlations. 
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18f - Enter the correct age and the correct database condition of 
eyes closed or eyes open and then click OK. 
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18g - Example of Z Score Color Contour Maps.   The Analysis 
output page contains four ROI Correlations to 23 left and 23 
right hemisphere maps on each page.  There are 17 pages so 
that all 46 ROI correlations are available (see appendix G for 
details of the selection of 46 ROIs).  The X-Axis is frequency 
from 1 to 30 Hz, the Y-Axis are the 22 ROIs (see table of 
abbreviations in 17j and on the last page of Analysis output 
window).   The ROIs are ordered by distance from the reference 
ROI using the Talariach coordinate system (square root of the 
sum of squares of x, y & z).  The absolute distance in millimeters 
is the first column in the Tab Delimited output (click Save > Tab 
Delimited Text).  The Z-Axis are Z Scores that are color scaled 
between + & - 3 standard deviations. 
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18h - Table of abbreviations of normative database source 
correlation ROIs.  A smaller number of ROIs (N = 23) were used 
for the normative database in order to achieve adequate 
approximation to Gaussian and high cross-validations (e.g., > 
95%). 
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Step # 19 - Compute Joint-Time-Frequency-
Analysis 
  
         NeuroGuide uses two JTFA analysis methods.  One is the 
Adaptive Gabor Transform also called "Matching Pursuit" to 
compute the Joint-Time-Frequency-Analysis and the second is 
Complex Demodulation.   The adaptive spectrogram 
automatically achieves the best joint time-frequency resolution 
possible.  The method involves the adaptive oriented orthogonal 
projective decomposition algorithm  from Qian, S. and D. Chen. 
"Signal Representaiton Using Adaptive Normalized Gaussian 
Functions."  IEEE Trans. Signal Processing, vol. 36(10): 1 - 11, 
1994 and Mallat, S., and Z. Zhang,  "Matching Pursuits with 
Time-Frequency Dictionaries",  IEEE Trans. Signal Process, vol. 
41(12): 3397-3415, 1993. Click Analysis > JTFA to activate the 
Gabor Adaptive spectrogram. 
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           Dynamic JTFA uses complex demodulation to compute 
instantaneous power and phase.  Click View > Dynamic JTFA to 
activate this tool.  See Section 19e to activate the Dynamic JTFA. 
         
Step #19a -To activate the Gabor Joint-Time-Frequency-Analysis 
click Analysis > Joint-Time-Frequency-Analysis and the JTFA 
window will appear. 
  

 
  
19b - Launch JTFA and compare the EEG time series to the 
JTFA and the Power Spectrum at the right of the display 
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19c - Change the parameters of JTFA such as Maximum and 
Minimum Frequency, Zoom and Select C4.   Then click the left 
mouse button and move it over the JTFA viewer to identify the 
frequency and power at a moment in time. 
  
  
19d - The default is 1 term.  View the value of the residue and 
increase the number of terms until the residue is approximately 
10%.   The residue is the ratio of the energy of the residual 
signal to the energy of the original signal expressed as a 
percentage.    Increase the number of terms and observe the 
reconstruction of the original signal and the step by step 
decrease in the residue.   To add or remove terms from the 
reconstruction place the mouse over the white marker in the 
JTFA display and right click.    Position the mouse over a white 
'dot' on the JTFA screen and right click on the white dot to de-
select a Gabor term.   Right click on the red 'dot' to select a 
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Gabor term.   Examine the accuracy of the reproductions of the 
time series by increasing the number of terms and minimizing 
the residue.   5% residue is a reasonable level of reproduction 
accuracy.  Once the residue has been minimized, then de-select 
and re-select different Gabor terms in order to evaluate the time 
series in detail. 
  
19e - Complex Demodulation Time-Frequency 
Analyses of the EEG tracings.   Click View 
Dynamic JTFA > Absolute Power. 

 
19f - Depress the left mouse button and drag the 
mouse over the EEG tracings to dynamically 
produce absolute power or relative power or 
magnitude or Z scores in the time domain. 
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Step # 19g - Dynamic JTFA Color Topographic 
Maps.  To view Instantaneous EEG Power Values 
click View > Dynamic JTFA > Color Maps.  Then 
drag the mouse over the EEG tracings to obtain 
millisecond time resolution. 
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Step # 19h -  To view Instantaneous EEG Z Score 
Values click View > Dynamic JTFA > Color Maps 
and select Z Scores.  Then drag the mouse over 
the EEG tracings to obtain 7 millisecond Z Score 
time resolution. 
  

124 



NeuroGuide Manual 

 
  
Step # 19i - After launching the dynamic JTFA Z 
scores then click Report > Report Options > Z 
Scores and set Normal color = white and Normal Z 
score range = 2.0 (see section 10f). To view 
Instantaneous EEG Power Values click View > 
Dynamic JTFA > Color Maps.   
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Step 19j - Activate the instantaneous coherence 
JTFA by clicking  
View > Dynamic JTFA > Coherence.  The default 
reference channel is Fp1, double click the label of 
a different channel to change the reference. 
 Depress the left mouse and drag over the EEG 
tracings to view the instantaneous changes in 
coherence. 
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Step 19k - Activate the instantaneous phase JTFA 
by clicking  
View > Dynamic JTFA > Absolute Phase or Signed 
Phase.  The default reference channel is Fp1, 
double click the label of a different channel to 
change the reference.  Depress the left mouse and 
drag over the EEG tracings to view the 
instantaneous changes in phase delay.   Absolute 
phase varies from 0 to 180 degrees and signed 
phase varies from 0 to 360 degrees and contains 
the singularity when 0 = 360. 
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19L - Select  First or Second Derivatives of instantaneous time-
frequency analyses: 
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19m - To View the JTFA time series Click View > Dynamic JTFA 
> View Time Series. 
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19n - To Export the JTFA time series in tab delimited format first 
click Frequency Band to select a frequency and then click View 
> Dynamic JTFA > Export Time Series.    
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Return to Top 
  
  
Step #20 - Bi-Spectral Analyses 
       The Bi-Spectrum is made of up two parts. 
 One is the Bi-Spectrum of the instantaneous time 
series of absolute power, relative power, 
amplitude asymmetry, coherence, phase 
differences and phase reset (1st derivative of 
straightened phase) is accessed by clicking View 
> Dynamic Bi-Spectrum.  The Bi-Spectrum of the 
instantaneous time series provides information 
about the frequency of bursts and the frequency 
of changes in coherence and phase and phase 
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reset over long intervals of time. The frequency 
range is from the Infra-Slow 0.03 Hz to 5.0 Hz and 
a log-log plot or a simple linear plot option is 
available.  
  
A second part of the Bi-Spectral analyses is 
obtained by clicking Analysis > Bi-Spectrum 
which provides the cross-frequency Bi-Spectrum 
using the correlation function of power over time 
(in NG 2.5.2) and by using the 2nd derivative of 
the phase synchrony across frequencies or cross-
frequency phase synchrony or n:m phase 
synchrony.   The cross-frequency phase 
synchrony is measured in terms of the duration of 
phase locking and the duration of phase shift. 
 The phase synchrony bi-spectrum is scheduled 
to be released with NG 2.5.3. 
  
To view the Bi-Spectrum of the instantaneous 
time series, click View > Dynamic Bi-Spectrum. 
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20a - Example of Bi-Spectrum of Absolute Power 
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20b - Example of the Bispectrum of Instantaneous 
Time Series of Phase Reset 
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20c - Example of Bispectrum of Instantaneous 
Time Series of Coherence 
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20d - Select Raw Scores and/or Z Scores and 
Generate a Bi-Spectrum Report of the 
Instantaneous Time Series with Topographic 
Color Maps and Tab Delimited Output 
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20e - Bi-Spectrum of the Cross-Frequency Power 
Correlation  
Click Analysis > Bi-Spectral Analysis > Cross-
Frequency Power Correlation 
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Select the Contour Map Settings by Clicking 
Analysis > Bi-Spectral Analysis > Contour Map 
Settings 
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Examples of the output from the Bi-Spectral 
Cross-Frequency Power Correlation.  IN the 
Analysis Output Window Click Save > Bitmap 
Graphics Files to save the bitmap images and 
Click Save > Tab Delimited Text to save the text 
data. 
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20f - Bi-Spectral Cross-Frequency Phase Reset 
(cross-frequency phase shift duration and cross-
frequency phase lock duration).  Click Analysis > 
Bi-Spectral Analysis > Cross-Frequency Phase 
Reset > Raw or Z Scores 

142 



NeuroGuide Manual 
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21 - EEG Acquisition - BrainMaster Discovery and 
Neuropulse Amplifiers 
  
      To collect EEG using the BrainMaster 
Discovery amplifiers check Collection > Hardware 
Selection > BrainMaster Discovery.  This selection 
will determine which Setup is to be used for 
collection.   Then click Collection > Setup and 
Monitor 
  

144 



NeuroGuide Manual 

 
  
To determine what port the USB Discovery 
connection is on click Start > Control Panel > 
Device Manager > Ports.  The Discovery serial 
number is on the back of the Discovery amplifiers. 
 Obtain the Discovery passkey from BrainMaster 
(www.brainmaster.com). After all information is 
entered then click OK. 
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Neuropulse/Mindset Amplifier 
Systems (www.np-systems.com) 
  
 Before turning on the computer, turn the Neuropulse/Mindset 
amplifiers on and make sure the Neuropulse/Mindset-24 
amplifiers are connected to the computer.   Then turn on the 
computer and launch NeuroGuide.   To begin EEG acquisition 
click Collection > Hardware > Neuropulse NP-Q10/20.   Then 
click Collection > Setup and Monitor.   The Neuropulse/Mindset 
amplifers use linked ears as a reference, thus if one makes new 
montages by clicking Montage > Create Montage make sure that 
one uses LE as the reference.  Check that the display montage is 
what is desired and then click OK to being EEG collection. 
  Once collection is stopped, then save the EEG in .ng format or 
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EDF or Lexicor or Text (ASCII) format by clicking File > Save As. 
  Simple and unified collection and analysis can be achieved 
with a few mouse clicks and no file import is necessary. 
  
Note: If acquired EEG data is saved in Text (ASCII) format then it is 
necessary to open the tab delimited text file and remove the patient 
information at the top of the file if users want to import the text formatted 
file into Neuroguide. 
  

 
  
  
Monitor the EEG during acquisition.   Stop or 
pause collection by clicking one of the control 
tools to the left of the screen or by clicking 
Collection > Pause or Stop.  
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22- Neurofeedback - 19 Channel Surface EEG. 
 First Select the Acquisition Hardware and Setup 
and Monitor the Hardware in Preparation for 
Neurofeedback.   Click OK in the setup and 
monitor screen to begin EEG collection.  Then 
Click Collection > Neurofeedback > Surface EEG 
Neurofeedback 
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19 channel Z score Neurofeedback includes Power, Power Ratios, 
Coherence, Phase and Amplitude Asymmetry as Well as Linked Ears, 
Average Reference and Laplacian Montages.   Two different frequencies 
can be activated and 1 to 19 channels can be selected.   The Z threshold 
determines Z scores that will be reinforced if they are equal to or less than 
the threshold value.  The strategy is to reinforce Z scores that move the 
EEG toward Z = 0.   For example, if a client has elevated Theta and reduced 
Beta then the goal is to suppress Theta (4 - 7 Hz) and simultaneously 
reinforce Beta (13-25 Hz). To achieve this goal select the two frequency 
bands (Theta & Beta) and set the Z score threshold at a value that is easy at 
first, e.g., Z = 2.0.   Set Percent Reward = 50% and the event integration 
interval = 250 msec and monitor how the client achieves a continually 
larger number of Green circles on the head display.   The appearance of 
Green circles in the head display or the bell or chime means that the 
threshold of Z < 2.0 was reached in 50% of the events that occurred in a 250 
msec. interval.   As the client becomes more skilled at achieving the 
threshold, then lower the Z score threshold to 1.5 standard deviations and 
again monitor the client's progress.   The goal is to shape the client by 
making the initial feedback easy and then as the client learns to control 
his/her EEG then make the criteria more difficult to slowly shape the client 
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toward a Z = 0.  This procedure will simultaneous lower Theta and reinforce 
Beta as the EEG moves toward Z = 0. 
  
Control of the difficulty of the threshold is by: 1- Lengthening the event 
interval, 2- and/or Lowering the Z score threshold, and/or 3-  raising the 
Percent Correct.   To make neurofeedback easier, then shorten the event 
interval and/or raise the Z score threshold and/or lower the Percent 
Correct.  
  
  

 
  
  
The event integration interval is a time window 
that varies from 250 msec to 1 sec.  In order to 
receive reinforcement then 100% of the time 
events within a window must reach the Z score 
criteria.  By lengthening the window time then one 
wil simultaneously reinforce reduced variability. 
  Thus, the time window provides a variability 
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feedback method.  Click sound on for the eyes 
closed condition and/or use both visual and 
auditory feedback with eyes open. 
  
Once one has selected the channels, frequencies, 
EEG features and montage then click OK to 
activate the 10/20 Reward display.   If dual 
monitors are used then enable the monitor in the 
control panel > Display Settings and depress the 
left mouse button over the 10/20 reward display 
and move it to the 2nd monitor. 
  
If criteria is met for all time points in a window 
(e.g., Z < 2.0) then a reward is the color green in 
the 10/20 locations selected in the Z score 
neurofeedback panel.  The goal is to make the 
10/20 head display show green as often as 
possible.   Start with an easy reward criteria, e.g., 
Z < 2.0 and then adjust the reward criteria to lower 
Z values (e.g., Z < 1.0) in order to shape the 
client/patient EEG features toward Z = 0.    
  
Click OK in the surface EEG Neurofeedback panel 
to activate the Neurofeedback reinforcement 
display 
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View the progress of Neurofeedback by clicking 
OK in the surface EEG Neurofeedback panel 
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Return to Top 
  
  
  

All comments and feedback are welcome. 
  
            Contact us at qeeg@appliedneuroscience.com and tell us what you 
think. 
  

  
Appendix - A: 

Warning about Digital and Statistical Analyses  
of the EEG 

  
Return to Top 
  
Warning:   NeuroGuide does not diagnose and only provides displays of 
the digital EEG and statistical analyses of selected EEG segments. 
  NeuroGuide requires competent human intervention for it's many 
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mathematical tools and NeuroGuide is only considered as an adjunct 
and/or as a supplement to other measures that may aid in evaluating the 
status of the EEG by a competent person.  Clinical use of NeuroGuide 
requires a competent medical or clinical professional.   NeuroGuide is a 
standalone software package that uses "look up" table functions to create 
Z scores which are a reference based on published scientific selection 
criteria of samples of EEG (Thatcher et al 1987; 1986; 1989; 2003) and the 
use of these tables is at the discretion of the competent professional.   It is 
advised that reliability measurers and validity tests using different 
montages and different selections of EEG be conducted as a routine 
procedure when using NeuroGuide.   NeuroGuide was designed to allow for 
mouse click selections and testings of hypotheses and reliability and 
validity using digital analyses of the EEG.  .  qEEG is not a substitute for 
EEG, but an addition to EEG.  Some forms of clinically important 
information are better recognized by eye than by quantification, and the 
visual inspection of the waveform EEG data is a good way to monitor and 
control the level of consciousness as well as eye movement and muscle 
artifacts.  A qEEG device will not substitute for lack of EEG training, qEEG 
is more demanding than classic EEG on both the clinician and 
technologist.  Those performing and reading of qEEG studies must not 
only have basic EEG skills, but must also have a functional understanding 
of the numerical and statistical techniques used in qEEG, be specifically 
trained in qEEG analysis and be aware of the necessity for better control of 
artifact and subject state.  qEEG should always be interpreted by a 
knowledgeable clinician in the light of all relevant information 
  
Contra indications:   EEG artifact can invalidate analyses and improper 
positioning of electrodes or significant deviations from accepted standards 
of electroencephalographic recording methodology can invalidate EEG 
recordings or erroneous storage of data and falsification of data, improper 
manipulation of data or unlawful uses of NeuroGuide including violations 
of copyright law and other improper uses of NeuroGuide are all contra 
indicated. 
  
  

Appendix B: 
Return to Top 

  
Computation of the auto-spectral and cross-spectral densities, 

Coherence, Phase Delays and Amplitude Asymmetry of the 
edited EEG selections 

  
Use the Signal Generator to Calibrate the Digital Signal 

Processing  
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1-  Import of digital EEG data involves the following steps: 1- Down-sample 
or up-sample to 128 Hz, 2- Baseline the EEG by filtering at < 1 Hz and > 40 
Hz (5th order Butterworth filters and creating values from zero time to 
negative time to allow the filter to start at time point = 0); 3- After each edit 
selection baseline the spliced selections of EEG by filtering a second time 
at < 1 Hz and > 40 Hz.  
  
2- Amplifier equilibration is computed as the difference between the 
normative database amplifier characteristics in microvolts based on the 
frequency response of a calibrated sine wave from 1 to 40 Hz.  The 
equilibration ratio for each EEG machine manufacturer is a coefficient in all 
of the subsequent spectral computations in the list of EEG machines in the 
File > Open window.   The FFT (Fast Fourier Transform) parameters are: 
epoch = 2 seconds at a sample rate of 128 sample/sec = 256 digital time 
points and a frequency range from 0.5 to 40 Hz at a resolution of 0.5 Hz 
using a cosine taper window.  Each 2 second FFT is 101 rows (frequencies 
0 to 50 Hz) X 19 columns (electrode locations) = 1,919 element cross-
spectral matrix for each subject.   NeuroGuide uses the same equations as 
used by the Key Institute (see Key Institute equations 10 to 19 in the Key 
Institute Help Manual) and Bendat and Piersol, 1980; Otnes and Enochson, 
1978 which are standard equations.  The N in the Key Institute cross-
spectrum equations 16 and 17 is the number of 2 second windows that are 
used in the computation of the average FFT which is the sum of the spectra 
from 2 second windows/N.  The last whole integral of 256 points marks the 
end of window summation and averaging.  The N sub T (Key Inst. equation 
17)  is the number of time frames per FFT window = 256 at 128 samples per 
second.   A detailed documentation of the mathematical equations for the 
Fourier Transform and the Power Spectrum and Power Spectral Density is 
available at http://www.appliedneuroscience.com/Coherence&Phase-
Web.pdf. 
  
3- In order to minimize the effects of windowing in the FFT (Kaiser and 
Sterman, J. Neurotherapy, 4(3): 85-92, 2001) a EEG sliding average of the 
256 point FFT cross-spectral matrix was computed for each normal 
subjects edited EEG by advancing in 64 point steps (75% overlap) and 
recomputing the FFT and continuing with the 64 point sliding window of 
256 point FFT cross-spectrum for the entire edited EEG record. Each of the 
101 frequencies for each 19 channels is log10 transformed to better 
approximate a normal distribution. The total number of 2 second windows 
is the number that is entered into the analysis of variance and t-tests and it 
is used to compute the degrees of freedom for a given statistical test.  
  
4- The FFT mean, variance, standard deviation, sum of squares, and 
squared sum of the real (cosine) and imaginary (sine) coefficients of the 

156 



NeuroGuide Manual 

cross-spectral matrix is computed across the sliding average of edited EEG 
for all 19 leads for the total number of 101 frequencies and 1,919 log 
transformed elements for each subject at 0.5 Hz resolution.  This creates 
the following seven basic spectral measurement sets and their derivatives 
1- Cross-Spectral Power (square root of the sums of squares of the real 
and imaginary coefficients); 2- Auto-Spectral Power which is the diagonal 
of the cross-spectral matrix where the imaginary coefficient = 0 and power 
= sine square; 3- Amplitude asymmetry of auto-spectral power  = (A-
B)/(A+B) x 200 where A = EEG channel 1 and B = EEG channel 2; 4-
Coherence = square of the cross-spectrum divided by the product of the 
two auto-spectra; 5- Phase = arctangent of the ratio of the real/imaginary 
components for frequencies from 0.5 to 50 Hz,; 6- Real coefficients; 7- 
 Imaginary coefficients (Bendat and Piersol "Engineering applications of 
correlation and spectral analysis", John Wiley & Sons, NY, 1980; Otnes and 
Enochson "Digital time series analysis", Wiley-Interscience, 1978; Press et 
al, "Numerical recipes in C".  
  
5- The frequency bands are slightly different for NG 1.0 to NG 2.3.8 and 
were changed on May 15, 2007 for NG 2.3.9 and later versions.  The 
frequency bands for the various versions of NeuroGuide are shown below: 

 
The reason for the change in frequency band designation was to create 
uniformity between the FFT and the JTFA frequency analyses.  The FFT 
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spectrum is computed with 0.5 Hz resolution with the center frequency at 
0.25 Hz within a given frequency 0.5 Hz band.  The frequency bands in 
NeuroGuide do not have any gaps or overlaps, for example, frequency 
band 1.0 Hz to 2.0 Hz = 1.0 to 1.5 Hz + 1.5 Hz to 2.0 Hz.  The adjacent 
frequency band, 2.0 to 3.0 = 2.0 to 2.5 Hz + 2.5 Hz to 3.0 Hz. The complex 
demodulation JTFA analyses use the same frequency bands as the FFT but 
without the sharp 0.5 Hz sub-bands as are used in the FFT. 
  
6-   Time-Frequency means, standard deviations, sum of squares and 
squared sum of the real and imaginary coefficients are computed using 
complex demodulation.  A 500 millisecond integration window and a five 
point recursive filter with a sixth order Butterworth band pass filter is used. 
 The center frequencies and half bandwidths for absolute power, relative 
power, amplitude asymmetry, coherence and phase differences are: Delta = 
2.5 Hz, 1.5 Hz; theta = 6.0 Hz, 2 Hz; alpha = 10 Hz, 2.0 Hz; Beta = 8.5 Hz, 6.5 
Hz; Hi-Beta = 27.5 Hz, 2.5 hz; Beta-1 = 13.5 Hz, 1.5 Hz; Beta-2 = 16.5 Hz, 1.5 
Hz; Beta-3 = 21.5 Hz, 3.5 Hz; Gamma = 35.0 Hz, 5.0 Hz; Alpha-1 = 9.0 Hz, 1.0 
Hz and Alpha-2 = 11.0 Hz, 1.0 Hz .  The center frequencies and band widths 
were selected in order to achieve high reliability and stability and to 
approximate accepted band widths used in EEG biofeedback.  The 
computational details of complex demodulation are described in Otnes and 
Enochson "Digital time series analysis", Wiley-Interscience, 1978 and at 
http://www.appliedneuroscience.com/Coherence&Phase-Web.pdf. 
  
7-  Z scores are computed as mean1 population mean/population st. dev. 
where the population mean and standard deviation are computed across 
normal subjects for each age group and where mean1 = the average 
spectral value computed based on the users EEG selections for a given 
subject.  There are 21 different age groupings from birth to 82 years of age. 
  Go to Appendix-F to view the age groupings.   Details as to selection 
criteria, artifact removal, reliability, cross-validation, fitting to a guassian 
curve and other aspects of the norms are published in peer reviewed 
journals (see Thatcher et al, Science, 236: 1110-1113, 1987; Thatcher, J. 
Neurotherapy, 2(4): 8 39, 1998; Thatcher et al, J. Neurotherapy, 7 (No. ¾): 
87 122, 2003; Thatcher et al, Clinical EEG and Neuroscience, 36(2): 116-122, 
2005).  Z scores of autospectral and cross-spectral power are based on 0.5 
Hz frequency bins from 1 to 30 Hz (i.e., 61 total 0.5 Hz bins) and are 
displayed in the NeuroGuide edit screen when one selects the Dynamic 
FFT option (i.e., click View > Dynamic FFT > Absolute Power).    Band Z 
scores, e.g., 1 Hz bands, delta (1 to 4.0 Hz), theta (4 - 8 Hz), alpha (8 - 12 Hz), 
beta broad (12 - 25 Hz), beta 1 (12 - 15 Hz), beta 2 (15 - 18 Hz), beta 3 (18 - 25 
Hz)  and hi-beta (25 - 30 Hz) are the average of the 0.5 Hz Z scores within a 
given band.   Averaging of the Z scores within a band provides for 
flexibility customizing bands as well as exact replication in the Dynamic 
FFT window which is a what you see is what you get WYSIWYG display that 
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gives instant verification to the topographic maps and band Z score values. 
 Coherence, phase and amplitude asymmetry do not involve averaging of Z 
scores within a band but rather the computation of the mean and standard 
deviation of band value using the cross-spectral FFT. 
                 
8- Time-frequency Z scores are computed using complex demodulation. 
 The within subject variance as well as between subject variance is used to 
compute the database means and standard deviations.  There is no 
averaging of Z scores within a band, instead the absolute power within a 
band is determined by the center frequency and band width of the complex 
demodulation.  The computational details of complex demodulation are 
described in Otnes and Enochson "Digital time series analysis", Wiley-
Interscience, 1978 and at 
 http://www.appliedneuroscience.com/Coherence&Phase-Web.pdf 
  
  
  

Appendix - C: 
Warning about Cross-Platform Data Transfers 

  
Return to Top 

  
Warning:    NeuroGuide uses a splicing method of appending edited 
selections of EEG (minimum segment length = 600 msec.) and then 
baselines using a Butterworth high pass filter at 1 Hz and a low pass filter 
at 55 Hz so as to minimize splicing artifact.   When NeuroGuide exports the 
edited selections there is an approximation to baseline adjustment and 
possible splice artifact may occur when the edited data are imported into 
other software platforms.    Amplifier matching will be violated if users, for 
example, collect EEG using a  Deymed amplifier and then export in Lexicor 
format because NeuroGuide matches the amplifier characteristics of 
different EEG equipment manufactures and miss-labeling defeats the 
matching process.  Another warning about cross-platform comparisons are 
possible differences in FFT epoch lengths (NeuroGuide uses 2 second 
epoch lengths), windowing methods (NeuroGuide uses cosine taper 
windowing), successive vs. overlapping epochs (NeuroGuide uses 75% 
sliding epoch overlapping while other platforms do not use overlapping 
epochs, see Appendix B), etc.   Within platform analyses using calibration 
sine waves are recommended and cross-platform comparisons are not 
recommended unless the exact same analytical procedures are used.   
  
  
  

159 



Printed Documentation 

Appendix D: 
Default LORETA Electrode Coordinates and T 

Matrix 
  

Return to Top 
  

ASCII Electrode Order and Spherical Coordinates for Use of the 
NeuroGuide Output Files with the Key Inst. LORETA Explorer.   If the Lex-
TalairachCoord.xyz file is not available then create this file by copying the 
values in the Table below and save as an ASCII file (tab delimited, free 
space or comma delimited).  You will need this file in order to use the 
NeuroGuide output files with the LORETA Explorer.   The user of course 
can always create their own electrode coordinate files and T matrices by 
using the Key Institutes Talairach Electrode Coordinate Maker 01 
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Appendix E: 

 University of Maryland Amplifier Characteristics 
  

Return to Top 
  
        Normative reference EEG was acquired using 20 identical amplifiers 
mounted in a rack at the Baltimore campus and another rack of 20 identical 
amplifiers at the Eastern Shore campus.  Each of the amplifiers and A/D 
systems were calibrated before and after each subject's EEG and evoked 
potential acquisition.    
  

1-                  Gain = 104 v/v switchable to 105 v/v 
2-                  Gain Stability = 0.5% 
3-                  Common Mode Rejection = 100 db 
4-                  Bandwidth:  0.5 Hz to 27.5 Hz 3db point with notch filter at 60 Hz.  

Notch Q = 10, Notch rejection = 40 db, flatness less than 0.25 db. 
5-                  Input Impedance = 100 meg (differential or common mode). 
6-                  Noise Level = 0.5 uv p-p at 104 v/v & 1.5 uv p-p at 105 v/v. 
7-                  Nominal Output Level = ± 0.5v at 104 v/v & ± 5v at 105 v/v. 
8-                  Supply Voltage = ± 15vdc. 
9-                  Supply Current = +15vdc: 37ma ± 10% &  -15vdc: 37ma ± 10% 
10-              A to D  conversion = 12 bit, sample and hold (Analog Devices). 
11-              Sample Rate = 100 Hz. 
  
Below is an example of the frequency response of the University of 

Maryland amplifiers  
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NeuroGuide uses calibrated sine waves injected into the input of different 
EEG machine amplifiers as well as the normative database amplifiers in 
order to equilibrate the frequency responses and thus match amplifier 
characteristics.   The graph below is an illustration of the method of 
amplifier matching between 1 Hz and 30.5 Hz for the Deymed amplifier and 
the Univ. of Maryland amplifiers in which the equilibration ratio at each 
frequency is used to amplitude scale the FFT in order to match the 
frequency characteristics of amplifiers.  Although 0 to 40 Hz is shown, 
matching is only between 1 Hz and 30.5 Hz as stated above. 
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Appendix F: 

Normative Database 
  

           The NeuroGuide normative database in versions 1.0 to 2.4.6 included 
a total of 625 carefully screened individual subjects ranging in age from 2 
months to 82 years.  NG 2.5.1 involved the addition of 53 adult subjects 
ranging in age from 18.3 years to 72.6 years resulting in a normative 
database of 678 subjects.  The inclusion/exclusion criteria, demographics, 
neuropsychological tests, Gaussian distribution tests and cross-validation 
tests are described in several peer reviewed publications (Thatcher et al, 
1983; 1987; 2003).  The age matching of norms in NeuroGuide version 1.0 
to 2.3.8 involved stratification of age in five non-overlapping age groups as 
described in Thatcher et al, 2003.    In order to increase the time resolution 
of age sliding averages were used for the stratification in NeuroGuide 
version 2.3.9.  Two year means were computed using a sliding average with 
6 month overlap of subjects.   This produced a more stable and higher age 
resolution normative database and a total of 21 different age groups.   The 
21 age groups and age ranges and number of subjects per age group is 
shown in the bar graph Appendix F figure 2 below.  NeuroGuide version 
2.5.1 expanded the number of age groups to 22 with the addition of a finer 
adult age grouping between age 45 and 82.  The 22 age groups and age 
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ranges and number of subjects per age group is shown in the bar graph in 
Appendix F figure 3 below.   NG 2.5.1 thus has a normative database of 678 
subjects from 2 months of age to 82 years of age.   The childhood norms 
from 2 months of age to 17.9 years of age are the same in NG 2.5.1 as they 
were in NG 2.3.9.   Cross-validation and Gaussian tests were performed 
using the standard methods described in Thatcher et al (2003).    Below is a 
diagram of the procedures used to test Gaussianity and cross-validation 
and clinical correlation (from Thatcher et al, 2003, figure 1): 
  

 
  
Below is a graph (Figure 2) that shows the 21 different age bins and the 
number of subjects per age bin in NG 2.3.9 to NG 2.4.6: 
  

164 



NeuroGuide Manual 

 
         
  
Below is a graph (Figure 3) that shows the 22 different age bins and the 
number of subjects per age bin in NG 2.5.1 and later releases of 
Neuroguide: 
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Cross-validation involved computing the sensitivity and classification 
accuracy of each normal subject in the normative database.   An illustration 
of the computations are shown below and the complete details of the 
computation are provided in Thatcher et al, 2003.  
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      There are too many tables and charts to show all of the cross-validation 
results of the entire normative database which also includes Burst Metrics, 
Phase Reset and Cross-Spectra in the Connectivity Suite.  Nonetheless, 
below are examples of the results of cross-validation for many of the 
normative database values.   The method of cross-validation is described 
in Thatcher et al (2003) and is shown in the figure above. 
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Appendix G: 
  

Go to launch LORETA Normative database 
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Low Resolution Electromagnetic Tomography 
(LORETA) Normative Reference Database: Birth to 

82 years 
  
1.0- Introduction 
           There are many potential uses of a normative EEG database among 
the most important being a statistical guess as to the error rate or to the 
probability of finding a particular subjects EEG measure within a reference 
normal population.    Most other uses of a reference EEG database also 
involve statistics and the same statistics that all of modern clinical 
medicine relies upon.   For example, null hypothesis testing, measures of 
reliability, sensitivity, power, predictive validity, content validity, etc.  all 
depend on specific assumptions and statistical procedures.  
        Low Resolution Electromagnetic Tomography (LORETA) (Pascual-
Marqui et al, Int. J. Psychophysiol., 18: 49-65, 1994; Pascual-Marqui, 
 Internat. Journal of Bioelectromagnetism 1: 75-86, 1999) is a distributed 
inverse model of 2,394 gray matter pixels to estimate the current sources in 
3-dimensions that give rise to the surface EEG.   The use of a normative 
LORETA database depends upon the statistical distribution of the 3-
dimensional sources.   The statistical stability of a normative database is 
directly related to the extent that the distribution of sources in a large 
population of normal individuals approximates a Gaussian distribution. 
 This appendix demonstrates how the use of the FFT cross-spectrum of 
2,394 sources from a large population of normal subjects provides a 
reasonable approximation to Gaussian and how leave-one-out cross-
validation statistics demonstrate sensitivities > 95% accurate in the 
statistical estimation of values based on the NeuroGuide normative 
database.  Expertise in the use of the Key Institute LORETA Viewer is 
necessary and validation of the maximum Z scores by the surface EEG in 
frequency and scalp location are important.  The user of the NeuroGuide 
LORETA normative database is encouraged to read the Key Institute 
documentation and always validate the LORETA solutions based on the 
surface EEG.  
  
1.1 Key Institute and Applied Neuroscience, Inc. LORETA 
Normative EEG Database comparative validation 
            Four different normative reference databases were computed: eyes 
open and eyes closed for linked ears and for average reference montages. 
  Five sequential age groupings of 625 normal subjects (Thatcher et al, J. 
Neurotherapy, 7(3/4): 87-121, 2003) were selected to cover the age range 
from 2 months to 82 years.  The age groupings were: 1- Two months to 5.99 
years; 2- 6.0 years to 9.99 years; 3- 10 to 13 years); 4- 13 to 16 years and 16 
to 82 years.  The details of the selection/exclusion criteria, clinical 
validation using neuropsychological tests and other aspects of normative 
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reference database creation are described in Thatcher et al (J. 
Neurotherapy, 7(3/4): 87-121, 2003). 
            To make sure that the calculations of the 2,394 LORETA currents 
were correct, two different procedures were compared: 1- the Key Institute 
computation of currents followed by leave-one-out cross-validation and, 2- 
NeuroGuide computation of currents followed by cross-validation.  Figure 1 
is an illustration of a step by step procedure by which the ASCII digital time 
series was exported to the Key Institute and then the Key Institute software 
was used to compute *.crs files that were transformed into *.LOR files from 
which means and standard deviations of the 2,394 gray matter pixels were 
computed.   In order to approximate Gaussian distributions, skewness and 
kurtosis were calculated and then the individual subject values were 
transformed by log10 and skewness and kurtosis were re-calculated. 
  Other transforms such as square root and loge were used but these 
transforms were not as affective in reducing skewness and kurtosis.     The 
left side of the figure is the edited and artifact clean and reliable Digital 
EEG Time Series which may be re-referenced or re-Montaged to average 
reference, which is then analyzed using the Key Institute software.   
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Fig. 1 Illustration of cross-validation procedures using the Key Institute 
software to compute the cross-spectrum and means and standard 
deviations of the 2,394 LORETA currents.  Leave-one-out cross-validation 
procedures were followed and parametric and non-parametric sensitivities 
were compared. 
  
       The second method which yielded essentially the same results as 
obtained using the Key Institute software involved computing the cross-
spectrum in NeuroGuide and then multiplying the diagonal of the cross-
spectral matrix (19 columns) by the Key Institute T matrix of 2,394 x, y & z 
rows for each frequency (1 to 30 Hz), then computing J or the current 
source density as the square root of the sum of the squares for each 
frequency and each of the 2,394 pixels (same procedure as described by 
the Key Institute manual for the computation of *.crs files).    Figure 2 
illustrates the cross-validation procedures using the NeuroGuide software 
and the Key Institute T matrix. 

 
  
Fig. 2 - Illustration of cross-validation procedures using the NeuroGuide 
software to compute the cross-spectrum and means and standard 
deviations of the 2,394 LORETA currents.  Approximations to Gaussian 
were achieved and statistical sensitivities of the Z scores were computed. 
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2.0  Results 
2.1 Gaussian Distributions and Affects of Log transforms 
  
         Figure 3 shows examples of the pre and post log10 distribution of 
LORETA Z scores in the adult subjects for different frequency bands. 
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Fig. 3 -  Distribution of the 2,394 LORETA currents in the delta (0.5 3 Hz), 
theta (3 7 Hz) and alpha (8 13 Hz) without transforms (left) and with  log10 
transform (right).  The log transform adequately approximated a normal 
Bell Shaped distribution. 
  
  
The ideal Gaussian and the average cross-validation values of the database 
by which estimates of statistical sensitivity can be derived were published 
in Thatcher et al, J. Neurotherapy, 7: 121, 2003.   True positives (TP) = the 
percentage of Z scores that lay within the tails of the Gaussian distribution, 
False negatives (FN) = the percentage of Z scores that fall outside of the 
tails of the Gaussian distribution.  The error rates or the statistical 
sensitivity of a QEEG normative database are directly related to the 
deviation from a Gaussian distribution.   These facts provide a 
mathematical method of estimating the statistical sensitivity of a normative 
EEG database in terms of the deviation from Gaussian for the NeuroGuide 
normative database of surface EEG values as well as for the 2,394 gray 
matter pixel LORETA norms. 
  

 
  
Fig. 4 -  Statistical sensitivities based for the eyes closed condition in a 
group of adult subjects for linked ears and average reference. 
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Fig. 5 - Statistical sensitivities for the eyes open condition in a group of 
adult subjects for linked ears and average reference. 
  
  

Appendix H: 
    LORETA Source Correlations 

  
          NeuroGuide uses the standard Key Institute Tab Delimited File of 
Brodmann Areas and Anatomical Names to Identify each of the 2,394 gray 
matter voxels that are associated with one of 66 different Regions of 
Interest (ROIs with 33 from the left hemisphere and 33 from the right 
hemisphere) or with one of 94 Brodmann areas (ROIs with 47 from the left 
hemisphere and 47 from the right hemisphere).   The current source values 
are computed for all 2,394 gray matter vxoels using the Key Institute cross-
spectral equations for each successive 256 points or each two second 
epoch of EEG.    For a 2 second epoch the square root of the sum of 
squares of the x, y & z values or the resultant current value is computed for 
each of the 2,394 pixels and a .lor file is produced for each 2 second epoch. 
   The current density values (A/m^2)^2 of pixels within a selected ROI are 
averaged and each voxel in the selected ROI is replaced with  the average 
value for that ROI.  Then a Pearson Product correlation coefficient is 
computed for the covariance of current density over successive two 
second epochs between the ROI average current value and the current 
values in the remainder of the 2,394 pixels and for each frequency from 1 
Hz to 40 Hz.    The correlation values range from -1 to +1 and the statistical 
significance level is determined by the number of degrees of freedom 
which is the number of 2 second epochs minus 1.  For example, 60 
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seconds of EEG = 30 two second epochs or 30 -1 = 29 degrees of freedom 
and for r = 0.562 then  = P < .001.   The ROI correlation with itself = 1, and 
for purposes of using the LORETA Viewer the ROI correlation to itself is set 
to zero and thus a selected ROI is white in the Key Institute viewer. 
  

Source Correlation Equations  
  
  

    Sum of Squares of the ROI currents (X) over N two 
second epochs 
  

    Sum of Squares of a non-ROI pixel (Y) currents over 
N two second epochs 
                                           
  

  Sum of Squares of the cross-product of the ROI 
and a given pixel Y current over N  
                                                      two second epochs 
                                           

              Correlation Coefficient between the ROI (X) average 
current and the current in a given      
                                           pixel (Y) over the time period of the EEG selection 
with degrees of freedom = N or the 
                                           number of two second epochs.    
                                             
  
Where X = the average current density value for the pixels in the ROI for a 
given two second epoch at a given frequency and Y = the current density 
value for a given two second epoch at a given frequency at a pixel outside 
of the ROI.    The correlation is the normalized covariance of source 
currents over the time interval of selected EEG epochs. 
  

Source Correlation Flow Chart 
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            Source Correlation Norms were computed by averaging gray matter 
pixels and combining anatomical regions so that the number of pixels is 
sufficient to achieve a reasonable approximation to a gaussian distribution. 
  The total number of ROIs in the source correlation norms = 46 and they 
are shown in the table below.   The anatomical names are contained in the 
Z Score ROI control panel described in Step 18c.  The match of the 
numbers 1, 2 & 3 in the "Regions of Interest" column include the average 
ROIs to select 46 ROIs from the larger universe of 66 ROIs.   For example, 
within the Frontal Lobule the extra-nulear gyrus and  the inferior frontal 
gyrus were averaged as represented by 1 and the medial frontal gyrus and 
subcallosal gyrus were averaged as represented by 2, etc.  The numbers 1, 
2 & 3 order the averaging within Lobules and not between Lobules. 
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           Below is an example of the cross-validation tests of the LORETA 
source correlation normative database for the anterior cingulate ROI. 
   Kurtosis and Skewness for each of the 30 frequencies are in the two 
columns on the left.   The cross-validation percentage of Z scores for each 
frequency are in the remaining columns.   Cross-validation procedures 
were followed for all 46 ROIs and all subjects in the normative database. 
  Because of the tendency toward a kurtotic distribution, e.g., 0.13% is 
expected at 3 standard deviations while the observed cross-validation 
percentages at 3 standard deviations were .06% and .02% .   For this reason 
users of the LORETA source correlation normative database are 
recommended to use 2.5 SD or 3 SD as the alpha for clinical comparison 
purposes. 
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Appendix I: 
A Few of the Normative Database Publications, 
Replications and  Validations (see the National 

Library of Medicine database for more citations) 
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Bell, M.A and Fox, N.A.  (1992),  The relations between frontal brain 

electrical activity and cognitive development during infancy. Child 
Dev. 63(5): 1142-63.  

  
Boldyreva GN, Zhavoronkova LA. (1991). Interhemispheric asymmetry of 

EEG coherence as a reflection of different functional states of the 
human brain.  Biomed Sci.; 2(3): 266-70.  

  
Cantor DS, Thatcher RW, Hrybyk M, Kaye H. (1986). Computerized EEG 

analyses of autistic children. J. Autism Dev. Disord., 16(2):169-87. 
  
Cantor, D.S., Thatcher, R.W. and Kaye, H.  (1987).  Computerized EEG 

Analyses of Autistic Children. Int. J. Autism, 114: 21-36. 
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development.   Brain Cogn. 20(1): 51-73. 
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Introducing NeuroGuide 

www.appliedneuroscience.com 

     NeuroGuide Deluxe is an informative and comprehensive digital EEG and 
QEEG analysis system.   NeuroGuide provides access to modern and simple to use 
Microsoft windows for automatic artifact rejection, Dynamic Lifespan Eyes Open 
and Eyes Closed Reference Normative Database, covering the age from 2 months to 
82 years of age (N = 625).  NeuroGuide includes Re-Montaging to Average 
Reference or the Laplacian for eyes open and eyes closed conditions.   NeuroGuide 
is designed for use with the LORETA Key Institute Source Localization software for 
registration with the Talairach MRI Atlas from the Montreal Neurological Institute. 
  NeuroGudie provides tab delimited output files that can be imported into any 
statistical package or database management system.   

     Joint-Time-Frequency-Analyses (JTFA) are available to explore the details of 
time and frequency, including dynamic JTFA normative database analyses and 
instantaneous power, coherence and phase delays. 

     NeuroGuide discriminant functions are add on products and  include a Mild 
Head Injury discriminant  function and a Learning Disabilities discriminant 
function.  The discriminant functions are not intended to provide a clinical diagnosis 
but are only an adjunct to other measures.    

     NeuroGuide brain performance index is an add on product and includes 
predictive correlations between EEG and Neuropsychological function such as 
Block Design, Digit Span and I.Q. and other cognitive measures.  The brain 
performance index is a correlative research tool and is not intended to diagnose or 
render clinical judgments. 

     NeuroStat is an add on program that computes pre-test vs. post test EEG 
comparisons as well as statistical group comparisons. 
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     NeuroBatch is an add on program that automatically processes large batches of 
edited EEG and organizes EEG data for purposes of group statistics.  

     LORETA Normative reference database is an add on program that provides 3-
Dimensional Z scores from 2 months to 82 years of age launched from the 
NeuroGuide edit window using the Key Institute Explorer Viewer. 

    LORETA Normative Source Correlation database is an add on program that 
provides 3-dimensional correlations between regions of interest from 2 months to 82 
years of age.   

   Connectivity Suite includes the full 171 electrode combination topographic maps 
of Cross-Spectra, In-Phase Spectra, Out-of-Phase Spectra, correlation 
(comodulation), coherence, Phase and Phase Reset. 

    Spindle or Burst Metrics include number of spindles/sec, mean amplitude of 
spindles, mean duration of spindles and mean inter-spindle interval. 

   Phase Reset is the first derivative of the time series of straightened phase 
differences and includes number of phase resets/sec, mean amplitude of phase 
resets, mean duration of phase resets, mean phase locking interval and average rate 
of change of phase differences. 

     NeuroGuide Signal Generator is not an add on but is a free educational tool 
distributed in the Demo at www.appliedneuroscience.com by which basic digital 
signal processing of EEG can be learned and LORETA and NeuroGuide and other 
programs can be tested. 

     NeuroGuide provides tools as analytical resources and as an EEG reference 
based on peer reviewed scientific publications.   NeuroGuide does not diagnose nor 
render any clinical decisions and it is designed for use by trained and competent 
individuals.  Any clinical use must be by qualified medical or clinical professionals 
restricted to the visual and statistical evaluation of the human electroencephalogram 
(EEG).   EEG artifact can  invalidate analyses and improper positioning of 
electrodes or significant deviations from accepted standards of 
electroencephalographic recording methodology can invalidate EEG recordings or 
erroneous storage of data and falsification of data, improper manipulation of data 
or unlawful uses of NeuroGuide including violations of copyright law and other 
improper uses of NeuroGuide are all contra indicated. 
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Step # 9 -  Digital Filters 
  
Step # 10 - Selecting Report Content 
  
Step # 11 - Screen Capture, Saving, Printing & Bit Map Export 
  
Step # 12 - Import EEG in ASCII Format and/or EDF Format 
  
Step # 13 - Save FFT Power Spectral Analyses in Tab Delimited Format 
  
Step # 14 - Launch LORETA - Frequency Domain 
  
            14b - LORETA Raw Values 
  
            14e - LORETA Normative Database 
  
Step # 15 - LORETA Export in ASCII Format for the Key Institute Programs 
  
Step # 16 -  Import to LORETA-Cross- Spectrum and LORETA Explorer 
  
Step # 17 -  Compute LORETA Source Correlations 
  
Step #18 -  LORETA source Correlation Normative Database 
  
Step # 19 -  Launch Joint-Time-Frequency-Analysis (JTFA) 
  
Step # 20 -  Acquire EEG using the Mindset 24 channel system 
  
Appendix A:    Warnings - General 
  
Appendix - B:     Spectral Analysis Methods 
  
Appendix - C:     Warnings about Lexicor EEG Exports 
  
Appendix D:   ASCII Electrode Order and Spherical Coordinates for Use of 

the NeuroGuide Output Files with the Key Inst. LORETA 
Explorer 

  
Appendix E:    University of Maryland Amplifier Characteristics 
  
Appendix - F:    LORETA Normative Reference Database Z scores 
  
Appendix - G:    LORETA Source Correlations 

186 



NeuroGuide Manual 

  
Appendix H:    References 

  
  
 Intended Use 

For clinical purposes the NeuroGuide Analysis system is to be used 
by qualified medical or clinical professionals for the statistical 
evaluation of the human electroencephalogram (EEG).  For research 
and education NeuroGuide is intended to be used by competent and 
ethical students and professionals for the statistical evaluation of the 
human electroencephalogram (EEG).   

  
Installation Instructions 

 Unzip and save the six NeuroGuide installation files to the same folder 
(be sure that all six installation files are in the same folder).  To install 
NeuroGuide double click the setup.exe file.  If you have installed an 
earlier version then uninstall will run first and one must double click 
setup.exe a second time to initiate the installation.  After installation, 
Click Start > All Programs > NeuroGuide to launch NeuroGuide.  We 
advise that one always use the default directory of  c:/program files 
for the installation directory.  If you shift installation to a different 
directory after receiving a Key B based on the initial directory then 
your initial Key B will no longer work.   If this happens, please contact 
us by phone 727-244-0240 or at qeeg@appliedneuroscience.com.  
  
The Bi-Spectral Normative Database and the LORETA Source 
Correlation Normative Database are large files that need to be 
downloaded separately.   Go to: 
www.appliedneuroscience.com/NormativeDBs    Save the .zip file in a 
folder on your hard drive then unzip and save the six installation files 
in the same folder.  Then double click Setup.exe to install the large 
normative database add ons.   These databases are accessible only if 
one has purchased the BiSpectrum add on or the LORETA Source 
Correlation normative database add on.   See 
http://www.appliedneuroscience.com/Price%20List.htm for price 
details. 

  
Key A and Key B to Activate NeuroGuide 

The first time that NeuroGuide is launched a copyright agreement 
appears.  Click yes to accept the terms of the agreement, otherwise 
the program will terminate.  The next window is a NeuroGuide 
Security Key window that contains a Key A.   Once you pay for 
NeuroGuide then a Key B will be issued that will unlock the full power 
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of NeuroGuide including the ability to import EEG files.   Copy and 
paste the Key A into an email to qeeg@appliedneuroscience.com.   To 
facilitate this process, click "Create key A File" to automatically 
launch Notepad which you then attach to an email to 
qeeg@appliedneuroscience.com. 
                   The Key B uses the computer ID numbers that are unique 
to the single computer and single user license that you register your 
software.   A second but renewable license will be issued at no extra 
cost to individuals who have a laptop at work and/or a desktop 
computer at home, etc.   It is important to note that a single user's 
license is all that is allowed and separate licenses must be purchased 
if users other than the single user intends to use the software (see 
copyright license agreement which is saved on your computer when 
you launch NeuroGuide).   Demo mode is activated by clicking the 
DEMO button.   In the Demo mode the user is still bound by the terms 
of the single user copyright agreement, however, users are limited to 
using the exemplar files inside of NeuroGuide and demo users will not 
be able to import their own data. 
  

 
  
Demo Mode - Once one has activated 
Neuroguide then to return to the Demo 
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program click Help > Enter Demo Mode.   This 
allows users to explore Add Ons that they may 
want to purchase in the future. 
  

Support and Upgrades 
Support is free for one year and you may contact us via phone or 
email at qeeg@appliedneuroscience.com.   We are constantly 
updating the program with new features, bug fixes, and new EEG file 
formats.  One year of free upgrades from the date of first purchase are 
included with each purchase of NeuroGuide.    After one year of free 
updates, users must join a subscription service which begins at the 
end of one year and provides service and upgrades beyond the one 
year period.   The Key B will work with all upgrades of NeuroGuide 
until after the first year and then a new Key B will be issued if users 
join the subscription service.   The Key B issued prior to expiration of 
free updates will continue to operate for all NeuroGuide versions that 
were made available prior to expiration of the free service condition. 
  You will be invited to join the NeuroGuide users group at yahoo.com 
where open discussion is encouraged and new upgrades are 
announced.   Once you purchase NeuroGuide please join this group 
and check for the release of new updates of NeuroGuide.   To view the 
most recent updates and the history of updates go to: 
http://www.appliedneuroscience.com/whatsnew.htm 

  
Formats Supported 

New file formats and features are constantly being added to 
NeuroGuide.  See the Universal file format hyperlink below and visit 
our web site at 
http://www.appliedneuroscience.com/EEG%20Formats.htm 
for the most up-to-date list of supported formats.  To equate the 
amplifier characteristics of different EEG machines to the amplifier 
characteristics of the normative reference database mivorvolt 
calibration sine waves are input into the different EEG machines and 
equilibrated to the amplifier characteristics of the normative 
amplifiers.   The Universal physics metric of the EEG is the Volt 
defined as joules/coulomb.   

  
  
Step #1:  Import EEG file - Demo was obtained 
from a unidentified 54.6 year old patient with 
trauma to the right parietal lobe resulting in a 
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epidural hematoma.   This EEG sample is only an 
example tutorial selected to help users step 
through NeuroGuide's basic software features 
and there is no diagnosis or clinical 
interpretation.  NeuroGuide is only an adjunct to 
other clinical information (competent clinical 
experience is required to use the 
electrophysiology of the brain for clinical 
purposes). 
  
Return to Top 
  
1a- Click File > Open > Lexicor > Lexicor NRS24 from the Menu bar (Demo 
example) 
  

 
  
  
Universal file format such as ASCII and EDF and EEG Machine formats 
(Native Formats) are available in the non-Demo mode 
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1b- Access to NeuroGuide age dependent norms requires specifying an 
age.   This can be done by simply typing an age in the Age row or by typing 
in the date of birth and the date of EEG test.   Also, type in full subject 
information including comments and click eyes closed or eyes open 
depending on the recording condition.   If you close the subject information 
window, then to re-activate the subject information panel click Window > 
Subject Information. 
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1c- For demonstration purposes one can just type in a given age, e.g., 55 
years & click eyes closed 
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Step #2 is to Scale and Visually Scan and re-
montage the EEG and to further visually scan the 
EEG for artifact, epoch length and the general 
status of the EEG.  
  
Return to Top 
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2a Default Screen Contains Linked Ears Reference Digital EEG and 6/sec 
vertical grid lines and Polarity = positive up.   Click on View and change 
polarity or eliminate grids. 
  

 
  
  
2b Manual Edit Selection - press left mouse button and drag to select, 
press right mouse button and drag to erase.   As a tutorial  Select 1st two 
seconds of EEG by pressing left mouse button and sliding it.  To 
experiment De-select by pressing the right mouse button and holding over 
the selected area.   Highlight Edit and Select Clear All, then re-select 1st 2 
seconds. 
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Change the color intensity of the Edit Selections by clicking View > Edit 
Selection Intensity 
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2c-  Scan the EEG record by clicking the left mouse button and scanning 
across the EEG.   Move the wiper at the bottom and/or page & arrow keys 
and home and End Keys.   Press Home to  move to the beginning and End 
to move to the end of the of the Digital Record.  Experiment using the arrow 
keys and the page keys and the home and end keys and by dragging the 
left and right mouse buttons.   
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2d- Split-Half reliability is the ratio of variance between the even and odd 
seconds of the  time series of selected digital EEG (variance = sum of the 
square of the deviation of each time point from the mean of the time 
points).  Examine the average reliability and the reliability of each channel 
as you increase the length of the sample and manually select different 
segments.   Selection of artifact free EEG should have a reliability > 0.95 
and a sample length of edited EEG > 60 seconds. 
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2e-  Test re-test reliability is the ratio of variance between the first half vs. 
the second half of the selected EEG segments (variance = sum of the 
square of the deviation of each time point from the mean of the time 
points).   Test re-test reliability  > 0.90 and a sample length of edited EEG > 
60 seconds is commonly published in the scientific literature.   Test re-test 
reliability is an excellent statistic to compare Brain state changes such as 
drowsiness as well as the consistency of a measure independent of 
changes in brain state. 
  
Return to Top 
  
  
Step # 3 - Activate the Dynamic Normative FFT 
Databases and examine the raw EEG and 
normalized power spectrum to identify Z scores ≥ 
2.0  and to compare the > 2 SD deviant Z 
frequencies and EEG channels using the Average 
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Reference and Laplacian norms and linked ears 
norms. 
  
Return to Top 
  
3a- Click Window > Subject Information and specify the recording condition 
as eyes open or eyes closed.   Age must also be specified in order to 
activate the normative databases.   Then Click View > Dynamic FFT > 
Absolute Power to activate the absolute power normative database Z 
scores or relative power to activate the relative power normative database 
Z scores.    This will display the FFT absolute or relative power values in 
the upper right quadrant and the Z scores in the lower right quadrant.  First 
try relative power eyes closed, then eyes open, then absolute power, etc.  
Clicks of the mouse allow for quickly repeating multiple mouse clicks for  2 
or 3 times for each option and watch the screen change. 
  

 
  
  
3b Click View > Dynamic FFT >  Relative Power and Release Mouse.  
 Repeat but re-select Absolute Power, i.e., Click View > Dynamic FFT > 
 Absolute Power and Release Mouse.  Average Reliability for all channels is 
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in the Reliability Window on the left margin of the edit screen as well as 
reliability per channel.   Scan through the reliability of different channels.  
As defined in 2d Split-half reliability is the ratio of the variance of the even 
1 second samples of EEG digital samples divided by the odd 1 second 
segments of the EEG edited selection.   The split-half reliability value 0.86 
is low because it represents only 4 seconds of EEG. 

 
  
  
As explained in Step 2e,  Higher moment to moment variability is related to 
a decrease in the split-half reliability and state change variability is more 
related to a decrease in the test re-test reliability. 
  
  
3b- Example of how to change normative databases to eyes open.   Click 
Window > Subject Information and then click the "Eyes Open" button. 
  Then click OK.   Age must also be specified in order to activate the Z 
score normative databases. 
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3c- Click & move  the left mouse button over the Z Score of Relative Power 
and read the frequency and Z scores on the left of the EEG display.  Note 
Frequency of 6.59 Hz & the Red Z Scores at P3, O1, Pz & T3. 
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Step # 4 - Manual Edit select by left mouse button and 
de-select by right mouse button.  Use the Automatic 
Artifact procedure to select Good & Reliable artifact free 
and representative samples of EEG as a template for 
quantitative analysis. 
  
Return to Top 

  
4a- For automatic template selections Click Edit > Automatic Selection.   
We will use the 1st 2 seconds of selected EEG as a template of Good EEG, 
this is only for illustration and to note that the first 2 seconds is generally 
not a good period to select from.  To test the reliability and validity of your 
template selections use a different template by clicking Edit > Clear All 
Selections and then select a different template using the left mouse button 
and repeat Edit > Automatic Selection.  De-select using the right mouse 
button.  A good EEG sample  is split-half reliability ≥ .95 and Edit Time  ≥  
60 seconds.    
  

202 



NeuroGuide Manual 

 
  
  
  
4b-  The Default multiplier is 1.0.   Click O.K. and the FFT and Z scores of 
the edited selections will be displayed.   Cut Off Multiplier = 1.0 is a RMS 
amplitude match for each 2 seconds of EEG that are equal to or less than 
the RMS amplitude of  the user selected  EEG template. 
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4c - Edit time is now 21 seconds and Reliability is improved.   Visually Re-
scan the EEG to de-select segments that may have artifact and to select 
Good and representative EEG segments that may have been omitted. 
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4d-  To change the template selection of Good EEG, highlight Clear 
Automatic Selections and then repeat the automatic selection process by 
clicking Edit > Automatic Selections.  To change the Cut-Off highlight Clear 
Automatic Selections and repeat steps 4a and 4b. 
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          The Cut Off Multiplier determines the amplitude of match to the Good 
EEG template.  When the cut off multiplier = 1.25 then the match will be 
25% larger peak-to-peak amplitude than the template amplitude, if it is 1.5 
then the match will be 50% larger amplitude than the template.  The Cut Off 
Window is the delay between automatic selections.   A value of 0.25 = 250 
millisecond minimum gap between automatic selections and a value of 0.5 
= 500 millisecond minimum gap between automatic selections, etc. 
  
  
4e- Click O.K. using the 1.25 Multiplier Cut-Off and see a larger sample of 
EEG of 2:22 minutes and Reliability Increased.    Note that the EEG 
Spectrum and Z Scores did not change much.   Scroll through the EEG 
Selections as an Expert would and look for Epileptic discharges and other 
possible abnormal features of the EEG that may have been excluded.  
Change to 1.5, 1.75, etc. to test reliability and then click Edit .  Save your 
selections by clicking Edit > Save Edit File, e.g., Template-nonartifact 30 
seconds or Template-nonartifact 2min or Template-All EEG without any 
artifact rejection.    Compare these three artifact free files to the Z scores 
and the Dynamic FFT to different selections in order to understand the 
influence of your selections may or may not have upon the Z scores and 
FFT .  Finally, click Edit > Select All (the worse case scenario in which 
artifact is not excluded).  Conclusion: High Theta (5 Hz - 7 Hz) and Low 
Beta (15 - 25 Hz) are pervasive and representative of the artifact free EEG. 
  
  
Press the left mouse button and scan the Z scores while observing the Z 
score values at the left margin of the EEG tracings for the different 
frequencies of the spectrum 
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4f - Event Markers to mark events in the EEG traces and then 
later sort the events by time or type.  Click View > Edit Screen Mode 
> Event Marker 

208 



NeuroGuide Manual 

 
  
  
Move the mouse to the event to be marked and left click to open 
the event list.   Select an event from the list to mark the event in 
the EEG record. 
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Click View Display the Event Table to sort events by type or 
time.   Click the event table label to change the sort and double 
click events listed in the table to move the EEG edit screen to 
where the event occurred. 
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4g - LORETA Time Domain Capture tool  allows for 3-Dimensional source 
analysis of a selected time series (1,024 maximum number of time points). 
  For example, the source localization of a theta or beta burst or a spike & 
wave event in the EEG traces can be exported to the Key Inst. LORETA 
program for rapid analysis of an EEG event. 
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4h - JTFA Feature Selections allow one to include or exclude 
different features of the EEG record and either remove or add 
these selection to the manual selections or automatic selections 
described previously.   To activate the JTFA feature selections 
click Edit > JTFA Selection. 
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        Manual selection or de-selection by dragging the mouse over the EEG 
tracings overrides any of the automatic selections or feature 
inclusions/exclusions.    If exclusion of a particular feature, e.g., delta 
activity in Fp1 & Fp2 > 2 standard deviations is chosen, then a black bar at 
the bottom of the page will mark the excluded segments. 
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Step # 5 Re-Montaging and Use of  Linked Ears, 
Average Reference and Laplacian Norms 
  
Return to Top 
  
5a- Double click on the Average Reference Montage or use the Tab & Arrow 
keys.   The corresponding Z scores will be displayed in the lower right Z 
Score window. Scan the Z scores and compare to the Linked Ears 
montage. 
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5b - Double click on the Laplacian Reference Montage or use the Tab & 
Arrow keys.   The corresponding Z scores will be displayed in the lower 
right Z Score window.  Hold the left mouse button and scan the Theta peak 
at 5 Hz to 6.5 Hz and make a written note of the Red Z scores and 
frequencies in the left margin of the EEG tracings.   
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 Note that the scale is in microamperes because the Laplacian is an 
estimate of the current flowing at right angles through the skull (Nunez, 
1981; 1994; Pasqual-Marqui et al, 1988). 
  
  
Step # 5c Linked Ears Reference Montage Revisited - Double click on 
LINKEARS Montage & Re-Examine Theta and make notes as to which 
Locations show Red Z scores (i.e., > 1.96 SD).  With linked ears reference 
the significant Z scores are more diffuse. 
  

 
  
  
  
Step # 6  - Save and Print EEG Selections 
  
Return to Top 
  
6a -  Save the final edit selections that will be used in the QEEG analyses 
by highlighting Save.  If you want to only print a specific page, save the 
edits, then clear all selections and select the single page that you want to 
print. 
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6b Save in a Directory using the *.edt extension 
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6c After importing a digital EEG file to open Edit Selections for that file 
Click Edit > Open Edit File > NeuroGuide and navigate to the location where 
the edits were saved.  This only opens the Edit Selections for a Given EEG 
data file and an EEG file must be imported first.  
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6d Print or Export the Edited EEG in ASCII format by Highlighting Print or 
Export in the File Menu. 
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6e Save the Edited EEG Selections and patient information in NeuroGuide 
Format (*.ng) .   Save the EEG records without any edit selections in EDF 
format or Lexicor format or Text (ASCII) format. 
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6f - Drowsiness Artifact Rejection 
          First select at least 10 seconds of artifact free and 
drowsiness free EEG data as a template.   It is advisable to 
select the template from EEG recorded during the 1st minute of 
recording when the subject or patient is not drowsy.  Then click 
Edit > Artifact Rejection > Sensitivity and note that the default is 
Medium.  After rejecting drowsiness one can return to the 
sensitivity and change to High or Low in order to minimize false 
positives and false negatives.  Visual examination of the EEG 
traces is required in order to determine the false positives and 
false negative rejections. 
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To reject Drowsiness periods, then click Edit > Artifact Rejection 
> Drowsiness Rejection and then visually examine the traces to 
determine the accuracy of the rejections.  Manually reject 
additional periods of drowsiness or manually de-reject periods 
that were automatically detected but in the judgment of the user 
of Neuroguide was not drowsiness. 
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To clear drowsiness rejections, click Edit > Artifact Rejection > 
Clear Drowsiness Rejections. 
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6g - Eye Movement Artifact Rejection 
           First select at least 10 seconds of artifact free and eye 
movement free EEG data as a template.   It is advisable to select 
the template from EEG recorded during the 1st minute of 
recording when the subject or patient is not drowsy.  Then click 
Edit > Artifact Rejection > Sensitivity and note that the default is 
Medium.  After rejecting eye movement one can return to the 
sensitivity and change to High or Low in order to minimize false 
positives and false negatives.  Visual examination of the EEG 
traces is required in order to determine the false positives and 
false negative rejections.  Then click Edit > Artifact Rejection > 
Eye Movement Rejection to reject eye movement artifact. 
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Then visually examine the traces to determine the accuracy of 
the rejections.  Manually reject additional periods of eye 
movement artifact or manually de-reject periods that were 
automatically detected but in the judgment of the user of 
Neuroguide was not eye movement.  Repeat this step by 
selecting a different threshold. 
  
To clear the eye movement rejections, click Edit > Clear Eye 
Movement Rejections. 
  
Step # 7 - Create and Label Montages (1 to 85 
channels.  Up to 128 channels for customized 
electrode placements) 
  
Return to Top 
  
7a Click Montage > Select Montage  in the Montage Menu 
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7b Click a Montage in the Montage List to view the electrode order and 
references that are present in the left column of the EEG View screen  
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7c Click Montage > Create New Montage in the Montage Menu 
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7d Click on Electrode Locations and a Reference (e.g., Linked Ears, then 
Name the Montage then click Save and then click close.  Eighty five (85) 
scalp channels according to the 10-20 and 10-10 standards for electrode 
placement are available as well as EKG, EOG, EMG and other auxiliary 
channels.   128 channel montages are also available, but must be custom 
made because of the lack of standardization of channel labels and 
locations when using 128 channels (contact us at 
qeeg@appliedneuroscience.com). 
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7e -      If You Make a Mistake or Want to Remove an Electrode Selection, 
Double Click on the Electrode and then Click Remove Channel.  To Delete a 
Previously Created and Saved Montage, Click on the Montage and then 
Click Delete Montage.   Click Close to Return to the EEG Display or Create 
and Save A New Montage. 
  
  
7f Example of a Two Channel Display with Dynamic FFTs Designed  
To Evaluate T5 and T6 Theta Activity.  First create a T5-linked ears and a T6 
linked ears Montage then click Close 
  

233 



Printed Documentation 

 
  
  
  
7g -      Display the T5 and T6 Linked Ears Montage in the NeuroGuide 
Viewer 
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Step #8 - Use Annotate Tool to Examine peak-to-

peak features of the EEG 
  
Return to Top 
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8a - Press the left mouse button and drag over the EEG segments of 
interest and read the instantaneous microvolt values (uV) or microampers 
(uA) in the CSD montage.  To Erase the annotations, press the right mouse 
button and drag over the annotations to be erased. 
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Step # 9 Digital Filter Viewer is a IIR ButterWorth 
Filter that only changes the appearance of the 
EEG tracings and does not have any impact on 
the FFT or normative database comparisons.  This 
is a valuable visual tool to examine the time and 
frequency details of the EEG tracings themselves. 
  
Return to Top 
  
9a Click View > Filters 
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Step # 10 Selecting Report Content 
  
Return to Top 
  
10a Click Report > Report Selections to open the Report Dialog Box.   Then 
Click the radial buttons to select the report content.   To Save your 
selections click the Save button and then name and save your selections. 
 To load previously saved selections click the Load Button at the bottom of 
the dialog box.   To exit click OK or Cancel.   Save your preferred selections 
as Default so that NeuroGuide will automatically load your preferred 
selections when you launch NeuroGuide. 
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Click the radial buttons in the report dialog box to determine the report 
content.  When completed, click OK and then Report > Generate Report. 
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Click Report > Report Selections and then select Burst Metrics options to 
activate the Spindle analyses and Burst Metrics which include the number 
of bursts/sec, average duration of bursts (sec), average amplitude of bursts 
(uV) and average inter-burst interval (sec) for each frequency band. 
   Technical details of EEG burst metrics are at 
http://www.appliedneuroscience.com/Articles.htm and then download 
Article "How to compute EEG coherence with a hand calculator".   Below is 
a brief description of the burst metrics: 
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A  burst is defined as a significant departure from the baseline level of the 
instantaneous power of the EEG in a particular frequency band (e.g.,> 2 sd) 
with a significant rise time and fall time as measured by the 1st derivative. 
   If this criteria is met then there is a "burst". The second derivative is used 
to determine the intra-burst interval or the duration of the burst as well as 
the full-width-half-maximum (FWHM).    That is, the 2nd derivative 
measures the inflexion points of the burst onset and burst offset.  The 
inter-burst interval is the time between the falling phase of one burst and 
the rising phase of the subsequent burst.   Bursts per second are 
computed by adding up the total number of 
bursts and then dividing by the total amount of time in the selected record. 
 The amplitude of a burst is the absolute amplitude at the peak of a burst as 
defined by the 1st derivative = 0 or the amplitude at the maximum peak 
value of the burst. 
  
10b - Click Report > Report Selections in the Menu.  Then select the 
Connectivity Suite to produce the Full 171 combination maps of amplitude 
asymmetry, coherence, correlation ("co-modulation"), cross-spectral 
power, cospectral power, quadspectral power, phase and phase reset.  The 
connectivity suite is an add on product to Neuroguide.  Technical details of 
the connectivity suite are explained at 
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http://www.appliedneuroscience.com/Articles.htm and then download 
Article "How to compute EEG coherence with a hand calculator". 
  

 
  
10c - Select the color scales for the connectivity suite under 
Report > Color Map Settings. 
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Below is an example of the full 171 combination maps that are 
available in the connectivity suite 
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The cross-spectrum is the sum of the in-phase potentials (i.e., cospectrum) 
and out-of-phase potentials (i.e., quadspectrum).  The in-phase component 
contains volume conduction and the synchronous activation of local neural 
generators.    The out-of-phase component contains the network or 
connectivity contributions from locations distant to a given source.  In 
other words, the cospectrum = volume conduction and the quadspectrum = 
non-volume conduction which can be separated and analyzed by 
independently evaluating the cospectrum and quadspectrum.   Below is an 
illustration of these concepts. 
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Below is an example of the difference between the "In-Phase" component 
vs the "Out-of-Phase" component of the cross-spectrum in a patient with a 
confirmed right parietal and right central lobe hematoma.     
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10d - Click Report  > Report Selections in the Menu.   Uncheck and check 
FFT Connection maps that you want in your Report.   The connectivity 
maps are limited to a smaller number of measures and the statistically 
significant pairs of leads only.  This is in contrast to the Connectivity suite 
which presents all 171 possible combinations and a full range of Z scores 
for a wide range of connectivity measures.   
  
10e - Click Report > Report Selections > Connectivity Suite > Phase Reset 
options.  Phase reset is computed from the time series of instantaneous 
phase differences using Complex Demodulation and then straightening the 
phase differences and computing the absolute value of the first derivative 
of the straightened phase difference time series.    When the first derivative 
exhibits a peak, then this is "Phase Reset".   When the first derivative 
approximates zero, e.g., < 5 deg/cs, then this is "Phase Locking".   That is, 
when there is little change in phase difference over time, then phase 
locking or phase synchrony is present.    Below is an illustration of the 
definition of phase reset and phase locking.  NeuroGuide uses peak 
detection algorhythms to identify peaks in the 1st derivative of phase 
differences, the full width half maximum, the amplitude of the peak, the 
duration of the peak and the interval of time between the offset of one 
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phase reset event and the onset of the next phase reset event.   Only edited 
selections of EEG are used in the phase reset analyses and there must be 
continuity between phase reset events in order for the phase locking 
interval to be computed.   Further technical details of phase reset are 
explained at http://www.appliedneuroscience.com/Articles.htm and then 
download Article "How to compute EEG coherence with a hand calculator". 
 Also, see Thatcher et al, (2007) "Self-organized criticality and the 
development of EEG phase reset.  Human Brain Mapping (In Press). 
  
  

 
Left is the unit circle in which there is a clustering of phase angles and 
thus high coherence as measured by the length of the unit vector r.  The 
vector r1 = 45 degrees occurs first in time and the vector r2 = 10 degrees 
and 135 degrees occurs later in time.   The transition is between time point 
4 and 5 where the 1st derivative is a maximum.  The right displays are a 
time series of the approximated 1st derivative of the instantaneous phase 
differences for the time series t1, t2, t3, t4 at mean phase angle = 45 
degrees and t5,t6,t7, t8 at mean phase angle = 10 degrees.    Phase reset is 
defined as a significant negative or positive 1st derivative (y < 0 or y > 0). 
  The 1st derivative near zero (e.g., < 5 degrees/cs) is when there is phase 
locking or phase stability and little change over time.  The sign or direction 
of phase reset is arbitrary since two oscillating events are being brought 
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into phase synchrony and represent a stable state as measured by EEG 
coherence independent of direction.   The clustering of stable phase 
relationships over long periods of time is more common than are the phase 
transitions. The phase transitions are time markers of the thalamo-cortical-
limbic-reticular circuits of the brain (John, 2005; Thatcher and John, 1977; 
Thatcher et al, 2007).    
  
To select only statistically significant Z score connections for coherence, 
phase or amplitude asymmetry click Report > Report Selections > 
Connection Maps.  The complete range of raw scores and Z scores for 
connectivity measures is available in the connectivity Suite. 
  

 
  
  
10f- Click Report  > Report Selections > Spectral Values in the dialog box 
and then select or de-select the FFT numerical spectral values to be 
included in the report.   All numerical values can be saved by clicking Save 
> Tab Delimited Text file in the Output Windows, the window below controls 
a limited set of numerical values that are printed in the report itself. 
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10g - Access Discriminant Functions by clicking Report > Report 
Selections and then select the Learning Disability and/or Traumatic Brain 
Injury radial buttons (an add on product).  Uncheck and check the 
Discriminant Functions that you want in your Report. 
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10h - Click:  Report > Color Selections to Select the range of Z scores and 
colors ranges in the Topographic Z score maps. 
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10i -  In the color map settings dialog box select the Z score range and 
color contrasts, then close the Color Map Settings window. 
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Click Z Score Tab to Scale the range of Normal Z Scores and to Change the 
Color Scheme 
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10j - Save your report selections so that you can tailor the report to meet 
your needs and so that you can easily retrieve your selections in the future. 
  
  
10k - Load previously saved selections so as to quickly tailor the report to 
meet your needs. 
  
  
10l After making your Selections (Final Items Checked and Unchecked) 
click OK in the Report Selections Dialog Box, then click Report > Generate 
Report to compute color maps and report content.  Repeat with Different 
Montages and Conditions (Laplacian & Average Reference) for additional 
report output. 

  
  
Step # 11 Printing & Bit Map Export 
  
Return to Top 
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11a- First Page of Report is the Subject Information Page (see Step 1b) 
  

 
  
  
  
11b Example Page of Z Score Color Maps of Relative Power Frequency 
Bands 
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11c - Example Page of Z Score Color Maps of Ratios of  Relative Power 
  

 
  
  
  
11d Example Page of the 1 Hz Z Relative Power Z Score Maps 
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11e Example Page of the Cross-Spectral Raw Scores 
  

 
  
  
  
11f Example Page of Cross-Spectral Z Scores 
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11g- Save the Results of the Color Maps in Bit Map Format or the numerical 
values in ASCII Tab Delimited Format to be Export to Excel or Database 
Management or Statistics Programs. 
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11h Create a Folder, then open the folder and name the bitmap files before 
saving them in the folder.  Later navigate to the  Folder to Import directly 
into Word, or Power Point or Print Shop Pro, etc. 
  

 
  
  
11j Use Screen Capture Tool to Copy a Bit Map to the ClipBoard.  Highlight 
View menu and check Copy Bitmap to Clipboard.  When done with the 
screen capture tool, then highlight View and check Edit or Annotate to use 
the mouse for other functions.  Click View > Annotate 
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11j Depress the left mouse button and drag the mouse over the EEG 
tracings and view the Blue vertical line and microvolt values of the digital 
EEG.  To erase the annotation values, depress the right mouse button and 
drag over the annotation selections.  Click View > Edit in order to restore 
the edit functions. 
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11k - Select screen region to copy, then depress the left mouse button and 
drag the mouse over the screen image that you want to copy to the 
clipboard. 
  

 
  
  
11l If a mistake is made click the left mouse button and the dashed 
rectangle will disappear.  Start over again and click and drag the mouse 
over another screen region.  To copy the selection to the clipboard, click 
the right mouse button and select copy.   A second method is to highlight 
Edit and then select Copy at the bottom of the menu. 
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Step # 12 Import EEG in ASCII Format and EDF 
  
Return to Top 
  
12a Highlight File > Open>Text file in order to select an ASCII formatted 
EEG file.   
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12b Navigate to the ASCII file and open the file.  The ASCII import window 
below appears.  Open the ASCII file in Word or Excel and examine the file 
and determine the channel order and delimiters and whether or not there is 
a header in the file.  One must know the Montage or order of the channels, 
the sample rate and the delimiters.  NeuroGuide will search the file and 
help determine the delimiters or headers.  If none is found then the default 
window below is opened.  If a different channel order is used, then select 
Montage and Create New Montage.  After creating a Montage to match the 
channel order, name the montage, save and close.  Re-open the ASCII 
import window and select this new montage.  A Default DeyMed Montage is 
available to import DeyMed ASCII-real EEG using the (A1+A2)/2 or linked 
ears reference. 
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12c Import EDF formatted files by Selecting File>Open/EDF.  
NeuroGuide assumes that all channels were digitized at the 
same rate.   Users must know the Montage or channel order, 
create a new montage to match the channel order of the EDF file 
that you are importing. 
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Step # 13 - Save Power Spectral Analyses in Tab 
Delimited Format 
  
Return to Top 
  
13a - Click Analysis > FFT Power Spectra and then Absolute Power, 
Relative Power or  Z Scores 
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13b - Navigate to a Folder and Name the File 
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Step # 13c - Print EEG Tracings.  After making EEG selections 
then click File > Print to launch the windows print manager. 
 Select properties and then "Landscape" and then click OK to 
print.   Neuroguide only prints the EEG selections and it prints 
"what you see is what you get" WYSIWYG, therefore, scale the 
volts or amperes and time display to your liking before printing. 
  
  
  
Step # 14 Launch LORETA - Frequency Domain 
Raw Cross-Spectral Values and/or Normative 
Database Z Scores. 
  
Return to Top  
  
14a - Download the free Key Institute LORETA programs at 
(www.unizh.ch/keyinst/NewLORETA/Software/Software.htm)  
and then request a copy of the Key Institute password.  Once the 
Key Institute software is installed on the users computer then 
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the LORETA viewer program can be launched directly from the 
NeuroGuide edit window.    
  
  
14b - To analyze raw source current values Select artifact free 
EEG samples then Click Analysis  > LORETA > Lauch LORETA 
Viewer > Non-Transformed Raw Values or Square Root 
Transformed Raw Values.   The non-transformed raw values are 
the squared source current vectors (i.e., square root of the sum 
of squares of x, y & z) with units of (amperes^2/meter^2)^2 and 
the units for the square root transform of the squared source 
current vectors are amperes/meter^2. 
  

 
  
  
  
14c - Simultaneous NeuroGuide and LORETA 
Viewer 
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Step 14d -  Time Frames are Frequencies from 1 to 30 Hz in 1 Hz 
increments. 
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The cross-spectral values are computed according to the 
equations provided by the Key Institute for frequency domain 
analysis (i.e., Hermitian matrix multiplication as specified in the 
Key Institute documentation) and the spatial localization can be 
independently verified by exporting the same EEG selections in 
the time domain (see step # 15).     See Step # 16 for further 
details and options involved in the use of the Key Institute 
LORETA software.   The automatic launching of the LORETA 
viewer involves the use of the electrode coordinates and T- 
Matrix described in Step 16b, thus saving the user of 
NeuroGuide the trouble of using the time domain to cross-
spectral steps described in steps 15 and 16.  See the Key 
Institute documentation to learn how the *.crs file and the *.lorb 
are computed and then passed to the LORETA viewer by 
NeuroGuide. 
  
  
14e - Select artifact free EEG samples then Click Analysis > 
LORETA > Lauch LORETA Viewer > Z Scores (z scores are not 
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available in the Demo mode).   This procedure exports normative 
database Z scores which is an add on feature of NeuroGuide. 
  See Appendix F for details. 
  

 
  
  
14f -  Click ScaleWin and then click Time Frame > to advance 
from 1 to 30 Hz and view the default maximum Z Scores.    Note 
that the Z scores of the maximum and minimum blue and red 
pixels in the MRI sequence may or may not be statistically 
significant (i.e., Z > 2 standard deviations).  That is, the default 
ScaleWin only displays the "maximum" and "minimum" Z scores 
which may or may not be  Z > 2 standard deviations.  Click 
"Play" to automatically step through the entire spectrum of Z 
scores and note the Z score maxima and minima.   Click the 
NeuroGuide edit window and identify the frequencies at which 
the maximum deviations from normal occur on the scalp surface 
and then type these frequencies into the Explorer Viewer time 
frame and examine the LORETA solution.  

271 



Printed Documentation 

  

 
  
14g - Click - ScaleWin in the Viewer and then check "Fit 
Maximum" and move "Change Max" wiper to adjust Z score 
thresholds and move "Change Linearity" wiper to adjust color 
extremes.   Z scores are only valid if they correspond to the 
surface EEG measures in the NeuroGuide edit window.  Click the 
NeuroGuide EEG tracing and dynamic FFT window and 
determine the frequencies of maximum deviance from normal 
and then click the LORETA Viewer and change frequency and Z 
score settings accordingly.   Details of normative database 
creation and validation using the Key Institute software and 
NeuroGuide computation of the Key Institute equations are 
provided in Appendix F. 
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Return to Top 
  
14h - In the LORETA Viewer Click "3DSurf" to Open the 3-
Dimensional Rendered Brain.   Click "Orthoview" to Produce a 
Full View of the Rendered Brain and the Location of Z Scores. 
  Click "Left" or "Right" to View the Hemispheres. 
  
  
14i - Convert .lor files for easy import into Excel and other 
Statistical Packages.  The conversion takes 1 column and 71,820 
rows (i.e., 30 Hz x 2,394 = 71,820) and transforms to 30 columns 
(1 to 30 Hz) and 2,394 rows (all gray matter pixels)  
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Step # 15 LORETA Export of EEG Time Series in 
ASCII Format   Easy Steps 
  
Return to Top 
  
NEUROGUIDE TIME SERIES EXPORT 
  
1-  After editing the 19 channels of digital EEG, in the NeuroGuide menu bar 
select Analysis > LORETA Export and click on Overlapping Windows and 
the Save Export Files window will appear. 
  
2- In the Save Export Files window Click on the create folder button and 
name the folder Overlap-LE  
  
3- Double click on the new folder (i.e., Overlap-LE), name the files LE and 
then click Save. 
  
LORETA Key CROSS-SPECTRUM 
  
1-    Download the FREE Key Institute LORETA software 
(www.unizh.ch/keyinst/NewLORETA/Software/Software.htm) and then 
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launch it and double click on EEG cross-spectrum (users must first obtain 
a password to use the FREE Key Inst. Software). 
  
2-   From the FREE Key Inst. EEG cross-spectral maker menu select 
A1EEGs -> 1Spec(aut) and navigate to where you saved the LORETA 
Export files from NeuroGuide (i.e., step #2).   Click Add this folder and click 
add all sub-folders. 
  
3-  Type: Number of electrodes = 19, Number of time frames = 256, sample 
rate = 128, select normalize each EEG file, select the top frequency option, 
click GO.  
  
  
LORETA Key 3-D IMAGES 
  
1-  Re-Activate the main LORETA window and double click LORETA 
Explorer for cross-spectra then in the menu bar select File > Open EEG-crs 
and select the crs file created in steps # 5 & 6 , Open Electrode Coords  and 
select Lex-TalairachCoord.xyz,  highlight File>Open TransfMatrix and 
select the file LexTMatrix.tm file.   These two files were created using the 
Key Institute Electrode Coordinates Maker and the Lexicor electrode order 
for the international 10/20 system of electrodes.  Download the coordinate 
and transfer matrix files as www.appliedneuroscience and click the demo 
webpage to download. 
  
2-   Now click on the part of the spectrum that you are interested in and 
create the 3-D displays that you are interested in.  Try 3Dsurf and ScaleWin 
and please read the LORETA-Key manual pages 34 and 35.    
  
  
15a Details of Export of ASCII EEG as a Time Series 
            After making your edit selections in the NeuroGuide edit window, 
highlight Analysis in the menu bar and select LORETA Export.   There are 
two options: Overlapping Windows or Successive Windows.   For purposes 
of this demo, select Overlapping Windows by highlighting with the left 
mouse button.  Then click on Overlapping Windows. 
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15b Save Key Inst. Formatted Files in a Folder 
  

Click on the create folder button and name the folder Overlap-LE 
(e.g., for Cross-Spectral Linked Ears montage).  Open the folder & type the 
file name LE.txt and click save.   This will save the successive ASCII files in 
the Key Inst. Institute format for the A1EEGs -> 1Spec(aut) option. 
  

 
  
  

Selection of the Overlapping Windows option minimizes the FFT 
windowing effects by overlapping 256 point x 19 channel EEG segments by 
75% in ASCII format (see Kaiser & Sterman, J. of Neurotherapy, 4(3): 85-92, 
2001).  This is a standard procedure in NeuroGuide, including the method 
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by which the normative EEG data was analyzed.   The Successive Windows 
method saves successive 256 point data without overlapping which is not 
optimal as discussed by Kaiser & Sterman, 2001).   The user is encouraged 
to compare and contrast the Successive Windows vs the Overlapping 
methods in order to see the effects of the cosine taper windowing of a 256 
point FFT. 
  
  
16 Import of ASCII EEG Time Series to LORETA 
EEG Cross-Spectra 
  
Return to Top 
  
            First download the Lex-Talairachcoord.xyz and the Lex-
TalairachTMatrix.tm files from the Demo page of 
www.appliedneuroscience.com and save these files in a convenient 
location.   The user must download the free Key Institute LORETA Internet 
software by going to 
http://www.unizh.ch/keyinst/NewLORETA/Software/Software.htm).    Once 
the Key Inst. Software is installed, launch the LORETA program and double 
click on EEG Cross-Spectra   
  

 
  
  

277 

http://www.appliedneuroscience.com/
http://www.unizh.ch/keyinst/NewLORETA/Software/Software.htm


Printed Documentation 

16a Activate the EEG Cross-spectral maker > AlEEGs -
>1Spec(aut) 
            As described on page 34 of the Key Inst. Documentation the 
A1EEGs -> 1Spec(aut) option computes 1 single cross-spectral file for each 
and every 256 point NeuroGuide time series file that the user previously 
saved as described in section 11a.   The window below will appear: 
  

 
  
  
Navigate to the location where you created the folder Overlap-LE described 
in 11a and then click Add this folder -> and add all sub-folders ->.  Type 19 
as the number of electrodes, type 256 as the number of time frames/EEG 
file, type 128 as the sampling rate (Hz), click Normalize each EEG file 
(deselect Force Average Reference users are encouraged to repeat these 
steps using Force Average to compare and experiment), click the Discrete 
frequency selection and set the lower end = 1 Hz and the Upper end = 30 Hz 
then click Go.   A cross-spectral file with a *.crs extension will be saved 
with the same folder name of Overlap-LE that you created in section 11a. 
  
  
16b   LORETA Explorer for EEG Cross-Spectrum 
            Double click LORETA Explorer for Cross-Spectrum in the main 
LORETA Key Institute window.   Highlight File > Open EEG crs and 
navigate to the folder where the *.crs file was saved in section 15b and 
select the cross-spectral file that you created.    Highlight File > Open 
Electrode Coords and navigate to select the electrode coordinate file for 
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Lexicor.   NeuroGuide uses the Lex-Talairachcoord.xyz file which was 
produced by the Key Inst. Talairach Electrode Coordinate Maker and is 
compatible with the Lexicor order of electrodes using the LORETA Export 
menu.  Repeat this step and highlight File>Open TransfMatrix and select 
the file and the Lex-TalairachTMatrix.tm which was also produced by the 
Key Inst. Software using the Lexicor electrode order.     The following 
window will appear: 
  
  

 
  
  
16c Create 3-D Maps 
          To create 3-D LORETA maps use your left mouse button to select 
one of the eight frequency bands and then click View1.    3-D LORETA 
source localization will appear at the top of the screen. 
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Click 3Dsurf at the top of the LORETA Explorer menu to activate the 
cortical surface images.   Click Orthoview to produce the 9 different views 
below: 
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16d In LORETA Explorer  Place the Color Scale Window Below the 
3-Dimensional Images.  Set the Change Linearity Wiper to the far right and 
then move the Change Max Wiper to the right and left.  Observe how the 
absolute power values spatially extend from the Midline Visual Cortex or 
the Midline Occipital Cortex (near to Visual Area 17) and then spreads to 
Visual Area 18 as the Change Max Wiper. 
  

 
  
  
16e Save the LORETA Images in jpeg format.  Click File 
and then Save As. 
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16f Examine All of the LORETA Slices.  Click 
AllSlicesWin in the LORETA Explorer Menu. 
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16g Save the All Slices LORETA images in jpeg format 
by Clicking Save. 
  

 
  
  
16h Repeat Step 15a to 16g by importing a different NeuroGuide 
Output file into the LORETA Explorer by clicking on the Open EEG/ERP 
menu.  Repeat Steps 16b 16g with a different NeuroGuide ASCII time series 
output, for example, an Eyes Open condition from the same subject and 
explore the fine details of the 3-Dimensional Sources of the EEG.    Enjoy 
exploring relationships between frequency and 3-D space and brain 
anatomy using NeuroGuides Exports to LORETA.   
  
16i Export LORETA *.lor files to Excel and Other 
Statistical Packages in tab delimited format 
            The *.lor files created by NeuroGuide are 71,820 rows and one 
column.  That is, 2,394 x 30 = 71,820.   Excel and other statistical packages 
often have limits to the number of rows that can be imported.   In order to 
facilitate export to statistical programs and database programs NeuroGuide 
provides a tab delimited export utility that converts the NeuroGuide 
generated *.lor files into a tab delimited file with 2,394 rows in the Key 
Institute pixel order and 30 columns of frequency from 1 to 30 Hz.    A 
return conversion from a tab delimited file with 2,394 rows and 30 columns 
to a *.lor file with 71,820 rows and 1 column is also available in 
NeuroGuide. 
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           LORETA is a special and excellent program and the user needs to 
read the LORETA Explorer manual that is provided with the program from 
the Key Institute before using it.     
            A number of different tools are available after you launch the Key 
Institute LORETA programs.   Validation of LORETA is necessary before 
one can trust the solutions that are provided.   Try validating by comparing 
Eyes Open vs Eyes Closed changes in amplitude of the alpha rhythms.  It is 
expected that if the visually observed alpha is maximal in O1 and O2, then 
it should also be maximal in LORETA in the posterior cortical regions and 
not in the midline Pz lead or in anterior cortical regions, etc.  Users must be 
cautious to validate LORETA to the extent that LORETA is consistent with 
physiological information and the re-montaged digital EEG. 
  
  
Step #17 - LORETA Source Correlations 
           NeuroGuide computes the Pearson Product Correlation 
Coefficient (-1 to +1) with respect to current density in a 3-
dimensional Region of Interest (ROI) and the remainder of the 
2,394 LORETA Gray Matter Pixels and then displays the results 
in either the LORETA Viewer or using Color Contour Maps (see 

284 



NeuroGuide Manual 

Appendix G).  The ROI is identified by either an Anatomical 
Name or by Brodmann Area.   The average current densities of 
the ROI are used in the computation of the correlation 
coefficient and the ROI correlation with itself = 0 in the LORETA 
Viewer. 
  
  
17a - Click Analysis > LORETA > LORETA Source Correlation > 
Create Individual Analysis File 
  

 
  

  
17b - Name and Save the Individual Analysis File 
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17c - To Activate the LORETA Viewer Click Analysis > LORETA > 
LORETA Source Correlation > LORETA Key Viewer > Region of 
Interest Correlation 
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17d - Select Left or Right or Both Hemispheres and Select 
Anatomical Names or Brodmann Areas and then Select the ROI 
to be Correlated with the Remainder of the 2,394 Gray Matter 
Pixels. 
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Brodmann assigned numbers to various cortical regions by 
analyzing each area's cellular structure starting from the central 
sulcus (Area No. 1).  Different cell structures resulted in different 
Brodmann area numbers.   Below are illustrations of the 
Brodmann areas for the lateral sagital surface of the cortex as 
well as the medial surface.   Use the illustrations below to aid in 
deciding which Brodman areas and/or anatomical locations to 
be selected in step #17d. 
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17e -  Select the LORETA individual Analysis file and click Load. 
  
17f - Save the Correlation Values in .LOR Format for Later 
Review or Click Cancel to Launch the LORETA Viewer 
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17g-  After the LORETA Viewer Launches Click ScaleWin and 
Adjust the Change Max Wiper to the correlation value that is 
statistically significant based on the Degrees of Freedom (i.e., 
number of 2 second epochs or the edit time in seconds divided 
by 2).  Then click Time Frame arrows to advance from 1 to 30 Hz 
and view the correlations between, e.g., the Right Inferior 
Temporal Gyrus and the remainder of the 2,394 pixels. 
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17g-  Click AllSlices in the LORETA Viewer to Examine Source 
Correlations between the ROI (e.g., Right Inferior Temporal 
Gyrus) and the Remainder of the 2,394 Gray Matter Pixels 
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17h - To Activate the color Contour Maps Click Analysis > 
LORETA > LORETA Source Correlation > Contour Maps > 
Region of Interest Correlation 
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17i - Neurophysiological model used to explain and interpret 
source correlation maps is based on Braitenberg "Cortical 
architectonics: general and areal".  In: Architectonics of the 
cerebral cortex, edited by M.A.B. Brazier and H. Petsche, New 
York, Raven Press, 1978, pp. 443-465 and Schulz, A. and 
Braintenberg, V.  "The human cortical white matter: Quantitative 
aspects of cortico-cortical long-range connectivity".  In: Cortical 
Areas: Unity and Diversity, edited by A. Schultz and R. Miller, 
Conceptual Advances in Brain Research, London, 2002, pp. 377-
386.  See Thatcher et al "Spatial-Temporal Current Source 
Correlations and Cortical Connectivity" (Clin. EEG and 
Neuroscience, in press 2006 and download copy at 
www.appliedneuroscience.com and click on articles). 
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Red = High Correlations, Green = Small Correlations and Blue = 
Near Zero and Negative Correlations 
  
17j -  Example of Color Contour Maps.   The Analysis output 
page contains four ROI Correlations to 32 left and 32 right 
hemisphere maps on each page.  There are 17 pages so that all 
66 ROI correlations are available.  The X-Axis is frequency from 
1 to 40 Hz, the Y-Axis are the 32 ROIs (see table of abbreviations 
in 17j and on the last page of Analysis output window).   The 
ROIs are ordered by distance from the reference ROI using the 
Talariach coordinate system (square root of the sum of squares 
of x, y & z).  The absolute distance in millimeters is the first 
column in the Tab Delimited output (click Save > Tab Delimited 
Text).  The Z-Axis are correlation coefficients that are color 
scaled 
between the maximum and minimum values. 
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17k - ROI Abbreviation Table is on the last page of the Analysis 
Output 
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17L - To Save the Color Contour Maps in Bitmap Format  Click 
Save > Bitmaps Graphics Files.  Then create a folder and name 
the files and then save them.  Click Save > Tab Delimited Text to 
save the raw correlation files in text format. 
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Return to Top 
  
Step #18 - LORETA  Source Correlation Normative 
Database 
       The NeuroGuide source correlation normative database is 
an add on product.  Use the normative database as a reference 
to evaluate the magnitude and direction of the LORETA source 
correlation  from 6 months to 82 years of age.  Because the 
correlation coefficient is bounded at +1 & -1 the distribution of 
scores is often kurtotic and skewed and therefore not normally 
distributed.   In order to better approximate a normal distribution 
the LORETA source correlation of gray matter pixels were 
averaged within 46 ROIs as compared to the 66 ROIs available 
for the raw correlations described in step #17.   A table of the 46 
ROIs used for the normative database is in Appendix G. 
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18a -  To view the Z scores of the source correlation normative 
database in the LORETA viewer click Analysis > LORETA 
Source Correlation > LORETA Key Viewer > Z Transformed 
Regions of Interest Correlations  
  

 
  
  
18b-  Create a LORETA individual Analysis File.  See Step #17 a. 
  
18c - Select the Anatomical Region of Interest, age and 
hemisphere. 
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Step # 18d -  Select the LORETA Individual Analysis File (same 
as in Step # 17e) and then name and save the .lor file or click 
cancel to launch the LORETA viewer.  As explained in Appendix 
G, there was a tendency toward a kurtotic distribution, e.g., 
0.13% is expected at 3 standard deviations while the observed 
cross-validation percentages at 3 standard deviations were .06% 
and .02% .   For this reason users of the LORETA source 
correlation normative database are recommended to use 2.5 SD 
or 3 SD as the alpha for clinical comparison purposes. 
  
18e - To View source correlation Z scores of the normative 
database using the color contour maps click Analysis > LORETA 
Source Correlation > Contour Maps> Z Transformed Regions of 
Interest Correlations. 
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18f - Enter the correct age and the correct database condition of 
eyes closed or eyes open and then click OK. 
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18g - Example of Z Score Color Contour Maps.   The Analysis 
output page contains four ROI Correlations to 23 left and 23 
right hemisphere maps on each page.  There are 17 pages so 
that all 46 ROI correlations are available (see appendix G for 
details of the selection of 46 ROIs).  The X-Axis is frequency 
from 1 to 30 Hz, the Y-Axis are the 22 ROIs (see table of 
abbreviations in 17j and on the last page of Analysis output 
window).   The ROIs are ordered by distance from the reference 
ROI using the Talariach coordinate system (square root of the 
sum of squares of x, y & z).  The absolute distance in millimeters 
is the first column in the Tab Delimited output (click Save > Tab 
Delimited Text).  The Z-Axis are Z Scores that are color scaled 
between + & - 3 standard deviations. 
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18h - Table of abbreviations of normative database source 
correlation ROIs.  A smaller number of ROIs (N = 23) were used 
for the normative database in order to achieve adequate 
approximation to Gaussian and high cross-validations (e.g., > 
95%). 
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Step # 19 - Compute Joint-Time-Frequency-
Analysis 
  
         NeuroGuide uses two JTFA analysis methods.  One is the 
Adaptive Gabor Transform also called "Matching Pursuit" to 
compute the Joint-Time-Frequency-Analysis and the second is 
Complex Demodulation.   The adaptive spectrogram 
automatically achieves the best joint time-frequency resolution 
possible.  The method involves the adaptive oriented orthogonal 
projective decomposition algorithm  from Qian, S. and D. Chen. 
"Signal Representaiton Using Adaptive Normalized Gaussian 
Functions."  IEEE Trans. Signal Processing, vol. 36(10): 1 - 11, 
1994 and Mallat, S., and Z. Zhang,  "Matching Pursuits with 
Time-Frequency Dictionaries",  IEEE Trans. Signal Process, vol. 
41(12): 3397-3415, 1993. Click Analysis > JTFA to activate the 
Gabor Adaptive spectrogram. 
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           Dynamic JTFA uses complex demodulation to compute 
instantaneous power and phase.  Click View > Dynamic JTFA to 
activate this tool.  See Section 19e to activate the Dynamic JTFA. 
         
Step #19a -To activate the Gabor Joint-Time-Frequency-Analysis 
click Analysis > Joint-Time-Frequency-Analysis and the JTFA 
window will appear. 
  

 
  
19b - Launch JTFA and compare the EEG time series to the 
JTFA and the Power Spectrum at the right of the display 
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19c - Change the parameters of JTFA such as Maximum and 
Minimum Frequency, Zoom and Select C4.   Then click the left 
mouse button and move it over the JTFA viewer to identify the 
frequency and power at a moment in time. 
  
  
19d - The default is 1 term.  View the value of the residue and 
increase the number of terms until the residue is approximately 
10%.   The residue is the ratio of the energy of the residual 
signal to the energy of the original signal expressed as a 
percentage.    Increase the number of terms and observe the 
reconstruction of the original signal and the step by step 
decrease in the residue.   To add or remove terms from the 
reconstruction place the mouse over the white marker in the 
JTFA display and right click.    Position the mouse over a white 
'dot' on the JTFA screen and right click on the white dot to de-
select a Gabor term.   Right click on the red 'dot' to select a 
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Gabor term.   Examine the accuracy of the reproductions of the 
time series by increasing the number of terms and minimizing 
the residue.   5% residue is a reasonable level of reproduction 
accuracy.  Once the residue has been minimized, then de-select 
and re-select different Gabor terms in order to evaluate the time 
series in detail. 
  
19e - Complex Demodulation Time-Frequency 
Analyses of the EEG tracings.   Click View 
Dynamic JTFA > Absolute Power. 

 
19f - Depress the left mouse button and drag the 
mouse over the EEG tracings to dynamically 
produce absolute power or relative power or 
magnitude or Z scores in the time domain. 
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Step # 19g - Dynamic JTFA Color Topographic 
Maps.  To view Instantaneous EEG Power Values 
click View > Dynamic JTFA > Color Maps.  Then 
drag the mouse over the EEG tracings to obtain 
millisecond time resolution. 
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Step # 19h -  To view Instantaneous EEG Z Score 
Values click View > Dynamic JTFA > Color Maps 
and select Z Scores.  Then drag the mouse over 
the EEG tracings to obtain 7 millisecond Z Score 
time resolution. 
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Step # 19i - After launching the dynamic JTFA Z 
scores then click Report > Report Options > Z 
Scores and set Normal color = white and Normal Z 
score range = 2.0 (see section 10f). To view 
Instantaneous EEG Power Values click View > 
Dynamic JTFA > Color Maps.   
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Step 19j - Activate the instantaneous coherence 
JTFA by clicking  
View > Dynamic JTFA > Coherence.  The default 
reference channel is Fp1, double click the label of 
a different channel to change the reference. 
 Depress the left mouse and drag over the EEG 
tracings to view the instantaneous changes in 
coherence. 
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Step 19k - Activate the instantaneous phase JTFA 
by clicking  
View > Dynamic JTFA > Absolute Phase or Signed 
Phase.  The default reference channel is Fp1, 
double click the label of a different channel to 
change the reference.  Depress the left mouse and 
drag over the EEG tracings to view the 
instantaneous changes in phase delay.   Absolute 
phase varies from 0 to 180 degrees and signed 
phase varies from 0 to 360 degrees and contains 
the singularity when 0 = 360. 
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19L - Select  First or Second Derivatives of instantaneous time-
frequency analyses: 
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19m - To View the JTFA time series Click View > Dynamic JTFA 
> View Time Series. 
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19n - To Export the JTFA time series in tab delimited format first 
click Frequency Band to select a frequency and then click View 
> Dynamic JTFA > Export Time Series.    
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Return to Top 
  
  
Step #20 - Bi-Spectral Analyses 
       The Bi-Spectrum is made of up two parts. 
 One is the Bi-Spectrum of the instantaneous time 
series of absolute power, relative power, 
amplitude asymmetry, coherence, phase 
differences and phase reset (1st derivative of 
straightened phase) is accessed by clicking View 
> Dynamic Bi-Spectrum.  The Bi-Spectrum of the 
instantaneous time series provides information 
about the frequency of bursts and the frequency 
of changes in coherence and phase and phase 
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reset over long intervals of time. The frequency 
range is from the Infra-Slow 0.03 Hz to 5.0 Hz and 
a log-log plot or a simple linear plot option is 
available.  
  
A second part of the Bi-Spectral analyses is 
obtained by clicking Analysis > Bi-Spectrum 
which provides the cross-frequency Bi-Spectrum 
using the correlation function of power over time 
(in NG 2.5.2) and by using the 2nd derivative of 
the phase synchrony across frequencies or cross-
frequency phase synchrony or n:m phase 
synchrony.   The cross-frequency phase 
synchrony is measured in terms of the duration of 
phase locking and the duration of phase shift. 
 The phase synchrony bi-spectrum is scheduled 
to be released with NG 2.5.3. 
  
To view the Bi-Spectrum of the instantaneous 
time series, click View > Dynamic Bi-Spectrum. 
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20a - Example of Bi-Spectrum of Absolute Power 
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20b - Example of the Bispectrum of Instantaneous 
Time Series of Phase Reset 
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20c - Example of Bispectrum of Instantaneous 
Time Series of Coherence 
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20d - Select Raw Scores and/or Z Scores and 
Generate a Bi-Spectrum Report of the 
Instantaneous Time Series with Topographic 
Color Maps and Tab Delimited Output 
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20e - Bi-Spectrum of the Cross-Frequency Power 
Correlation  
Click Analysis > Bi-Spectral Analysis > Cross-
Frequency Power Correlation 
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Select the Contour Map Settings by Clicking 
Analysis > Bi-Spectral Analysis > Contour Map 
Settings 
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323 



Printed Documentation 

 
Examples of the output from the Bi-Spectral 
Cross-Frequency Power Correlation.  IN the 
Analysis Output Window Click Save > Bitmap 
Graphics Files to save the bitmap images and 
Click Save > Tab Delimited Text to save the text 
data. 
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20f - Bi-Spectral Cross-Frequency Phase Reset 
(cross-frequency phase shift duration and cross-
frequency phase lock duration).  Click Analysis > 
Bi-Spectral Analysis > Cross-Frequency Phase 
Reset > Raw or Z Scores 
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21 - EEG Acquisition - BrainMaster Discovery and 
Neuropulse Amplifiers 
  
      To collect EEG using the BrainMaster 
Discovery amplifiers check Collection > Hardware 
Selection > BrainMaster Discovery.  This selection 
will determine which Setup is to be used for 
collection.   Then click Collection > Setup and 
Monitor 
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To determine what port the USB Discovery 
connection is on click Start > Control Panel > 
Device Manager > Ports.  The Discovery serial 
number is on the back of the Discovery amplifiers. 
 Obtain the Discovery passkey from BrainMaster 
(www.brainmaster.com). After all information is 
entered then click OK. 
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Neuropulse/Mindset Amplifier 
Systems (www.np-systems.com) 
  
 Before turning on the computer, turn the Neuropulse/Mindset 
amplifiers on and make sure the Neuropulse/Mindset-24 
amplifiers are connected to the computer.   Then turn on the 
computer and launch NeuroGuide.   To begin EEG acquisition 
click Collection > Hardware > Neuropulse NP-Q10/20.   Then 
click Collection > Setup and Monitor.   The Neuropulse/Mindset 
amplifers use linked ears as a reference, thus if one makes new 
montages by clicking Montage > Create Montage make sure that 
one uses LE as the reference.  Check that the display montage is 
what is desired and then click OK to being EEG collection. 
  Once collection is stopped, then save the EEG in .ng format or 
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EDF or Lexicor or Text (ASCII) format by clicking File > Save As. 
  Simple and unified collection and analysis can be achieved 
with a few mouse clicks and no file import is necessary. 
  
Note: If acquired EEG data is saved in Text (ASCII) format then it is 
necessary to open the tab delimited text file and remove the patient 
information at the top of the file if users want to import the text formatted 
file into Neuroguide. 
  

 
  
  
Monitor the EEG during acquisition.   Stop or 
pause collection by clicking one of the control 
tools to the left of the screen or by clicking 
Collection > Pause or Stop.  
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22- Neurofeedback - 19 Channel Surface EEG. 
 First Select the Acquisition Hardware and Setup 
and Monitor the Hardware in Preparation for 
Neurofeedback.   Click OK in the setup and 
monitor screen to begin EEG collection.  Then 
Click Collection > Neurofeedback > Surface EEG 
Neurofeedback 
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19 channel Z score Neurofeedback includes Power, Power Ratios, 
Coherence, Phase and Amplitude Asymmetry as Well as Linked Ears, 
Average Reference and Laplacian Montages.   Two different frequencies 
can be activated and 1 to 19 channels can be selected.   The Z threshold 
determines Z scores that will be reinforced if they are equal to or less than 
the threshold value.  The strategy is to reinforce Z scores that move the 
EEG toward Z = 0.   For example, if a client has elevated Theta and reduced 
Beta then the goal is to suppress Theta (4 - 7 Hz) and simultaneously 
reinforce Beta (13-25 Hz). To achieve this goal select the two frequency 
bands (Theta & Beta) and set the Z score threshold at a value that is easy at 
first, e.g., Z = 2.0.   Set Percent Reward = 50% and the event integration 
interval = 250 msec and monitor how the client achieves a continually 
larger number of Green circles on the head display.   The appearance of 
Green circles in the head display or the bell or chime means that the 
threshold of Z < 2.0 was reached in 50% of the events that occurred in a 250 
msec. interval.   As the client becomes more skilled at achieving the 
threshold, then lower the Z score threshold to 1.5 standard deviations and 
again monitor the client's progress.   The goal is to shape the client by 
making the initial feedback easy and then as the client learns to control 
his/her EEG then make the criteria more difficult to slowly shape the client 
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toward a Z = 0.  This procedure will simultaneous lower Theta and reinforce 
Beta as the EEG moves toward Z = 0. 
  
Control of the difficulty of the threshold is by: 1- Lengthening the event 
interval, 2- and/or Lowering the Z score threshold, and/or 3-  raising the 
Percent Correct.   To make neurofeedback easier, then shorten the event 
interval and/or raise the Z score threshold and/or lower the Percent 
Correct.  
  
  

 
  
  
The event integration interval is a time window 
that varies from 250 msec to 1 sec.  In order to 
receive reinforcement then 100% of the time 
events within a window must reach the Z score 
criteria.  By lengthening the window time then one 
wil simultaneously reinforce reduced variability. 
  Thus, the time window provides a variability 
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feedback method.  Click sound on for the eyes 
closed condition and/or use both visual and 
auditory feedback with eyes open. 
  
Once one has selected the channels, frequencies, 
EEG features and montage then click OK to 
activate the 10/20 Reward display.   If dual 
monitors are used then enable the monitor in the 
control panel > Display Settings and depress the 
left mouse button over the 10/20 reward display 
and move it to the 2nd monitor. 
  
If criteria is met for all time points in a window 
(e.g., Z < 2.0) then a reward is the color green in 
the 10/20 locations selected in the Z score 
neurofeedback panel.  The goal is to make the 
10/20 head display show green as often as 
possible.   Start with an easy reward criteria, e.g., 
Z < 2.0 and then adjust the reward criteria to lower 
Z values (e.g., Z < 1.0) in order to shape the 
client/patient EEG features toward Z = 0.    
  
Click OK in the surface EEG Neurofeedback panel 
to activate the Neurofeedback reinforcement 
display 
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View the progress of Neurofeedback by clicking 
OK in the surface EEG Neurofeedback panel 
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Return to Top 
  
  
  

All comments and feedback are welcome. 
  
            Contact us at qeeg@appliedneuroscience.com and tell us what you 
think. 
  

  
Appendix - A: 

Warning about Digital and Statistical Analyses  
of the EEG 

  
Return to Top 
  
Warning:   NeuroGuide does not diagnose and only provides displays of 
the digital EEG and statistical analyses of selected EEG segments. 
  NeuroGuide requires competent human intervention for it's many 
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mathematical tools and NeuroGuide is only considered as an adjunct 
and/or as a supplement to other measures that may aid in evaluating the 
status of the EEG by a competent person.  Clinical use of NeuroGuide 
requires a competent medical or clinical professional.   NeuroGuide is a 
standalone software package that uses "look up" table functions to create 
Z scores which are a reference based on published scientific selection 
criteria of samples of EEG (Thatcher et al 1987; 1986; 1989; 2003) and the 
use of these tables is at the discretion of the competent professional.   It is 
advised that reliability measurers and validity tests using different 
montages and different selections of EEG be conducted as a routine 
procedure when using NeuroGuide.   NeuroGuide was designed to allow for 
mouse click selections and testings of hypotheses and reliability and 
validity using digital analyses of the EEG.  .  qEEG is not a substitute for 
EEG, but an addition to EEG.  Some forms of clinically important 
information are better recognized by eye than by quantification, and the 
visual inspection of the waveform EEG data is a good way to monitor and 
control the level of consciousness as well as eye movement and muscle 
artifacts.  A qEEG device will not substitute for lack of EEG training, qEEG 
is more demanding than classic EEG on both the clinician and 
technologist.  Those performing and reading of qEEG studies must not 
only have basic EEG skills, but must also have a functional understanding 
of the numerical and statistical techniques used in qEEG, be specifically 
trained in qEEG analysis and be aware of the necessity for better control of 
artifact and subject state.  qEEG should always be interpreted by a 
knowledgeable clinician in the light of all relevant information 
  
Contra indications:   EEG artifact can invalidate analyses and improper 
positioning of electrodes or significant deviations from accepted standards 
of electroencephalographic recording methodology can invalidate EEG 
recordings or erroneous storage of data and falsification of data, improper 
manipulation of data or unlawful uses of NeuroGuide including violations 
of copyright law and other improper uses of NeuroGuide are all contra 
indicated. 
  
  

Appendix B: 
Return to Top 

  
Computation of the auto-spectral and cross-spectral densities, 

Coherence, Phase Delays and Amplitude Asymmetry of the 
edited EEG selections 

  
Use the Signal Generator to Calibrate the Digital Signal 

Processing  
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1-  Import of digital EEG data involves the following steps: 1- Down-sample 
or up-sample to 128 Hz, 2- Baseline the EEG by filtering at < 1 Hz and > 40 
Hz (5th order Butterworth filters and creating values from zero time to 
negative time to allow the filter to start at time point = 0); 3- After each edit 
selection baseline the spliced selections of EEG by filtering a second time 
at < 1 Hz and > 40 Hz.  
  
2- Amplifier equilibration is computed as the difference between the 
normative database amplifier characteristics in microvolts based on the 
frequency response of a calibrated sine wave from 1 to 40 Hz.  The 
equilibration ratio for each EEG machine manufacturer is a coefficient in all 
of the subsequent spectral computations in the list of EEG machines in the 
File > Open window.   The FFT (Fast Fourier Transform) parameters are: 
epoch = 2 seconds at a sample rate of 128 sample/sec = 256 digital time 
points and a frequency range from 0.5 to 40 Hz at a resolution of 0.5 Hz 
using a cosine taper window.  Each 2 second FFT is 101 rows (frequencies 
0 to 50 Hz) X 19 columns (electrode locations) = 1,919 element cross-
spectral matrix for each subject.   NeuroGuide uses the same equations as 
used by the Key Institute (see Key Institute equations 10 to 19 in the Key 
Institute Help Manual) and Bendat and Piersol, 1980; Otnes and Enochson, 
1978 which are standard equations.  The N in the Key Institute cross-
spectrum equations 16 and 17 is the number of 2 second windows that are 
used in the computation of the average FFT which is the sum of the spectra 
from 2 second windows/N.  The last whole integral of 256 points marks the 
end of window summation and averaging.  The N sub T (Key Inst. equation 
17)  is the number of time frames per FFT window = 256 at 128 samples per 
second.   A detailed documentation of the mathematical equations for the 
Fourier Transform and the Power Spectrum and Power Spectral Density is 
available at http://www.appliedneuroscience.com/Coherence&Phase-
Web.pdf. 
  
3- In order to minimize the effects of windowing in the FFT (Kaiser and 
Sterman, J. Neurotherapy, 4(3): 85-92, 2001) a EEG sliding average of the 
256 point FFT cross-spectral matrix was computed for each normal 
subjects edited EEG by advancing in 64 point steps (75% overlap) and 
recomputing the FFT and continuing with the 64 point sliding window of 
256 point FFT cross-spectrum for the entire edited EEG record. Each of the 
101 frequencies for each 19 channels is log10 transformed to better 
approximate a normal distribution. The total number of 2 second windows 
is the number that is entered into the analysis of variance and t-tests and it 
is used to compute the degrees of freedom for a given statistical test.  
  
4- The FFT mean, variance, standard deviation, sum of squares, and 
squared sum of the real (cosine) and imaginary (sine) coefficients of the 
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cross-spectral matrix is computed across the sliding average of edited EEG 
for all 19 leads for the total number of 101 frequencies and 1,919 log 
transformed elements for each subject at 0.5 Hz resolution.  This creates 
the following seven basic spectral measurement sets and their derivatives 
1- Cross-Spectral Power (square root of the sums of squares of the real 
and imaginary coefficients); 2- Auto-Spectral Power which is the diagonal 
of the cross-spectral matrix where the imaginary coefficient = 0 and power 
= sine square; 3- Amplitude asymmetry of auto-spectral power  = (A-
B)/(A+B) x 200 where A = EEG channel 1 and B = EEG channel 2; 4-
Coherence = square of the cross-spectrum divided by the product of the 
two auto-spectra; 5- Phase = arctangent of the ratio of the real/imaginary 
components for frequencies from 0.5 to 50 Hz,; 6- Real coefficients; 7- 
 Imaginary coefficients (Bendat and Piersol "Engineering applications of 
correlation and spectral analysis", John Wiley & Sons, NY, 1980; Otnes and 
Enochson "Digital time series analysis", Wiley-Interscience, 1978; Press et 
al, "Numerical recipes in C".  
  
5- The frequency bands are slightly different for NG 1.0 to NG 2.3.8 and 
were changed on May 15, 2007 for NG 2.3.9 and later versions.  The 
frequency bands for the various versions of NeuroGuide are shown below: 

 
The reason for the change in frequency band designation was to create 
uniformity between the FFT and the JTFA frequency analyses.  The FFT 
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spectrum is computed with 0.5 Hz resolution with the center frequency at 
0.25 Hz within a given frequency 0.5 Hz band.  The frequency bands in 
NeuroGuide do not have any gaps or overlaps, for example, frequency 
band 1.0 Hz to 2.0 Hz = 1.0 to 1.5 Hz + 1.5 Hz to 2.0 Hz.  The adjacent 
frequency band, 2.0 to 3.0 = 2.0 to 2.5 Hz + 2.5 Hz to 3.0 Hz. The complex 
demodulation JTFA analyses use the same frequency bands as the FFT but 
without the sharp 0.5 Hz sub-bands as are used in the FFT. 
  
6-   Time-Frequency means, standard deviations, sum of squares and 
squared sum of the real and imaginary coefficients are computed using 
complex demodulation.  A 500 millisecond integration window and a five 
point recursive filter with a sixth order Butterworth band pass filter is used. 
 The center frequencies and half bandwidths for absolute power, relative 
power, amplitude asymmetry, coherence and phase differences are: Delta = 
2.5 Hz, 1.5 Hz; theta = 6.0 Hz, 2 Hz; alpha = 10 Hz, 2.0 Hz; Beta = 8.5 Hz, 6.5 
Hz; Hi-Beta = 27.5 Hz, 2.5 hz; Beta-1 = 13.5 Hz, 1.5 Hz; Beta-2 = 16.5 Hz, 1.5 
Hz; Beta-3 = 21.5 Hz, 3.5 Hz; Gamma = 35.0 Hz, 5.0 Hz; Alpha-1 = 9.0 Hz, 1.0 
Hz and Alpha-2 = 11.0 Hz, 1.0 Hz .  The center frequencies and band widths 
were selected in order to achieve high reliability and stability and to 
approximate accepted band widths used in EEG biofeedback.  The 
computational details of complex demodulation are described in Otnes and 
Enochson "Digital time series analysis", Wiley-Interscience, 1978 and at 
http://www.appliedneuroscience.com/Coherence&Phase-Web.pdf. 
  
7-  Z scores are computed as mean1 population mean/population st. dev. 
where the population mean and standard deviation are computed across 
normal subjects for each age group and where mean1 = the average 
spectral value computed based on the users EEG selections for a given 
subject.  There are 21 different age groupings from birth to 82 years of age. 
  Go to Appendix-F to view the age groupings.   Details as to selection 
criteria, artifact removal, reliability, cross-validation, fitting to a guassian 
curve and other aspects of the norms are published in peer reviewed 
journals (see Thatcher et al, Science, 236: 1110-1113, 1987; Thatcher, J. 
Neurotherapy, 2(4): 8 39, 1998; Thatcher et al, J. Neurotherapy, 7 (No. ¾): 
87 122, 2003; Thatcher et al, Clinical EEG and Neuroscience, 36(2): 116-122, 
2005).  Z scores of autospectral and cross-spectral power are based on 0.5 
Hz frequency bins from 1 to 30 Hz (i.e., 61 total 0.5 Hz bins) and are 
displayed in the NeuroGuide edit screen when one selects the Dynamic 
FFT option (i.e., click View > Dynamic FFT > Absolute Power).    Band Z 
scores, e.g., 1 Hz bands, delta (1 to 4.0 Hz), theta (4 - 8 Hz), alpha (8 - 12 Hz), 
beta broad (12 - 25 Hz), beta 1 (12 - 15 Hz), beta 2 (15 - 18 Hz), beta 3 (18 - 25 
Hz)  and hi-beta (25 - 30 Hz) are the average of the 0.5 Hz Z scores within a 
given band.   Averaging of the Z scores within a band provides for 
flexibility customizing bands as well as exact replication in the Dynamic 
FFT window which is a what you see is what you get WYSIWYG display that 
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gives instant verification to the topographic maps and band Z score values. 
 Coherence, phase and amplitude asymmetry do not involve averaging of Z 
scores within a band but rather the computation of the mean and standard 
deviation of band value using the cross-spectral FFT. 
                 
8- Time-frequency Z scores are computed using complex demodulation. 
 The within subject variance as well as between subject variance is used to 
compute the database means and standard deviations.  There is no 
averaging of Z scores within a band, instead the absolute power within a 
band is determined by the center frequency and band width of the complex 
demodulation.  The computational details of complex demodulation are 
described in Otnes and Enochson "Digital time series analysis", Wiley-
Interscience, 1978 and at 
 http://www.appliedneuroscience.com/Coherence&Phase-Web.pdf 
  
  
  

Appendix - C: 
Warning about Cross-Platform Data Transfers 

  
Return to Top 

  
Warning:    NeuroGuide uses a splicing method of appending edited 
selections of EEG (minimum segment length = 600 msec.) and then 
baselines using a Butterworth high pass filter at 1 Hz and a low pass filter 
at 55 Hz so as to minimize splicing artifact.   When NeuroGuide exports the 
edited selections there is an approximation to baseline adjustment and 
possible splice artifact may occur when the edited data are imported into 
other software platforms.    Amplifier matching will be violated if users, for 
example, collect EEG using a  Deymed amplifier and then export in Lexicor 
format because NeuroGuide matches the amplifier characteristics of 
different EEG equipment manufactures and miss-labeling defeats the 
matching process.  Another warning about cross-platform comparisons are 
possible differences in FFT epoch lengths (NeuroGuide uses 2 second 
epoch lengths), windowing methods (NeuroGuide uses cosine taper 
windowing), successive vs. overlapping epochs (NeuroGuide uses 75% 
sliding epoch overlapping while other platforms do not use overlapping 
epochs, see Appendix B), etc.   Within platform analyses using calibration 
sine waves are recommended and cross-platform comparisons are not 
recommended unless the exact same analytical procedures are used.   
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Appendix D: 
Default LORETA Electrode Coordinates and T 

Matrix 
  

Return to Top 
  

ASCII Electrode Order and Spherical Coordinates for Use of the 
NeuroGuide Output Files with the Key Inst. LORETA Explorer.   If the Lex-
TalairachCoord.xyz file is not available then create this file by copying the 
values in the Table below and save as an ASCII file (tab delimited, free 
space or comma delimited).  You will need this file in order to use the 
NeuroGuide output files with the LORETA Explorer.   The user of course 
can always create their own electrode coordinate files and T matrices by 
using the Key Institutes Talairach Electrode Coordinate Maker 01 
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Appendix E: 

 University of Maryland Amplifier Characteristics 
  

Return to Top 
  
        Normative reference EEG was acquired using 20 identical amplifiers 
mounted in a rack at the Baltimore campus and another rack of 20 identical 
amplifiers at the Eastern Shore campus.  Each of the amplifiers and A/D 
systems were calibrated before and after each subject's EEG and evoked 
potential acquisition.    
  

1-                  Gain = 104 v/v switchable to 105 v/v 
2-                  Gain Stability = 0.5% 
3-                  Common Mode Rejection = 100 db 
4-                  Bandwidth:  0.5 Hz to 27.5 Hz 3db point with notch filter at 60 Hz.  

Notch Q = 10, Notch rejection = 40 db, flatness less than 0.25 db. 
5-                  Input Impedance = 100 meg (differential or common mode). 
6-                  Noise Level = 0.5 uv p-p at 104 v/v & 1.5 uv p-p at 105 v/v. 
7-                  Nominal Output Level = ± 0.5v at 104 v/v & ± 5v at 105 v/v. 
8-                  Supply Voltage = ± 15vdc. 
9-                  Supply Current = +15vdc: 37ma ± 10% &  -15vdc: 37ma ± 10% 
10-              A to D  conversion = 12 bit, sample and hold (Analog Devices). 
11-              Sample Rate = 100 Hz. 
  
Below is an example of the frequency response of the University of 

Maryland amplifiers  
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NeuroGuide uses calibrated sine waves injected into the input of different 
EEG machine amplifiers as well as the normative database amplifiers in 
order to equilibrate the frequency responses and thus match amplifier 
characteristics.   The graph below is an illustration of the method of 
amplifier matching between 1 Hz and 30.5 Hz for the Deymed amplifier and 
the Univ. of Maryland amplifiers in which the equilibration ratio at each 
frequency is used to amplitude scale the FFT in order to match the 
frequency characteristics of amplifiers.  Although 0 to 40 Hz is shown, 
matching is only between 1 Hz and 30.5 Hz as stated above. 
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Appendix F: 

Normative Database 
  

           The NeuroGuide normative database in versions 1.0 to 2.4.6 included 
a total of 625 carefully screened individual subjects ranging in age from 2 
months to 82 years.  NG 2.5.1 involved the addition of 53 adult subjects 
ranging in age from 18.3 years to 72.6 years resulting in a normative 
database of 678 subjects.  The inclusion/exclusion criteria, demographics, 
neuropsychological tests, Gaussian distribution tests and cross-validation 
tests are described in several peer reviewed publications (Thatcher et al, 
1983; 1987; 2003).  The age matching of norms in NeuroGuide version 1.0 
to 2.3.8 involved stratification of age in five non-overlapping age groups as 
described in Thatcher et al, 2003.    In order to increase the time resolution 
of age sliding averages were used for the stratification in NeuroGuide 
version 2.3.9.  Two year means were computed using a sliding average with 
6 month overlap of subjects.   This produced a more stable and higher age 
resolution normative database and a total of 21 different age groups.   The 
21 age groups and age ranges and number of subjects per age group is 
shown in the bar graph Appendix F figure 2 below.  NeuroGuide version 
2.5.1 expanded the number of age groups to 22 with the addition of a finer 
adult age grouping between age 45 and 82.  The 22 age groups and age 
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ranges and number of subjects per age group is shown in the bar graph in 
Appendix F figure 3 below.   NG 2.5.1 thus has a normative database of 678 
subjects from 2 months of age to 82 years of age.   The childhood norms 
from 2 months of age to 17.9 years of age are the same in NG 2.5.1 as they 
were in NG 2.3.9.   Cross-validation and Gaussian tests were performed 
using the standard methods described in Thatcher et al (2003).    Below is a 
diagram of the procedures used to test Gaussianity and cross-validation 
and clinical correlation (from Thatcher et al, 2003, figure 1): 
  

 
  
Below is a graph (Figure 2) that shows the 21 different age bins and the 
number of subjects per age bin in NG 2.3.9 to NG 2.4.6: 
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Below is a graph (Figure 3) that shows the 22 different age bins and the 
number of subjects per age bin in NG 2.5.1 and later releases of 
Neuroguide: 
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Cross-validation involved computing the sensitivity and classification 
accuracy of each normal subject in the normative database.   An illustration 
of the computations are shown below and the complete details of the 
computation are provided in Thatcher et al, 2003.  
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      There are too many tables and charts to show all of the cross-validation 
results of the entire normative database which also includes Burst Metrics, 
Phase Reset and Cross-Spectra in the Connectivity Suite.  Nonetheless, 
below are examples of the results of cross-validation for many of the 
normative database values.   The method of cross-validation is described 
in Thatcher et al (2003) and is shown in the figure above. 
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Appendix G: 
  

Go to launch LORETA Normative database 
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Low Resolution Electromagnetic Tomography 
(LORETA) Normative Reference Database: Birth to 

82 years 
  
1.0- Introduction 
           There are many potential uses of a normative EEG database among 
the most important being a statistical guess as to the error rate or to the 
probability of finding a particular subjects EEG measure within a reference 
normal population.    Most other uses of a reference EEG database also 
involve statistics and the same statistics that all of modern clinical 
medicine relies upon.   For example, null hypothesis testing, measures of 
reliability, sensitivity, power, predictive validity, content validity, etc.  all 
depend on specific assumptions and statistical procedures.  
        Low Resolution Electromagnetic Tomography (LORETA) (Pascual-
Marqui et al, Int. J. Psychophysiol., 18: 49-65, 1994; Pascual-Marqui, 
 Internat. Journal of Bioelectromagnetism 1: 75-86, 1999) is a distributed 
inverse model of 2,394 gray matter pixels to estimate the current sources in 
3-dimensions that give rise to the surface EEG.   The use of a normative 
LORETA database depends upon the statistical distribution of the 3-
dimensional sources.   The statistical stability of a normative database is 
directly related to the extent that the distribution of sources in a large 
population of normal individuals approximates a Gaussian distribution. 
 This appendix demonstrates how the use of the FFT cross-spectrum of 
2,394 sources from a large population of normal subjects provides a 
reasonable approximation to Gaussian and how leave-one-out cross-
validation statistics demonstrate sensitivities > 95% accurate in the 
statistical estimation of values based on the NeuroGuide normative 
database.  Expertise in the use of the Key Institute LORETA Viewer is 
necessary and validation of the maximum Z scores by the surface EEG in 
frequency and scalp location are important.  The user of the NeuroGuide 
LORETA normative database is encouraged to read the Key Institute 
documentation and always validate the LORETA solutions based on the 
surface EEG.  
  
1.1 Key Institute and Applied Neuroscience, Inc. LORETA 
Normative EEG Database comparative validation 
            Four different normative reference databases were computed: eyes 
open and eyes closed for linked ears and for average reference montages. 
  Five sequential age groupings of 625 normal subjects (Thatcher et al, J. 
Neurotherapy, 7(3/4): 87-121, 2003) were selected to cover the age range 
from 2 months to 82 years.  The age groupings were: 1- Two months to 5.99 
years; 2- 6.0 years to 9.99 years; 3- 10 to 13 years); 4- 13 to 16 years and 16 
to 82 years.  The details of the selection/exclusion criteria, clinical 
validation using neuropsychological tests and other aspects of normative 
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reference database creation are described in Thatcher et al (J. 
Neurotherapy, 7(3/4): 87-121, 2003). 
            To make sure that the calculations of the 2,394 LORETA currents 
were correct, two different procedures were compared: 1- the Key Institute 
computation of currents followed by leave-one-out cross-validation and, 2- 
NeuroGuide computation of currents followed by cross-validation.  Figure 1 
is an illustration of a step by step procedure by which the ASCII digital time 
series was exported to the Key Institute and then the Key Institute software 
was used to compute *.crs files that were transformed into *.LOR files from 
which means and standard deviations of the 2,394 gray matter pixels were 
computed.   In order to approximate Gaussian distributions, skewness and 
kurtosis were calculated and then the individual subject values were 
transformed by log10 and skewness and kurtosis were re-calculated. 
  Other transforms such as square root and loge were used but these 
transforms were not as affective in reducing skewness and kurtosis.     The 
left side of the figure is the edited and artifact clean and reliable Digital 
EEG Time Series which may be re-referenced or re-Montaged to average 
reference, which is then analyzed using the Key Institute software.   
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Fig. 1 Illustration of cross-validation procedures using the Key Institute 
software to compute the cross-spectrum and means and standard 
deviations of the 2,394 LORETA currents.  Leave-one-out cross-validation 
procedures were followed and parametric and non-parametric sensitivities 
were compared. 
  
       The second method which yielded essentially the same results as 
obtained using the Key Institute software involved computing the cross-
spectrum in NeuroGuide and then multiplying the diagonal of the cross-
spectral matrix (19 columns) by the Key Institute T matrix of 2,394 x, y & z 
rows for each frequency (1 to 30 Hz), then computing J or the current 
source density as the square root of the sum of the squares for each 
frequency and each of the 2,394 pixels (same procedure as described by 
the Key Institute manual for the computation of *.crs files).    Figure 2 
illustrates the cross-validation procedures using the NeuroGuide software 
and the Key Institute T matrix. 

 
  
Fig. 2 - Illustration of cross-validation procedures using the NeuroGuide 
software to compute the cross-spectrum and means and standard 
deviations of the 2,394 LORETA currents.  Approximations to Gaussian 
were achieved and statistical sensitivities of the Z scores were computed. 
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2.0  Results 
2.1 Gaussian Distributions and Affects of Log transforms 
  
         Figure 3 shows examples of the pre and post log10 distribution of 
LORETA Z scores in the adult subjects for different frequency bands. 
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Fig. 3 -  Distribution of the 2,394 LORETA currents in the delta (0.5 3 Hz), 
theta (3 7 Hz) and alpha (8 13 Hz) without transforms (left) and with  log10 
transform (right).  The log transform adequately approximated a normal 
Bell Shaped distribution. 
  
  
The ideal Gaussian and the average cross-validation values of the database 
by which estimates of statistical sensitivity can be derived were published 
in Thatcher et al, J. Neurotherapy, 7: 121, 2003.   True positives (TP) = the 
percentage of Z scores that lay within the tails of the Gaussian distribution, 
False negatives (FN) = the percentage of Z scores that fall outside of the 
tails of the Gaussian distribution.  The error rates or the statistical 
sensitivity of a QEEG normative database are directly related to the 
deviation from a Gaussian distribution.   These facts provide a 
mathematical method of estimating the statistical sensitivity of a normative 
EEG database in terms of the deviation from Gaussian for the NeuroGuide 
normative database of surface EEG values as well as for the 2,394 gray 
matter pixel LORETA norms. 
  

 
  
Fig. 4 -  Statistical sensitivities based for the eyes closed condition in a 
group of adult subjects for linked ears and average reference. 
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Fig. 5 - Statistical sensitivities for the eyes open condition in a group of 
adult subjects for linked ears and average reference. 
  
  

Appendix H: 
    LORETA Source Correlations 

  
          NeuroGuide uses the standard Key Institute Tab Delimited File of 
Brodmann Areas and Anatomical Names to Identify each of the 2,394 gray 
matter voxels that are associated with one of 66 different Regions of 
Interest (ROIs with 33 from the left hemisphere and 33 from the right 
hemisphere) or with one of 94 Brodmann areas (ROIs with 47 from the left 
hemisphere and 47 from the right hemisphere).   The current source values 
are computed for all 2,394 gray matter vxoels using the Key Institute cross-
spectral equations for each successive 256 points or each two second 
epoch of EEG.    For a 2 second epoch the square root of the sum of 
squares of the x, y & z values or the resultant current value is computed for 
each of the 2,394 pixels and a .lor file is produced for each 2 second epoch. 
   The current density values (A/m^2)^2 of pixels within a selected ROI are 
averaged and each voxel in the selected ROI is replaced with  the average 
value for that ROI.  Then a Pearson Product correlation coefficient is 
computed for the covariance of current density over successive two 
second epochs between the ROI average current value and the current 
values in the remainder of the 2,394 pixels and for each frequency from 1 
Hz to 40 Hz.    The correlation values range from -1 to +1 and the statistical 
significance level is determined by the number of degrees of freedom 
which is the number of 2 second epochs minus 1.  For example, 60 
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seconds of EEG = 30 two second epochs or 30 -1 = 29 degrees of freedom 
and for r = 0.562 then  = P < .001.   The ROI correlation with itself = 1, and 
for purposes of using the LORETA Viewer the ROI correlation to itself is set 
to zero and thus a selected ROI is white in the Key Institute viewer. 
  

Source Correlation Equations  
  
  

    Sum of Squares of the ROI currents (X) over N two 
second epochs 
  

    Sum of Squares of a non-ROI pixel (Y) currents over 
N two second epochs 
                                           
  

  Sum of Squares of the cross-product of the ROI 
and a given pixel Y current over N  
                                                      two second epochs 
                                           

              Correlation Coefficient between the ROI (X) average 
current and the current in a given      
                                           pixel (Y) over the time period of the EEG selection 
with degrees of freedom = N or the 
                                           number of two second epochs.    
                                             
  
Where X = the average current density value for the pixels in the ROI for a 
given two second epoch at a given frequency and Y = the current density 
value for a given two second epoch at a given frequency at a pixel outside 
of the ROI.    The correlation is the normalized covariance of source 
currents over the time interval of selected EEG epochs. 
  

Source Correlation Flow Chart 
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            Source Correlation Norms were computed by averaging gray matter 
pixels and combining anatomical regions so that the number of pixels is 
sufficient to achieve a reasonable approximation to a gaussian distribution. 
  The total number of ROIs in the source correlation norms = 46 and they 
are shown in the table below.   The anatomical names are contained in the 
Z Score ROI control panel described in Step 18c.  The match of the 
numbers 1, 2 & 3 in the "Regions of Interest" column include the average 
ROIs to select 46 ROIs from the larger universe of 66 ROIs.   For example, 
within the Frontal Lobule the extra-nulear gyrus and  the inferior frontal 
gyrus were averaged as represented by 1 and the medial frontal gyrus and 
subcallosal gyrus were averaged as represented by 2, etc.  The numbers 1, 
2 & 3 order the averaging within Lobules and not between Lobules. 
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           Below is an example of the cross-validation tests of the LORETA 
source correlation normative database for the anterior cingulate ROI. 
   Kurtosis and Skewness for each of the 30 frequencies are in the two 
columns on the left.   The cross-validation percentage of Z scores for each 
frequency are in the remaining columns.   Cross-validation procedures 
were followed for all 46 ROIs and all subjects in the normative database. 
  Because of the tendency toward a kurtotic distribution, e.g., 0.13% is 
expected at 3 standard deviations while the observed cross-validation 
percentages at 3 standard deviations were .06% and .02% .   For this reason 
users of the LORETA source correlation normative database are 
recommended to use 2.5 SD or 3 SD as the alpha for clinical comparison 
purposes. 
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Appendix I: 
A Few of the Normative Database Publications, 
Replications and  Validations (see the National 

Library of Medicine database for more citations) 
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Bell, M.A and Fox, N.A.  (1992),  The relations between frontal brain 

electrical activity and cognitive development during infancy. Child 
Dev. 63(5): 1142-63.  

  
Boldyreva GN, Zhavoronkova LA. (1991). Interhemispheric asymmetry of 

EEG coherence as a reflection of different functional states of the 
human brain.  Biomed Sci.; 2(3): 266-70.  

  
Cantor DS, Thatcher RW, Hrybyk M, Kaye H. (1986). Computerized EEG 

analyses of autistic children. J. Autism Dev. Disord., 16(2):169-87. 
  
Cantor, D.S., Thatcher, R.W. and Kaye, H.  (1987).  Computerized EEG 

Analyses of Autistic Children. Int. J. Autism, 114: 21-36. 
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Case, R. (1992).  The role of the frontal lobes in the regulation of cognitive 
development.   Brain Cogn. 20(1): 51-73. 

  
Dawson G, Panagiotides H, Klinger LG, Hill D. (1992).  The role of frontal 

lobe functioning in the development of infant self-regulatory 
behavior.  Brain Cogn. 20(1): 152-75.  

  
Fishbein, D. and Thatcher, R.W. (1986). New Diagnostic Methods in 

Criminology: Assessing Organic Sources of Behavioral Disorders. 
Research on Crime and Delinquency, 23 (3): 240 - 267.  

  
Fisher, K.W. (1987),  Relations between brain and cognitive development. 

Child Dev. 58(3): 623-32.  
  
Hanlon, H. W. (1996). Topographically different regional networks impose 

structural limitations on both sexes in early postnatal development. 
In: K. Pribram & J. King (Eds.), Learning as self-organization (pp. 
311-376). Mahwah, NJ: Lawrence Erlbaum Assoc., Inc.  

  
Hanlon, H. W., Thatcher, R. W. & Cline, M. J. (1999). Gender differences in 

the development of EEG coherence in normal children. 
Developmental Neuropsychology, 16 (3), 479-506. 

  
John, E.R. Karmel, B., Corning, W. Easton, P., Brown, D., Ahn, H., John, M., 

Harmony, T., Prichep, L., Toro, A., Gerson, I., Bartlett, F., Thatcher, 
R., Kaye, H., Valdes, P., Schwartz, E.  Neurometrics:  Numerical 
taxonomy identifies different profiles of brain functions within 
groups of behaviorally similar people. Science, l96, :1393 1410, l977.  

  
John, E.R., Prichep, L.S. and Easton, P.  Normative data banks and 

neurometrics:  Basic concepts, methods and results of norm 
construction.  In: Remond A. (ed.), Handbook of 
Electroencephalography and Clinical Neurophysiology, Vol. III, 
Computer Analysis of the EEG and Other Neurophysiological 
Signals.  1987, Amsterdam: Elsevier, pp. 449-495. 

  
Ito Y, Teicher MH, Glod CA, Ackerman E. (1998).  Preliminary evidence for 

aberrant cortical development in abused children: a quantitative EEG 
study. J Neuropsychiatry Clin Neurosci. 10(3): 298-307.  

  
Kaiser J, Gruzelier JH.  (1996).  Timing of puberty and EEG coherence 

during photic stimulation.  Int J Psychophysiol. 21(2-3): 135-49.  
  
Matsuzawa J, Matsui M, Konishi T, Noguchi K, Gur RC, Bilker W, Miyawaki 

T. (2001).  Age-related volumetric changes of brain gray and white 
matter in healthy infants and children. Cereb Cortex. 11(4): 335-42.  
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McAlaster, R. (1992).  Postnatal cerebral maturation in Down's syndrome 

children: a developmental EEG coherence study. Int J.  Neurosci. 
65(1-4): 221-37.  

  
Thatcher, R. W., McAlaster, R., Lester, M. L., Horst, R. L. & Cantor, D.S. 

(1983). Hemispheric EEG asymmetries related to cognitive 
functioning in children. In A. Perecuman (Ed.), Cognitive processing 
in the right hemisphere (pp. 125-145). New York: Academic Press. 

  
Thatcher, R. W.,  Krause, P. and Hrybyk, M. (1986). Corticocortical 

association fibers and EEG coherence: A two compartmental model. 
Electroencephalography and Clinical Neurophysiology, 64, 123-143. 

  
Thatcher, R. W., Walker, R. A. & Guidice, S. (1987). Human cerebral 

hemispheres develop at different rates and ages. Science, 236, 1110-
1113. 

  
Thatcher, R. W., Walker, R. A., Gerson, I. & Geisler, F. (1989). EEG 

discriminant analyses of mild head trauma. Electroencephalography 
and Clinical Neurophysiology, 73, 93-106. 

  
Thatcher, R. W. (1991). Maturation of the human frontal lobes: 

Physiological evidence for staging. Developmental 
Neuropsychology, 7 (3), 370-394. 

  
Thatcher, R. W. (1992). Cyclic cortical reorganization during early 

childhood. Brain and Cognition, 20, 24-50. 
  
Thatcher, R. W. (1994). Psychopathology of early frontal lobe damage: 

Dependence on cycles of postnatal development. Developmental 
Pathology, 6, 565-596. 

  
Thatcher, R. W. (1998). EEG normative databases and EEG biofeedback. 

Journal of Neurotherapy, 2 (4), 8-39. 
  
Thatcher, R.W.  (1999).  EEG database guided neurotherapy.  In: J.R. Evans 

and A. Abarbanel Editors, Introduction to Quantitative EEG and 
Neurofeedback, Academic Press, San Diego.  

  
Thatcher, R. W., Biver, C. & North, D. (2003) Quantitative EEG and the Frye 
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Quantitiative EEG Normative Databases:  Validation and Clinical 
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Introduction: 
       NeuroStat is a program that provides statistical 
comparisons and descriptive statistics of EEG samples saved 
as Individual NeuroGuide Analysis Files or *.NGA files. 
  NeuroStat also provides individual and group parametric 
statistical tests using the Key Institute LORETA program. 
 Individual comparison options are independent t-tests, 
paired t-tests and ANOVA as well as absolute and percent 
differences.  Individual statistics are used for pre vs post 
treatment comparisons or differences between eyes closed 
and eyes open, etc.   
         Group comparative statistics may require the use of 
NeuroBatch to produce a NeuroGuide Group Analysis File or 
*.NGG file of the surface EEG   Group paired t-tests do not 
require the use of NeuroBatch and LORETA statistical 
analyses do not require the use of NeuroBatch.  Descriptive 
Group statistics include Means and Standard Deviations and 
independent t-tests between Groups (does not assume equal 
variance or sample sizes).  Group statistics are used to 
compare different groups of subjects such as 100 ADD 
children to 100 normal children, etc.  Use NeuroBatch to 
create the *.NGG files before using NeuroStat. 
  

  

TABLE OF CONTENTS 
  

http://www.appliedneuroscience.com/


Printed Documentation 

Step  1 -  Open Demo Lexicor NRS24 *.dat file  
Step  2 - Create NeuroGuide Analysis files *.NGA. 

1-  Select EEG Sample 
2-  Launch NeuroStat 

Step  3 -  Compute Individual Statistics and Select Variables  
              1 Absolute Difference 
              2 -  Percent Difference 
              3 One Way ANOVA (independent group statistics) 
              4 t test (two-tailed) (independent group statistics) 

5 Paired t-test    
Step  4 Repeat this Exercise by Comparing two different 

NeuroGuide Analysis Files 
Step  5 - Save Results as Topographic Maps and Text 
Step  6-  Compute Group Statistics Using *.NGG files 

1-  Descriptive Statistics Means & Standard Deviation 
2-    Comparative Statistics 

Step  7-  Simultaneously Launch Two NeuroGuides and 
Compare 
Step  8-  3 Dimensional LORETA: Individual Statistics 
Step  9-  3 Dimensional LORETA: Group Statistics 
Step  10 - Appendix A:   Computation of the Auto and Cross-
Spectra 
Step  11 - Appendix B:   Equations and Statistics 
  
  
  
  

Step #1:  In Demo Mode Hold the 
Left Mouse Button and Click 
File>Open>Lexicor NRS24.  

Return to Top   
  
1a-    Click File>Open>Lexicor>Lexicor NRS-24 
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1b Click No to the Lexicor edit import message 
  

 
  
  
  
1c-     Enter identifying information and then Click O.K.    
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Step #2:  Create NeuroGuide 
Analysis File.  (For Demonstration 
Purposes Only) 

Return to Top 
  
2a   Position the mouse and depress the left 

mouse button on the EEG tracings at time = 0 
and slide to the right to select the first 30 
seconds of EEG (artifact is included and a blind 
selection of EEG is NOT recommended in practice).   
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2b Click Edit>Dynamic FFT> check Relative Power 
to view the power spectra of your EEG edited 
selections. 
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2c -  Click Statistics>Create NeuroGuide Analysis 
File: 
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2d -  Name the First Comparison NeuroGuide Analysis File:  
Demo1 and click Save. 
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Step 3 -  Compute Individual Statistics and Select 
Variables 
  
Return to Top 
  
3a - Click Statistics>Individual Statistics>Absolute Difference 
  

 
  
  
3b To test the statistics load the same file to compare it with 

itself. Load the first NeuroGuide Analysis File created in 
Step # 2d to be Compared: Demo1.NGA, when the window 
for File 2 appears then double click Demo1.NGA to 
compare the file with itself. 
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3c Select Analysis Options then Click O.K.: 
  

 
  
  
  
  
3d-  Topographic Difference Maps Green means Zero difference 
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Step # 4 Repeat Step #3  by Comparing two 
different NeuroGuide Analysis Files.   Close the 
Statistics output window.  Then depress the left 
mouse button on the EEG tracings at 30 seconds 
and slide to add the  successive 30 seconds of 
EEG by select the first 60 seconds of continuous 
time (0 to 1 minute). 
  
Return to Top 
  
4a Click Statistics>Create NeuroGuide Analysis File and  name 
the 60 second duration NeuroGuide Analysis File:  Demo2 
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4b Click Statistics>Comparative Statistics>One Way ANOVA 
  

 
  
  

379 



Printed Documentation 

4c Double click the First NeuroGuide Analysis File Demo1 
  

 
  
  
  
4d Double click the second NeuroGuide Analysis File Demo2 
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4e Click O.K. to the Analysis Options Window and NeuroGuide 
will begin to compute the statistics selected in step # 4b 
  

 
  
  
  
4f When NeuroGuide completes data processing an Analysis Output 
Window of  P-Value of Differences of FFT Absolute Power Bands will be 
displayed.  White = no statistically significant difference at P < .06, Red = P 
<.001 and P < .05 is Blue.  This is a two-tailed P value and the direction of 
differences between Demo 1 and Demo2 is seen by examining Absolute 
Differences.  Blue is the fringe statistic between P < .05 and P < .06. 
  
          Move the down arrow key or the page down key or click the right 
margin wiper to view other comparative analyses. 
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4g -  Example of Coherence P- Values in the ANOVA of  Demo 1 
and Demo 2 
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4h Example of EEG Phase P-Values in the ANOVA of Demo 1 vs 
Demo 2 
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4i Repeat Step #4  by selecting different statistics, e.g., Absolute 
Difference, Percent Difference and t-tests.   Save and examine 
and experiment with different EEG selections in order to 
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evaluate the sensitivity of different EEG selections.  Save the 
Bitmaps and Text Data as in Step # 5.   
  
  
STEP # 5 Save Bitmaps and Text 
  
Return to Top 
  
5a  Save Bitmap Images, Click File Save>Bitmaps and create a 
folder e.g., bdemo1-LE (e.g., bitmap demo1 linked ears), open 
this folder, name the files, e.g., LEmaps and then click save: 
  

 
  
  
  
5b -  Save Text or ASCII Data,.  Click File>Save>Tab Delimited 
Text (e.g., ascii demo1 linked ears) name file and then click save. 
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Step # 6 -  Compute Group Statistics After 
Creating NeuroGuide Group Analysis Files 
(*.NGG) using NeuroBatch 
  
Return to Top 
  
6a Click Analysis>Batch and read the NeuroBatch manual which 
gives the step by step procedure to create Group Analysis Files 
*.NGG.    NGG files are the input to the Group Statistics 
component of NeuroStat where NeuroBatch  is used to create 
the group means and standard deviation values, etc.  which are 
then utilized in NeuroStat.    
  

NeuroStat imports the *.NGG files created by NeuroBatch 
and then computes  the group statistics and color topographic 
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displays and tab delimited outputs.   NeuroBatch is required for 
NeuroStat group statistics only.  Individual comparative 
statistics such as pre-treatment vs. post-treatment comparisons 
in Steps 4 and 5 do not require NeuroBatch. 
  
  
6b Click Statistics>Group Statistics>Descriptive>Standard 
Deviation 
  

 
  
  
6c Click OK to the Analysis Option Window 
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6d Double Click the Demo Group-1 NGG file and NeuroGuide will 
compute topographic maps and numerical tab delimited outputs 
of the Standard deviations.   
  

 
  
  
  
  
6e Example of Standard Deviation Color Topographic Maps.  The 
values are the EEG values = 1 Standard Deviation. 
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6f To Compute Comparative Group Statistics Click 
Statistics>Group Statistics>Comparative> Independent t-Tests   
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6g -   After clicking OK to the analysis option window Double 
Click on the 1st group *.NGG file and then double click on the 
second *.NGG file in order to compute t-tests between the two 
groups 
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6h - Adjust the Scales of the Color Topographic Maps by 
clicking Report > Report  Options and then selecting Automatic 
Individual Scaling where the minimum and maximum range is 
set for each individual map or Automatic Global Scaling where 
the min and max are computed for all maps or Manual Scaling 
in which the user sets the min and max. 

  

 
  
Step # 7 Simultaneously Launch Two 

NeuroGuides and Compare 
  
Return to Top 
  
          This procedure is valuable because a single mouse click 
can toggle between two different EEG records and guide the 
creation of the NeuroGuide Analysis files *.NGA that are of 
interest for comparison purposes. 
  
  
7a In the Demo mode Launch NeuroGuide as in Steps  1 to 2a.   
After selecting all, then resize the NeuroGuide edit window by 
clicking on the boundaries of the image and moving your mouse 
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so as to position Test No. 1 in the top half of the computer 
screen 
  

 
  
  
  
  
7b - Launch a Second NeuroGuide and repeat Steps 1 to 2 and Select All 
and resize the second NeuroGuide to fit into the bottom or top half of the 
computer screen. 
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7c Toggle Between the Top and Bottom Window and Repeat 
Step # 2 to create different NeuroGuide Analysis Files *.NGA and 
then select a individual comparative test. 
  

II-  3Dimensional LORETA: Individual 
Statistics  

  
8a-  Launch NeuroGuide and open the Demo Lexicor NRS-24 file. 

 Select the first 0 to 30 seconds and then click Statistics 
> LORETA  Statistics > Create LORETA Individual 
Analysis File (*.lia).   Name the file as 0-30sec.lia and 
then save.    
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8b -   Click Edit > Clear Selections and then depress the left 

mouse button and select EEG starting at 10 seconds 
and continuous to 40 seconds.   Then click Statistics > 
LORETA  Statistics > Create LORETA Individual 
Analysis File (*.lia).   Name the file as 10-40sec.lia and 
then save.    

  
8c - Click Statistics > LORETA  Statistics > Individual Statistics > 

Comparative > Percent Difference.  Double click 0-
30sec.lia in the Open LORETA Individual Analysis File 
1 window.   Then Double click 10-40sec.lia in the Open 
LORETA Individual Analysis File 2 window.  
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8d -    A Save LORETA Statistics window will open so that one 

can save the results of the analysis in an ASCII *.lor 
format for purposes of importing into Excel or for use 
with the Key Institute software, etc.    For purposes of 
this tutorial click Cancel to proceed to the computation 
of the statistic. 

  
8e -   After the Key Institute software is launched, click ScaleWin 

on the Key Institute menu bar and position the color 
scale window in the lower left corner of the screen. 
 Then advance through the frequencies by clicking the 
Time Frame right arrow to examine the percent 
differences between the o to 30 seconds of EEG versus 
the period from 10 seconds to 40 seconds of the EEG. 
 Note that the maximum percent difference varies from 
about 30% at 1 Hz to about 9 % at 9 Hz. 
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8f -   Now click Statistics > LORETA  Statistics > Individual 

Statistics > Comparative > Paired t-test.  Double click 
0-30sec.lia in the Open LORETA Individual Analysis 
File 1 window.   Then Double click 10-400sec.lia in the 
Open LORETA Individual Analysis File 2 window. 
  Click cancel when the Save LORETA Statistics 
window opens. 
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8g -   After the Key Institute software is launched, click ScaleWin 

on the Key Institute menu bar and position the color 
scale window in the lower left corner of the screen. 
 Move the Change Linearity wiper to the extreme right 
position or 100.   For the moment keep the Change Max 
wiper in the default middle position so that the 
maximal probability values will be displayed.   To 
evaluate statistical significance move the change max 
wiper to 1.0 and check the Fix Maximum box.  Note that 
the Key Institute LORETA Viewer uses interpolation to 
color the MRI pixels which results in values greater 
than the maximum probability value, i.e., 1.0.     Move 
the mouse over the regions of interest and read the 
exact probability values in the window at the bottom 
right of the viewer.   Then click on the LORETA viewer 
that was launched in step 8e and compare the t-test 
probability value with the regions that had the highest 
percent differences in the first Viewer (step 8e). 
  Advance through the frequencies by clicking the Time 
Frame right arrow to compare the two different 
statistics.   Repeat step 8f by selecting a different 
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statistic, such as independent t-tests or ANOVA.  Also, 
evaluate the descriptive statistic option by clicking 
Statistics > LORETA  Statistics > Individual Statistics > 
Descriptive to evaluate single *.lia files. 

  
 

 
  
III - 3Dimensional LORETA: Group 

Statistics  
  
9a -  Launch NeuroGuide and open the Demo Lexicor NRS-24 

file.  Select the first 0 to 30 seconds and then click 
Statistics > LORETA  Statistics > Create LORETA 
Individual Analysis File (*.lia).   Name the file as 
Beginnin1.lia and then save.    

  
9b -   Click Edit > Clear Selections and then depress the left 

mouse button and select EEG starting at 10 seconds 
and continuous to 40 seconds.   Then click Statistics > 
LORETA  Statistics > Create LORETA Individual 
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Analysis File (*.lia).   Name the file as Beginning2.lia 
and then save.    

  
9c -   Click Edit > Clear All Selections and then click the End 

Key.   Position the mouse on the last EEG values and 
depress the left mouse button and select EEG starting 
at 3.48 seconds and move the mouse to the right and 
stop at 3:18 seconds.  Then click Statistics > LORETA 
 Statistics > Create LORETA Individual Analysis File 
(*.lia).   Name the file as End1.la and then save.     

  
9d -   Click Statistics > LORETA  Statistics > Create LORETA 

Group Analysis File (*.lga).   In the LORETA Group 
Analysis File Creation window Click browse to browse 
to the folder where the individual analysis files were 
saved (i.e., the *.lia files) and click Done. 

  
9e - In the LORETA Group Analysis File Creation window click 

the file Beginning1.lia and click Add.   Then click the 
file Beginning2.lia and click Add.  Then Click O.K.  In 
the Save LORETA Group Analysis Output File As name 
the Group file Beginning.lga. 

  
9f -   Now let us create the second group file.   Click Statistics > 

LORETA  Statistics > Create LORETA Group Analysis 
File (*.lga).   In the LORETA Group Analysis File 
Creation window Click browse to browse to the folder 
where the individual analysis files were saved (i.e., the 
*.lia files) and click Done. 

  
9g - In the LORETA Group Analysis File Creation window click 

the file End1.lia and click Add.   Then click the file 
End2.lia and click Add.  Then Click O.K.  In the Save 
LORETA Group Analysis Output File As name the 
Group file End.lga. 

  
9h -  Click Statistics > LORETA Statistics > Statistics Options in 

order to select P values or T values as well as the non-
transformed raw values (squared source current 
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vectors (square root of the sum of squares of the x, y & 
z moments) or the square root transformed raw values 
which will return source current values in units of 
amperes/meter squared. 

  

 
  
9i -    Click Statistics > LORETA  Statistics > Group Statistics > 

Comparative > Paired t-test.   Select by double clicking 
the file Beginning.lga, then double click on the file 
End.lga.   A Save LORETA Statistics window will open 
so that one can save the results of the analysis in an 
ASCII *.lor format for purposes of importing into Excel 
or for use with the Key Institute software, etc.    For 
purposes of this tutorial click Cancel to proceed to the 
computation of the statistic. 
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9i -   After the Key Institute software is launched, click ScaleWin 

on the Key Institute menu bar and position the color 
scale window in the lower left corner of the screen. 
 Move the Change Linearity wiper to the extreme right 
position or 100.   For the moment keep the Change Max 
wiper in the default middle position so that the 
maximal probability values will be displayed.   To 
evaluate statistical significance move the change max 
wiper to 1.0 and check the Fix Maximum box.  Note that 
the Key Institute LORETA Viewer uses interpolation to 
color the MRI pixels which results in values greater 
than the maximum probability value, i.e., 1.0.     Move 
the mouse over the regions of interest and read the 
exact probability values in the window at the bottom 
right of the viewer.   Advance through the frequencies 
by clicking the Time Frame right arrow to compare the 
two different statistics.   Repeat step 9h by selecting a 
different statistic, such as independent t-tests.  Also, 
evaluate the descriptive statistic option by clicking 
Statistics > LORETA  Statistics > Group Statistics > 
Descriptive to evaluate single *.lga files. 
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Appendix A: 

Return to Top 
  

Computation of the auto-spectral and cross-spectral densities of 
the edited EEG selections 

  
  
1-      The FFT parameters are: epoch  = 2 seconds at a sample 
rate of 128 sample/sec = 256 digital time points and a  frequency 
range from 0.5 to 40 Hz at a resolution of 0.5 Hz using a cosine 
taper window to minimize leakage.   Each 2 second FFT is 81 
rows (frequencies 0 to 40 Hz)  X 19 columns (electrode 
locations) = 1,539 element cross-spectral matrix for each 
subject. 
  
2-      In order to minimize the effects of windowing in the FFT 
(Kaiser and Sterman, J. Neurotherapy, 4(3): 85-92, 2001) a EEG  
sliding average of the 256 point FFT cross-spectral matrix was 
computed for each normal subjects edited EEG by advancing in 
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64 point steps (75% overlap) and recomputing the FFT and 
continuing with the 64 point sliding window of 256 point FFT 
cross-spectrum for the entire edited EEG record.   Each of the 81 
frequencies for each 19 channels is log10 transformed to better 
approximate a normal distribution.   The total number of 2 
second windows is the number that is entered into the analysis 
of variance and t-tests and it is used to compute the degrees of 
freedom for a given statistical test.   
  
3-      A mean, variance, standard deviation, sum of squares, and 
squared sum of the real (cosine) and imaginary (sine) 
coefficients of the cross-spectral matrix is computed across the 
sliding average of edited EEG for all 19 leads for the total 
number of 81 and 1,539 log transformed elements for each 
subject.  This creates the following six basic spectral 
measurement sets and their derivatives 1- Cross-Spectral Power 
(square root of the sums of squares of the real and imaginary 
coefficients); 2- Auto-Spectral Power which is the diagonal of 
the cross-spectral matrix  where the imaginary coefficient = 0 
and power = sine square; 3-  Coherence = square of the cross-
spectrum divided by the product of the two auto-spectra; 4- 
Phase = arctangent of the ratio of the real/imaginary 
components for frequencies from 0.5 to 40 Hz,; 5- Real 
coefficients; 6 Imaginary coefficients.   
  
4-      The results of the computations are stored in the 
NeuroGuide Analysis File, designated as *.NGA.   These results 
are used in the comparative statistical analyses when one 
selects and opens the .NGA files in the menu operation of 
Statistics>Comparative Statistics.   Calibration of NeuroStat is 
by computing the statistics contained in the NRS-24 demo 
sample of EEG from an unidentified traumatic brain injured 
patient.    
  
5-      The results of the LORETA computations from a single 
selection of EEG are stored in a LORETA individual analysis file 
*.LIA.   The .lia file contains all of the cross-spectral values for 
each 2 second epoch so that the means and standard 
deviations, higher statistical moments and sum of squares, etc. 
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can be computed for each gray matter pixel in the Montreal 
Neurological normative MRI.   Details of the computation of the T 
matrix and the J currents as the square root of the sum of the 
squares (x, y & z) is described in Appendix F in the NeuroGuide 
manual.  The mathematics for the LORETA statistics are 
identical to the surface EEG statistics except there is a larger 
number of individual comparisons (2,393) in comparison to the 
surface 19 channel situation.  
  
6-       This issue of multiple comparisons when using LORETA is 
best handled by the statistics of "Planned Comparisons" or 
where one first creates hypotheses as to frequencies and 
Brodmann areas before launching LORETA.   For example, if the 
surface EEG at F3 is > 2 standard deviations deviant from 
normal at 4 Hz, then the hypothesis prior to launching LORETA 
is significant deviations from normal in left Broadmann areas 8 
& 9 at 4 Hz.    Bonferroni corrections (i.e., alpha/n) are blind 
exploratory adjustments and result in large Type II errors. 
  Hypothesis testing is preferred over multiple comparison 
adjustments. 

  
  
  
  

Appendix B: 
Equations 

Return to Top 
  
1-      Absolute Differences:  Mean test 1 Mean Test 2 for 19 

channels and 81 frequencies or in the case of LORETA for 
2,394 gray matter pixels from 1 to 30 Hz in 1 Hz increments 
(by averaging 0.5 Hz bands). 

  

2-      Percent Differences:   , where X bar = mean 
  
3-      Independent t test (Assuming Population Variance Not 
Equal) (from Winer, R.J., Statistical Principles in Experimental 
Design, McGraw-Hill, New York, 1962, p. 42 43):   
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           , To test the hypothesis that u1-u2 = 0 
against a two-tailed alternative hypothesis P  < .025. 

  
  
4-      Paired t-test (from Winer, R.J., Statistical Principles in 
Experimental Design, 
  
 McGraw-Hill, New York, 1962, p. 44 46): 
  

 
  
  
  

, where d bar = the mean differences between test 1 and 
test 2 and  is the variance of the differences and n = 
number of FFT windows in test 1 + test 2. 

  
  
5-      One Way Analysis of Variance (from Hayes,  W.J.  Statistics 

for the Social Sciences, Holt, Rinehart and Winston, Inc., 
New York, 1973, p. 473-475): 

  

          Sum of squares total (SS total) =  

          Sum of squares within (SS within) =  

          Sum of squares between (SS between) =      
Where M = mean and j = number of groups to be compared, 
i.e., j = 2 and i = number of FFT windows in both test 1 and 
test 2.   Degrees of freedom = J -1 and i - 2 and F = Mean 
square between groups/mean square within groups.   
Probability is computed using the F based on 1 and i - 2 
degrees of freedom.   
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6 -     Repeated Measures Analysis of Variance (from Hayes, 

 W.J.  Statistics for the Social Sciences, Holt, Rinehart and 
Winston, Inc., New York, 1973, p. 571-573): 
  
Sum of squares between (SS between) = 

 
  
  

Sum of squares within (SS within) =  
  
  
          Sum of squares between treatments = 

 
  

SS residual SS within SS between treatments.    J = number 
of groups (2) and n = number of FFT windows in both test 1 
and test 2.  The degrees of freedom are 1 and n - 2. 

  
  
  
7-      Covariance, Correlation and R2 (from Winer, R.J., Statistical 
Principles in Experimental Design, McGraw-Hill, New York, 1962, 
p. 44 52 
  
): 
  

            and  
  

           =  Covariance 
  

           = Correlation 
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           = R2 or the percent variance shared by test 1 and test 2 
  
  
  
  
  

All comments and feedback are welcome. 
  
            Contact us at qeeg@appliedneuroscience.com and tell us what you 
think. 
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Introduction: 
       NeuroStat is a program that provides statistical 
comparisons and descriptive statistics of EEG samples saved 
as Individual NeuroGuide Analysis Files or *.NGA files. 
  NeuroStat also provides individual and group parametric 
statistical tests using the Key Institute LORETA program. 
 Individual comparison options are independent t-tests, 
paired t-tests and ANOVA as well as absolute and percent 
differences.  Individual statistics are used for pre vs post 
treatment comparisons or differences between eyes closed 
and eyes open, etc.   
         Group comparative statistics may require the use of 
NeuroBatch to produce a NeuroGuide Group Analysis File or 
*.NGG file of the surface EEG   Group paired t-tests do not 
require the use of NeuroBatch and LORETA statistical 
analyses do not require the use of NeuroBatch.  Descriptive 
Group statistics include Means and Standard Deviations and 
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independent t-tests between Groups (does not assume equal 
variance or sample sizes).  Group statistics are used to 
compare different groups of subjects such as 100 ADD 
children to 100 normal children, etc.  Use NeuroBatch to 
create the *.NGG files before using NeuroStat. 
  

  

TABLE OF CONTENTS 
  
Step  1 -  Open Demo Lexicor NRS24 *.dat file  
Step  2 - Create NeuroGuide Analysis files *.NGA. 

1-  Select EEG Sample 
2-  Launch NeuroStat 

Step  3 -  Compute Individual Statistics and Select Variables  
              1 Absolute Difference 
              2 -  Percent Difference 
              3 One Way ANOVA (independent group statistics) 
              4 t test (two-tailed) (independent group statistics) 

5 Paired t-test    
Step  4 Repeat this Exercise by Comparing two different 

NeuroGuide Analysis Files 
Step  5 - Save Results as Topographic Maps and Text 
Step  6-  Compute Group Statistics Using *.NGG files 

1-  Descriptive Statistics Means & Standard Deviation 
2-    Comparative Statistics 

Step  7-  Simultaneously Launch Two NeuroGuides and 
Compare 
Step  8-  3 Dimensional LORETA: Individual Statistics 
Step  9-  3 Dimensional LORETA: Group Statistics 
Step  10 - Appendix A:   Computation of the Auto and Cross-
Spectra 
Step  11 - Appendix B:   Equations and Statistics 
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Step #1:  In Demo Mode Hold the 
Left Mouse Button and Click 
File>Open>Lexicor NRS24.  

Return to Top   
  
1a-    Click File>Open>Lexicor>Lexicor NRS-24 

 
  
  
  
1b Click No to the Lexicor edit import message 
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1c-     Enter identifying information and then Click O.K.    
  

 
  
  
  
  

Step #2:  Create NeuroGuide 
Analysis File.  (For Demonstration 
Purposes Only) 

Return to Top 
  
2a   Position the mouse and depress the left 

mouse button on the EEG tracings at time = 0 
and slide to the right to select the first 30 
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seconds of EEG (artifact is included and a blind 
selection of EEG is NOT recommended in practice).   

  

 
  
  
  
  
2b Click Edit>Dynamic FFT> check Relative Power 
to view the power spectra of your EEG edited 
selections. 
  

411 



Printed Documentation 

 
  
  
  
  
2c -  Click Statistics>Create NeuroGuide Analysis 
File: 
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2d -  Name the First Comparison NeuroGuide Analysis File:  
Demo1 and click Save. 
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Step 3 -  Compute Individual Statistics and Select 
Variables 
  
Return to Top 
  
3a - Click Statistics>Individual Statistics>Absolute Difference 
  

 
  
  
3b To test the statistics load the same file to compare it with 

itself. Load the first NeuroGuide Analysis File created in 
Step # 2d to be Compared: Demo1.NGA, when the window 
for File 2 appears then double click Demo1.NGA to 
compare the file with itself. 
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3c Select Analysis Options then Click O.K.: 
  

 
  
  
  
  
3d-  Topographic Difference Maps Green means Zero difference 
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Step # 4 Repeat Step #3  by Comparing two 
different NeuroGuide Analysis Files.   Close the 
Statistics output window.  Then depress the left 
mouse button on the EEG tracings at 30 seconds 
and slide to add the  successive 30 seconds of 
EEG by select the first 60 seconds of continuous 
time (0 to 1 minute). 
  
Return to Top 
  
4a Click Statistics>Create NeuroGuide Analysis File and  name 
the 60 second duration NeuroGuide Analysis File:  Demo2 
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4b Click Statistics>Comparative Statistics>One Way ANOVA 
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4c Double click the First NeuroGuide Analysis File Demo1 
  

 
  
  
  
4d Double click the second NeuroGuide Analysis File Demo2 
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4e Click O.K. to the Analysis Options Window and NeuroGuide 
will begin to compute the statistics selected in step # 4b 
  

 
  
  
  
4f When NeuroGuide completes data processing an Analysis Output 
Window of  P-Value of Differences of FFT Absolute Power Bands will be 
displayed.  White = no statistically significant difference at P < .06, Red = P 
<.001 and P < .05 is Blue.  This is a two-tailed P value and the direction of 
differences between Demo 1 and Demo2 is seen by examining Absolute 
Differences.  Blue is the fringe statistic between P < .05 and P < .06. 
  
          Move the down arrow key or the page down key or click the right 
margin wiper to view other comparative analyses. 
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4g -  Example of Coherence P- Values in the ANOVA of  Demo 1 
and Demo 2 
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4h Example of EEG Phase P-Values in the ANOVA of Demo 1 vs 
Demo 2 
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4i Repeat Step #4  by selecting different statistics, e.g., Absolute 
Difference, Percent Difference and t-tests.   Save and examine 
and experiment with different EEG selections in order to 
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evaluate the sensitivity of different EEG selections.  Save the 
Bitmaps and Text Data as in Step # 5.   
  
  
STEP # 5 Save Bitmaps and Text 
  
Return to Top 
  
5a  Save Bitmap Images, Click File Save>Bitmaps and create a 
folder e.g., bdemo1-LE (e.g., bitmap demo1 linked ears), open 
this folder, name the files, e.g., LEmaps and then click save: 
  

 
  
  
  
5b -  Save Text or ASCII Data,.  Click File>Save>Tab Delimited 
Text (e.g., ascii demo1 linked ears) name file and then click save. 
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Step # 6 -  Compute Group Statistics After 
Creating NeuroGuide Group Analysis Files 
(*.NGG) using NeuroBatch 
  
Return to Top 
  
6a Click Analysis>Batch and read the NeuroBatch manual which 
gives the step by step procedure to create Group Analysis Files 
*.NGG.    NGG files are the input to the Group Statistics 
component of NeuroStat where NeuroBatch  is used to create 
the group means and standard deviation values, etc.  which are 
then utilized in NeuroStat.    
  

NeuroStat imports the *.NGG files created by NeuroBatch 
and then computes  the group statistics and color topographic 

424 



NeuroStat Manual 

displays and tab delimited outputs.   NeuroBatch is required for 
NeuroStat group statistics only.  Individual comparative 
statistics such as pre-treatment vs. post-treatment comparisons 
in Steps 4 and 5 do not require NeuroBatch. 
  
  
6b Click Statistics>Group Statistics>Descriptive>Standard 
Deviation 
  

 
  
  
6c Click OK to the Analysis Option Window 
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6d Double Click the Demo Group-1 NGG file and NeuroGuide will 
compute topographic maps and numerical tab delimited outputs 
of the Standard deviations.   
  

 
  
  
  
  
6e Example of Standard Deviation Color Topographic Maps.  The 
values are the EEG values = 1 Standard Deviation. 
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6f To Compute Comparative Group Statistics Click 
Statistics>Group Statistics>Comparative> Independent t-Tests   
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6g -   After clicking OK to the analysis option window Double 
Click on the 1st group *.NGG file and then double click on the 
second *.NGG file in order to compute t-tests between the two 
groups 
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6h - Adjust the Scales of the Color Topographic Maps by 
clicking Report > Report  Options and then selecting Automatic 
Individual Scaling where the minimum and maximum range is 
set for each individual map or Automatic Global Scaling where 
the min and max are computed for all maps or Manual Scaling 
in which the user sets the min and max. 

  

 
  
Step # 7 Simultaneously Launch Two 

NeuroGuides and Compare 
  
Return to Top 
  
          This procedure is valuable because a single mouse click 
can toggle between two different EEG records and guide the 
creation of the NeuroGuide Analysis files *.NGA that are of 
interest for comparison purposes. 
  
  
7a In the Demo mode Launch NeuroGuide as in Steps  1 to 2a.   
After selecting all, then resize the NeuroGuide edit window by 
clicking on the boundaries of the image and moving your mouse 
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so as to position Test No. 1 in the top half of the computer 
screen 
  

 
  
  
  
  
7b - Launch a Second NeuroGuide and repeat Steps 1 to 2 and Select All 
and resize the second NeuroGuide to fit into the bottom or top half of the 
computer screen. 
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7c Toggle Between the Top and Bottom Window and Repeat 
Step # 2 to create different NeuroGuide Analysis Files *.NGA and 
then select a individual comparative test. 
  

II-  3Dimensional LORETA: Individual 
Statistics  

  
8a-  Launch NeuroGuide and open the Demo Lexicor NRS-24 file. 

 Select the first 0 to 30 seconds and then click Statistics 
> LORETA  Statistics > Create LORETA Individual 
Analysis File (*.lia).   Name the file as 0-30sec.lia and 
then save.    

  

431 



Printed Documentation 

 
  
  
8b -   Click Edit > Clear Selections and then depress the left 

mouse button and select EEG starting at 10 seconds 
and continuous to 40 seconds.   Then click Statistics > 
LORETA  Statistics > Create LORETA Individual 
Analysis File (*.lia).   Name the file as 10-40sec.lia and 
then save.    

  
8c - Click Statistics > LORETA  Statistics > Individual Statistics > 

Comparative > Percent Difference.  Double click 0-
30sec.lia in the Open LORETA Individual Analysis File 
1 window.   Then Double click 10-40sec.lia in the Open 
LORETA Individual Analysis File 2 window.  
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8d -    A Save LORETA Statistics window will open so that one 

can save the results of the analysis in an ASCII *.lor 
format for purposes of importing into Excel or for use 
with the Key Institute software, etc.    For purposes of 
this tutorial click Cancel to proceed to the computation 
of the statistic. 

  
8e -   After the Key Institute software is launched, click ScaleWin 

on the Key Institute menu bar and position the color 
scale window in the lower left corner of the screen. 
 Then advance through the frequencies by clicking the 
Time Frame right arrow to examine the percent 
differences between the o to 30 seconds of EEG versus 
the period from 10 seconds to 40 seconds of the EEG. 
 Note that the maximum percent difference varies from 
about 30% at 1 Hz to about 9 % at 9 Hz. 
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8f -   Now click Statistics > LORETA  Statistics > Individual 

Statistics > Comparative > Paired t-test.  Double click 
0-30sec.lia in the Open LORETA Individual Analysis 
File 1 window.   Then Double click 10-400sec.lia in the 
Open LORETA Individual Analysis File 2 window. 
  Click cancel when the Save LORETA Statistics 
window opens. 
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8g -   After the Key Institute software is launched, click ScaleWin 

on the Key Institute menu bar and position the color 
scale window in the lower left corner of the screen. 
 Move the Change Linearity wiper to the extreme right 
position or 100.   For the moment keep the Change Max 
wiper in the default middle position so that the 
maximal probability values will be displayed.   To 
evaluate statistical significance move the change max 
wiper to 1.0 and check the Fix Maximum box.  Note that 
the Key Institute LORETA Viewer uses interpolation to 
color the MRI pixels which results in values greater 
than the maximum probability value, i.e., 1.0.     Move 
the mouse over the regions of interest and read the 
exact probability values in the window at the bottom 
right of the viewer.   Then click on the LORETA viewer 
that was launched in step 8e and compare the t-test 
probability value with the regions that had the highest 
percent differences in the first Viewer (step 8e). 
  Advance through the frequencies by clicking the Time 
Frame right arrow to compare the two different 
statistics.   Repeat step 8f by selecting a different 
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statistic, such as independent t-tests or ANOVA.  Also, 
evaluate the descriptive statistic option by clicking 
Statistics > LORETA  Statistics > Individual Statistics > 
Descriptive to evaluate single *.lia files. 

  
 

 
  
III - 3Dimensional LORETA: Group 

Statistics  
  
9a -  Launch NeuroGuide and open the Demo Lexicor NRS-24 

file.  Select the first 0 to 30 seconds and then click 
Statistics > LORETA  Statistics > Create LORETA 
Individual Analysis File (*.lia).   Name the file as 
Beginnin1.lia and then save.    

  
9b -   Click Edit > Clear Selections and then depress the left 

mouse button and select EEG starting at 10 seconds 
and continuous to 40 seconds.   Then click Statistics > 
LORETA  Statistics > Create LORETA Individual 
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Analysis File (*.lia).   Name the file as Beginning2.lia 
and then save.    

  
9c -   Click Edit > Clear All Selections and then click the End 

Key.   Position the mouse on the last EEG values and 
depress the left mouse button and select EEG starting 
at 3.48 seconds and move the mouse to the right and 
stop at 3:18 seconds.  Then click Statistics > LORETA 
 Statistics > Create LORETA Individual Analysis File 
(*.lia).   Name the file as End1.la and then save.     

  
9d -   Click Statistics > LORETA  Statistics > Create LORETA 

Group Analysis File (*.lga).   In the LORETA Group 
Analysis File Creation window Click browse to browse 
to the folder where the individual analysis files were 
saved (i.e., the *.lia files) and click Done. 

  
9e - In the LORETA Group Analysis File Creation window click 

the file Beginning1.lia and click Add.   Then click the 
file Beginning2.lia and click Add.  Then Click O.K.  In 
the Save LORETA Group Analysis Output File As name 
the Group file Beginning.lga. 

  
9f -   Now let us create the second group file.   Click Statistics > 

LORETA  Statistics > Create LORETA Group Analysis 
File (*.lga).   In the LORETA Group Analysis File 
Creation window Click browse to browse to the folder 
where the individual analysis files were saved (i.e., the 
*.lia files) and click Done. 

  
9g - In the LORETA Group Analysis File Creation window click 

the file End1.lia and click Add.   Then click the file 
End2.lia and click Add.  Then Click O.K.  In the Save 
LORETA Group Analysis Output File As name the 
Group file End.lga. 

  
9h -  Click Statistics > LORETA Statistics > Statistics Options in 

order to select P values or T values as well as the non-
transformed raw values (squared source current 
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vectors (square root of the sum of squares of the x, y & 
z moments) or the square root transformed raw values 
which will return source current values in units of 
amperes/meter squared. 

  

 
  
9i -    Click Statistics > LORETA  Statistics > Group Statistics > 

Comparative > Paired t-test.   Select by double clicking 
the file Beginning.lga, then double click on the file 
End.lga.   A Save LORETA Statistics window will open 
so that one can save the results of the analysis in an 
ASCII *.lor format for purposes of importing into Excel 
or for use with the Key Institute software, etc.    For 
purposes of this tutorial click Cancel to proceed to the 
computation of the statistic. 
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9i -   After the Key Institute software is launched, click ScaleWin 

on the Key Institute menu bar and position the color 
scale window in the lower left corner of the screen. 
 Move the Change Linearity wiper to the extreme right 
position or 100.   For the moment keep the Change Max 
wiper in the default middle position so that the 
maximal probability values will be displayed.   To 
evaluate statistical significance move the change max 
wiper to 1.0 and check the Fix Maximum box.  Note that 
the Key Institute LORETA Viewer uses interpolation to 
color the MRI pixels which results in values greater 
than the maximum probability value, i.e., 1.0.     Move 
the mouse over the regions of interest and read the 
exact probability values in the window at the bottom 
right of the viewer.   Advance through the frequencies 
by clicking the Time Frame right arrow to compare the 
two different statistics.   Repeat step 9h by selecting a 
different statistic, such as independent t-tests.  Also, 
evaluate the descriptive statistic option by clicking 
Statistics > LORETA  Statistics > Group Statistics > 
Descriptive to evaluate single *.lga files. 
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Appendix A: 

Return to Top 
  

Computation of the auto-spectral and cross-spectral densities of 
the edited EEG selections 

  
  
1-      The FFT parameters are: epoch  = 2 seconds at a sample 
rate of 128 sample/sec = 256 digital time points and a  frequency 
range from 0.5 to 40 Hz at a resolution of 0.5 Hz using a cosine 
taper window to minimize leakage.   Each 2 second FFT is 81 
rows (frequencies 0 to 40 Hz)  X 19 columns (electrode 
locations) = 1,539 element cross-spectral matrix for each 
subject. 
  
2-      In order to minimize the effects of windowing in the FFT 
(Kaiser and Sterman, J. Neurotherapy, 4(3): 85-92, 2001) a EEG  
sliding average of the 256 point FFT cross-spectral matrix was 
computed for each normal subjects edited EEG by advancing in 
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64 point steps (75% overlap) and recomputing the FFT and 
continuing with the 64 point sliding window of 256 point FFT 
cross-spectrum for the entire edited EEG record.   Each of the 81 
frequencies for each 19 channels is log10 transformed to better 
approximate a normal distribution.   The total number of 2 
second windows is the number that is entered into the analysis 
of variance and t-tests and it is used to compute the degrees of 
freedom for a given statistical test.   
  
3-      A mean, variance, standard deviation, sum of squares, and 
squared sum of the real (cosine) and imaginary (sine) 
coefficients of the cross-spectral matrix is computed across the 
sliding average of edited EEG for all 19 leads for the total 
number of 81 and 1,539 log transformed elements for each 
subject.  This creates the following six basic spectral 
measurement sets and their derivatives 1- Cross-Spectral Power 
(square root of the sums of squares of the real and imaginary 
coefficients); 2- Auto-Spectral Power which is the diagonal of 
the cross-spectral matrix  where the imaginary coefficient = 0 
and power = sine square; 3-  Coherence = square of the cross-
spectrum divided by the product of the two auto-spectra; 4- 
Phase = arctangent of the ratio of the real/imaginary 
components for frequencies from 0.5 to 40 Hz,; 5- Real 
coefficients; 6 Imaginary coefficients.   
  
4-      The results of the computations are stored in the 
NeuroGuide Analysis File, designated as *.NGA.   These results 
are used in the comparative statistical analyses when one 
selects and opens the .NGA files in the menu operation of 
Statistics>Comparative Statistics.   Calibration of NeuroStat is 
by computing the statistics contained in the NRS-24 demo 
sample of EEG from an unidentified traumatic brain injured 
patient.    
  
5-      The results of the LORETA computations from a single 
selection of EEG are stored in a LORETA individual analysis file 
*.LIA.   The .lia file contains all of the cross-spectral values for 
each 2 second epoch so that the means and standard 
deviations, higher statistical moments and sum of squares, etc. 
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can be computed for each gray matter pixel in the Montreal 
Neurological normative MRI.   Details of the computation of the T 
matrix and the J currents as the square root of the sum of the 
squares (x, y & z) is described in Appendix F in the NeuroGuide 
manual.  The mathematics for the LORETA statistics are 
identical to the surface EEG statistics except there is a larger 
number of individual comparisons (2,393) in comparison to the 
surface 19 channel situation.  
  
6-       This issue of multiple comparisons when using LORETA is 
best handled by the statistics of "Planned Comparisons" or 
where one first creates hypotheses as to frequencies and 
Brodmann areas before launching LORETA.   For example, if the 
surface EEG at F3 is > 2 standard deviations deviant from 
normal at 4 Hz, then the hypothesis prior to launching LORETA 
is significant deviations from normal in left Broadmann areas 8 
& 9 at 4 Hz.    Bonferroni corrections (i.e., alpha/n) are blind 
exploratory adjustments and result in large Type II errors. 
  Hypothesis testing is preferred over multiple comparison 
adjustments. 

  
  
  
  

Appendix B: 
Equations 

Return to Top 
  
1-      Absolute Differences:  Mean test 1 Mean Test 2 for 19 

channels and 81 frequencies or in the case of LORETA for 
2,394 gray matter pixels from 1 to 30 Hz in 1 Hz increments 
(by averaging 0.5 Hz bands). 

  

2-      Percent Differences:   , where X bar = mean 
  
3-      Independent t test (Assuming Population Variance Not 
Equal) (from Winer, R.J., Statistical Principles in Experimental 
Design, McGraw-Hill, New York, 1962, p. 42 43):   
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           , To test the hypothesis that u1-u2 = 0 
against a two-tailed alternative hypothesis P  < .025. 

  
  
4-      Paired t-test (from Winer, R.J., Statistical Principles in 
Experimental Design, 
  
 McGraw-Hill, New York, 1962, p. 44 46): 
  

 
  
  
  

, where d bar = the mean differences between test 1 and 
test 2 and  is the variance of the differences and n = 
number of FFT windows in test 1 + test 2. 

  
  
5-      One Way Analysis of Variance (from Hayes,  W.J.  Statistics 

for the Social Sciences, Holt, Rinehart and Winston, Inc., 
New York, 1973, p. 473-475): 

  

          Sum of squares total (SS total) =  

          Sum of squares within (SS within) =  

          Sum of squares between (SS between) =      
Where M = mean and j = number of groups to be compared, 
i.e., j = 2 and i = number of FFT windows in both test 1 and 
test 2.   Degrees of freedom = J -1 and i - 2 and F = Mean 
square between groups/mean square within groups.   
Probability is computed using the F based on 1 and i - 2 
degrees of freedom.   
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6 -     Repeated Measures Analysis of Variance (from Hayes, 

 W.J.  Statistics for the Social Sciences, Holt, Rinehart and 
Winston, Inc., New York, 1973, p. 571-573): 
  
Sum of squares between (SS between) = 

 
  
  

Sum of squares within (SS within) =  
  
  
          Sum of squares between treatments = 

 
  

SS residual SS within SS between treatments.    J = number 
of groups (2) and n = number of FFT windows in both test 1 
and test 2.  The degrees of freedom are 1 and n - 2. 

  
  
  
7-      Covariance, Correlation and R2 (from Winer, R.J., Statistical 
Principles in Experimental Design, McGraw-Hill, New York, 1962, 
p. 44 52 
  
): 
  

            and  
  

           =  Covariance 
  

           = Correlation 
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           = R2 or the percent variance shared by test 1 and test 2 
  
  
  
  
  

All comments and feedback are welcome. 
  
            Contact us at qeeg@appliedneuroscience.com and tell us what you 
think. 
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NEUROBATCH 
MANUAL and Tutorial 

www.appliedneuroscience.com  
  

Copyright © 2003-2004 Applied Neuroscience, Inc. 
 (EEG segments were selected for illustrative purposes only) 

  
  
INTRODUCTION 

NeuroBatch is a program that provides for automatic 
processing of large numbers of edited EEG files in batch 
mode.  Color topographic maps and tab delimited output is 
provided for each edited EEG file as well as NeuroGuide 
Analysis files that can be imported into NeuroStat for the 
purposes of individual and group statistics.   NeuroStat is 
an independent software program which does not rely upon 
NeuroBatch except for the creation of Group Analysis Files 
(*.NGG) that NeuroStat uses to compute group statistics. 
  

  

TABLE OF CONTENTS 
  
  
Step #1 - Create Batch Input Folder & Organize 

the files to be used in the Batch process. 
Plan what you want to do in advance! 

  
                1a &endash; Create Batch Input Folder and copy 

EEG files 
                   1b -  If age is not specified then create an age 
identifying file 
                1c -  If edit imports are needed &endash; How to 

make a edit file 
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Step #2 -  Use the NeuroGuide Batch Analysis 

Window to Process the EEG files that 
were organized in Step #1 

  
                2a - Click Tools>Batch Analysis 
                   2b -  Select input file format (.ng or lexicor) 
                   2c &endash; Click Browse &endash; Navigate to 

Input Folder from step #1 
                   2d &endash; Select input file extension (e.g., *.ng or 

*.dat) 
2e &endash; Select Montage Parameters (Linked Ears 

or Average Reference or Laplacian) Skip this step 
if you used edited *.ng files. 

2f - Select Output Parameters 
2g &endash; Select Generate Report (text and 

bitmaps) or NeuroGuide Analysis Files (*.NGA) or 
NeuroGuide Group Analysis Files (*.NGG) or 
cross-spectral export to LORETA or LORETA 
Individual Analysis file for NeuroStat and Browse 
to Output Folder. 

2h &endash; Select Additional Edit Information (Skip 
this step if you use edited *.ng files or edited *.dat 
files). 

2i-   Select Additional Eyes Condition information 
(Skip this step if you use edited *.ng files with the 
eyes open & closed conditions specified). 

               
Step # 3  -  Repeat Step # 2 to Process 

different Montages 
  

3a - Parameters and/or Different Output  
  
3b - and/or Different Edit Selections 

  

Step # 4 - Individual Statistics and NeuroStat 
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4a - In NeuroBatch step # 2f Select Individual 
Analysis File (*.NGA). 
  
4b - Click NeuroStat>Individual Differences for 
absolute differences, percent differences, paired t-
test, individual t-test and ANOVA for comparisons 
between two individual NGA files. 

  

Step # 5 - Group Statistics and NeuroStat 
  

5a - In NeuroBatch Step #2f select Group Analysis 
File (*.NGG) .  and proceed to the end of Step # 2. 
  
5b - Click  NeuroStat>Group Analyses for t-test group 
statistics (Descriptive statistics and absolute 
differences, percentage differences and other group 
statistics will be included in future updates of 
NeuroStat). 

  

  
  

NEUROBATCH OVER VIEW 
Steps 1 to 5 
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Return to Top 

  
Step #1:  Organize the EEG Files to 
be Used in the Batch Process: 
  
Return to Top 
  
1a &endash; Create a Batch Input Folder and then copy and 
paste the *.ng or *.dat files that you want to process into this 
folder. 
  
1b -  If Group Statistics are planned then individual group 
folders must be created so that each folder contains only the 
selected subjects for a given group, e.g., ADD children or 
Alzheimer’s patients, or Stroke patients, normal control 
subjects, etc. 
  
1c &endash; If age has not been specified in the NeuroGuide 
*.ng or in the *.dat files, then one must create a text file using 
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word or notepad that lists the EEG file names and the ages that 
correspond to each file.   The best method is to use the 
NeuroGuide *.ng files with age entered in each *.ng  file because 
one can skip this step and go directly to Step # 2. 
  
1d &endash; NeuroBatch assumes edited EEG files and/or files 
in which all of the EEG data has been selected by a competent 
person.   The competence of the professional is a critical factor 
in all statistical analyses and NeuroGuide requires a competent 
operator to select and organize the EEG files in a correct 
manner.  If one does not use *.ng files, then one must specify 
the edit files that are to be used in the batch program.  One can 
make a folder and then copy and paste each of the subject’s 
*.edt EEG edit files for each analyzed EEG which were produced 
by clicking Edit>Save Edit file in the main NeuroGuide menu.  As 
stated previously the best method is to use the NeuroGuide *.ng 
files because one can skip step 1c and go directly to Step # 2.  If 
one wants to analyze all of the data without using edit selections 
and eliminating artifact then one can click ”r;Select All EEG 
Time Points” in the NeuroGuide edit window.  This is not 
advised because artifact is always present when selecting all 
time points and  competent editing to select ”r;real EEG” and 
not artifact is required in order to have valid results. 
  
  
  

Step #2:  Click Tools>Batch Analysis: 
  
Return to Top 
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Step # 2a  - Use the NeuroGuide Batch Analysis 
Window to Process the EEG files that were 
organized in Step #1 
  

452 



NeuroBatch Manual 

 
  
  
Step # 2b  - Select Input File Format by clicking on 
NeuroGuide for the *.ng format or Lexicor NRS-24 
for the Lexicor *.dat format (DeyMed, Mitsar and 
NeuroNavagator all export EEG time series in the 
Lexicor *.dat format). 
  
  
Step # 2c  - Click Input Directory and then Click 
”r;Browse”.   Browse to the input folder that 
contains the *.dat and/or *.ng files as was 
organized in Step #1a.   
  
Return to Top 
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Step # 2d  - Type ng or dat for the Input File 
Extension 
  
  
Step # 2e  - The montage parameter (Linked Ears, 
Average Reference, Laplacian or CSD)  is 
contained in the *.ng file and the Montage 
Parameter panel can be by-passed if one does not 
want to change the Montage.  If a *.dat file was 
selected in Step #2c then one must select a 
Montage Parameter such as Linked Ears, Average 
Reference or Laplacian (i.e., Current Source 
Density or CSD).  If one wants to change the 
Montage of a *.ng file from e.g., Linked Ears to 
Laplacian, then click the ”r;Additional Montage 
Information is Required” button and then click 
Laplacian montage. 
  
Step #2f -  Select Output Parameters that are the 
processes that one wants performed on the files 
contained in Step #1.   
  
Step 2g - Click ”r;Report Generation” to produce 
topographic maps and tab delimited outputs 
which are the same as those produced in 
NeuroGuide Deluxe ”r;Report>Generate Report” 
by hand.  That is, NeuroBatch automates the 
NeuroGuide Deluxe ”r;Report>Generate Report” 
process for each subject in the folder.   A 
subfolder will be produced within each subject’s 

454 



NeuroBatch Manual 

folder in which the bitmaps and text files are 
saved. 
  
Click ”r;Individual File Creation” to produce 
NeuroGuide Individual Analysis Files (*.NGA) that 
can be used by NeuroStat for the purposes of Pre-
treatment vs Post-treatment, or Pre-medication 
vs. Post-medication comparisons in the same 
subject.  Repeated measures analysis of variance 
and paired t-tests as well as absolute differences 
and percent differences are the statistical tests 
performed on *.NGA files in NeuroStat (see the 
NeuroStat Manual for details). 
  
Click ”r;Group Statistics” to produce NeuroGuide 
Group Analysis Files (*.NGG) that can be used by 
NeuroStat for purposes of comparing groups of 
subjects and not individual subjects.   Examples 
are a group of ADD children vs. a group of Normal 
children or a group of Alzheimer Patients vs. a 
group of depressed patients, etc.  The user must 
follow Step # 1b before selecting ”r;Group 
Statistics”.  Correct selection and organization of 
groups by a competent person is necessary in 
order to obtain valid statistical results. 
  
Step # 2h &endash; Select Additional Edit 
Information or Edit Parmeters (Skip this step if 
you use edited *.ng files). 
  

455 



Printed Documentation 

Step # 2i - Select Additional Eyes Condition 
information (Skip this step if you use edited *.ng 
files with the eyes open & closed conditions 
specified). 

  
  
  

Step # 3  -  Repeat Step # 2 to Process 
different Montages 

  
Return to Top 
  
3a - Parameters and/or Different Output  
  
3b - and/or Different Edit Selections 
  
  

Step # 4 - Individual Statistics and NeuroStat 
  
Return to Top 
  
4a - In NeuroBatch step # 2g Select Individual Analysis File 
(*.NGA). 
  
4b &endash; Click Statistics >  Individual Statistics.  Select the 
type of statistical comparison, e.g., for absolute differences, 
percent differences, paired t-test, individual t-test and ANOVA 
for comparisons between two individual NGA files.  See the 
NeuroStat Manual for details. 
  
  

Step # 5 - Group Statistics and NeuroStat 
  
Return to Top 
  
5a - In NeuroBatch Step #2f select Group Analysis File (*.NGG) .  
and proceed to the end of Step # 2. 
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5b - Click Statistics >Group Statistics for t-test group statistics.  
See the NeuroStat Manual for details  
  

  
  
  
  
  

NEUROBATCH 
MANUAL and Tutorial 

www.appliedneuroscience.com  
  

Copyright © 2003-2004 Applied Neuroscience, Inc. 
 (EEG segments were selected for illustrative purposes only) 

  
  
INTRODUCTION 

NeuroBatch is a program that provides for automatic 
processing of large numbers of edited EEG files in batch 
mode.  Color topographic maps and tab delimited output is 
provided for each edited EEG file as well as NeuroGuide 
Analysis files that can be imported into NeuroStat for the 
purposes of individual and group statistics.   NeuroStat is 
an independent software program which does not rely upon 
NeuroBatch except for the creation of Group Analysis Files 
(*.NGG) that NeuroStat uses to compute group statistics. 
  

  

TABLE OF CONTENTS 
  
  
Step #1 - Create Batch Input Folder & Organize 

the files to be used in the Batch process. 
Plan what you want to do in advance! 
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                1a &endash; Create Batch Input Folder and copy 
EEG files 

                   1b -  If age is not specified then create an age 
identifying file 
                1c -  If edit imports are needed &endash; How to 

make a edit file 
  
Step #2 -  Use the NeuroGuide Batch Analysis 

Window to Process the EEG files that 
were organized in Step #1 

  
                2a - Click Tools>Batch Analysis 
                   2b -  Select input file format (.ng or lexicor) 
                   2c &endash; Click Browse &endash; Navigate to 

Input Folder from step #1 
                   2d &endash; Select input file extension (e.g., *.ng or 

*.dat) 
2e &endash; Select Montage Parameters (Linked Ears 

or Average Reference or Laplacian) Skip this step 
if you used edited *.ng files. 

2f - Select Output Parameters 
2g &endash; Select Generate Report (text and 

bitmaps) or NeuroGuide Analysis Files (*.NGA) or 
NeuroGuide Group Analysis Files (*.NGG) or 
cross-spectral export to LORETA or LORETA 
Individual Analysis file for NeuroStat and Browse 
to Output Folder. 

2h &endash; Select Additional Edit Information (Skip 
this step if you use edited *.ng files or edited *.dat 
files). 

2i-   Select Additional Eyes Condition information 
(Skip this step if you use edited *.ng files with the 
eyes open & closed conditions specified). 

               
Step # 3  -  Repeat Step # 2 to Process 

different Montages 
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3a - Parameters and/or Different Output  
  
3b - and/or Different Edit Selections 

  

Step # 4 - Individual Statistics and NeuroStat 
        

4a - In NeuroBatch step # 2f Select Individual 
Analysis File (*.NGA). 
  
4b - Click NeuroStat>Individual Differences for 
absolute differences, percent differences, paired t-
test, individual t-test and ANOVA for comparisons 
between two individual NGA files. 

  

Step # 5 - Group Statistics and NeuroStat 
  

5a - In NeuroBatch Step #2f select Group Analysis 
File (*.NGG) .  and proceed to the end of Step # 2. 
  
5b - Click  NeuroStat>Group Analyses for t-test group 
statistics (Descriptive statistics and absolute 
differences, percentage differences and other group 
statistics will be included in future updates of 
NeuroStat). 

  

  
  

NEUROBATCH OVER VIEW 
Steps 1 to 5 
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Return to Top 

  
Step #1:  Organize the EEG Files to 
be Used in the Batch Process: 
  
Return to Top 
  
1a &endash; Create a Batch Input Folder and then copy and 
paste the *.ng or *.dat files that you want to process into this 
folder. 
  
1b -  If Group Statistics are planned then individual group 
folders must be created so that each folder contains only the 
selected subjects for a given group, e.g., ADD children or 
Alzheimer’s patients, or Stroke patients, normal control 
subjects, etc. 
  
1c &endash; If age has not been specified in the NeuroGuide 
*.ng or in the *.dat files, then one must create a text file using 
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word or notepad that lists the EEG file names and the ages that 
correspond to each file.   The best method is to use the 
NeuroGuide *.ng files with age entered in each *.ng  file because 
one can skip this step and go directly to Step # 2. 
  
1d &endash; NeuroBatch assumes edited EEG files and/or files 
in which all of the EEG data has been selected by a competent 
person.   The competence of the professional is a critical factor 
in all statistical analyses and NeuroGuide requires a competent 
operator to select and organize the EEG files in a correct 
manner.  If one does not use *.ng files, then one must specify 
the edit files that are to be used in the batch program.  One can 
make a folder and then copy and paste each of the subject’s 
*.edt EEG edit files for each analyzed EEG which were produced 
by clicking Edit>Save Edit file in the main NeuroGuide menu.  As 
stated previously the best method is to use the NeuroGuide *.ng 
files because one can skip step 1c and go directly to Step # 2.  If 
one wants to analyze all of the data without using edit selections 
and eliminating artifact then one can click ”r;Select All EEG 
Time Points” in the NeuroGuide edit window.  This is not 
advised because artifact is always present when selecting all 
time points and  competent editing to select ”r;real EEG” and 
not artifact is required in order to have valid results. 
  
  
  

Step #2:  Click Tools>Batch Analysis: 
  
Return to Top 
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Step # 2a  - Use the NeuroGuide Batch Analysis 
Window to Process the EEG files that were 
organized in Step #1 
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Step # 2b  - Select Input File Format by clicking on 
NeuroGuide for the *.ng format or Lexicor NRS-24 
for the Lexicor *.dat format (DeyMed, Mitsar and 
NeuroNavagator all export EEG time series in the 
Lexicor *.dat format). 
  
  
Step # 2c  - Click Input Directory and then Click 
”r;Browse”.   Browse to the input folder that 
contains the *.dat and/or *.ng files as was 
organized in Step #1a.   
  
Return to Top 
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Step # 2d  - Type ng or dat for the Input File 
Extension 
  
  
Step # 2e  - The montage parameter (Linked Ears, 
Average Reference, Laplacian or CSD)  is 
contained in the *.ng file and the Montage 
Parameter panel can be by-passed if one does not 
want to change the Montage.  If a *.dat file was 
selected in Step #2c then one must select a 
Montage Parameter such as Linked Ears, Average 
Reference or Laplacian (i.e., Current Source 
Density or CSD).  If one wants to change the 
Montage of a *.ng file from e.g., Linked Ears to 
Laplacian, then click the ”r;Additional Montage 
Information is Required” button and then click 
Laplacian montage. 
  
Step #2f -  Select Output Parameters that are the 
processes that one wants performed on the files 
contained in Step #1.   
  
Step 2g - Click ”r;Report Generation” to produce 
topographic maps and tab delimited outputs 
which are the same as those produced in 
NeuroGuide Deluxe ”r;Report>Generate Report” 
by hand.  That is, NeuroBatch automates the 
NeuroGuide Deluxe ”r;Report>Generate Report” 
process for each subject in the folder.   A 
subfolder will be produced within each subject’s 

464 



NeuroBatch Manual 

folder in which the bitmaps and text files are 
saved. 
  
Click ”r;Individual File Creation” to produce 
NeuroGuide Individual Analysis Files (*.NGA) that 
can be used by NeuroStat for the purposes of Pre-
treatment vs Post-treatment, or Pre-medication 
vs. Post-medication comparisons in the same 
subject.  Repeated measures analysis of variance 
and paired t-tests as well as absolute differences 
and percent differences are the statistical tests 
performed on *.NGA files in NeuroStat (see the 
NeuroStat Manual for details). 
  
Click ”r;Group Statistics” to produce NeuroGuide 
Group Analysis Files (*.NGG) that can be used by 
NeuroStat for purposes of comparing groups of 
subjects and not individual subjects.   Examples 
are a group of ADD children vs. a group of Normal 
children or a group of Alzheimer Patients vs. a 
group of depressed patients, etc.  The user must 
follow Step # 1b before selecting ”r;Group 
Statistics”.  Correct selection and organization of 
groups by a competent person is necessary in 
order to obtain valid statistical results. 
  
Step # 2h &endash; Select Additional Edit 
Information or Edit Parmeters (Skip this step if 
you use edited *.ng files). 
  

465 



Printed Documentation 

Step # 2i - Select Additional Eyes Condition 
information (Skip this step if you use edited *.ng 
files with the eyes open & closed conditions 
specified). 

  
  
  

Step # 3  -  Repeat Step # 2 to Process 
different Montages 

  
Return to Top 
  
3a - Parameters and/or Different Output  
  
3b - and/or Different Edit Selections 
  
  

Step # 4 - Individual Statistics and NeuroStat 
  
Return to Top 
  
4a - In NeuroBatch step # 2g Select Individual Analysis File 
(*.NGA). 
  
4b &endash; Click Statistics >  Individual Statistics.  Select the 
type of statistical comparison, e.g., for absolute differences, 
percent differences, paired t-test, individual t-test and ANOVA 
for comparisons between two individual NGA files.  See the 
NeuroStat Manual for details. 
  
  

Step # 5 - Group Statistics and NeuroStat 
  
Return to Top 
  
5a - In NeuroBatch Step #2f select Group Analysis File (*.NGG) .  
and proceed to the end of Step # 2. 
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5b - Click Statistics >Group Statistics for t-test group statistics.  
See the NeuroStat Manual for details  
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NEUROGUIDE SIGNAL GENERATOR 
MANUAL AND TUTORIAL 

  

  
  

Copyright © 2003-2006 Applied Neuroscience, Inc. 
 (Sine Wave segments were selected for illustrative purposes only) 

  
  

Introduction: 
       The signal generator is used to calibrate and test the digital signal 
processing properties of NeuroGuide as well as to serve as an 
educational program by which the principles of digital signal analyses 
can be learned and explored.   Concepts such as frequency, time, phase 
delays, noise, amplitude and coherence can be tested and evaluated. 
  EEG data can be simulated by approximating the selected mixtures of 
signals to match the signal parameters and scalp locations of the EEG. 
  
  

TABLE OF CONTENTS 
  
Step #1 -  Launch NeuroGuide and click File>Open>Signal Generation 
  
Step #2 - Use Mouse to Select EEG Channels, Sine Wave Frequencies 

and Amplitudes (uV) and Phase Delays (degrees) and 
”r;Noise” (% S/N ratio)   

  
Step #3 - Simulate EEG "Spindles" using the Pulse generate option 
  
Step # 4- Click OK, then Click Edit>Select All to view FFT results 
  
Step # 5 &endash; Click File>Save As to save the signals in NeuroGuide 

or Lexicor format (*.ng or *.dat). 
  
Step #6 -  Example Tutorial of Replicating Peer Reviewed Publication: 

Gomez and Thatcher ”r;Frequency domain equivalence 
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between potentials and currents using LORETA.”  Int. J. of 
Neuroscience, 107: 161-171, 2001. 

  
  
Appendix &endash; A -   LORETA 
  
Appendix &endash; B  &endash; Mathematics of Gomez and Thatcher, 

2001 
  
Appendix &endash; C &endash;  References 
  
  
  
  
  
Step #1:  Launch NeuroGuide and click 

File>Open>Signal Generation 
  
Return to Top 
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Step #2 -    Use Mouse to Select EEG Channels, 
Waveforms (sine, sawthooth, square and pulses), 
 Frequencies (1 to 30 Hz), Amplitudes (uV), Phase 
Delays (degrees) and ”r;Noise” (% S/N ratio)   
  
Return to Top 

 
  
  
2a - Click a channel to select a location in Lexicor format (e.g., O1), then 
double click a Frequency (e.g., 10 Hz), then double click Amplitude (uV) 
and type in a value (e.g., 100 uV). 
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2b &endash; Mix sine waves in by double clicking the amplitude of a 
different frequency, e.g., 5 Hz and type 50 uV.  
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2c &endash; Shift the Phase of the 5 Hz signal by double clicking 
”r;Phase Shift (Deg)” at 5 Hz and type 30. 
  

 
  
  
2d &endash; Add ”r;Noise” to the 5 Hz signal by double clicking the 
window below ”r;Signal Noise (uV)” and type 100.  This adds 100 
microvolts of noise to the 5 Hz signal located at O1. 
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2e &endash; Repeat Steps 2a to 2d for each channel with or without 
adding  phase delays and/or noise or multiple frequencies, etc.  Unselect 
any value by double clicking in the appropriate box and set the value = 
0.  The Channel is the primary selection and then the amplitude, 
frequency or mixtures of frequencies and phases and noise are the 
secondary selections.   
  
  
Step #3 - Simulate EEG "Spindles" by selecting pulse 
and then select the frequency and amplitude of the 
intra-pulse structure, duration and inter-pulse intervals 
of the simulated spindles.  
  
3a - Generate Pulses of different durations and inter-pulse intervals. 
 Use this tool to simulate EEG "Spindles". 
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3b - Simulate any EEG by comparing the auto and cross-spectral values 
and then entering these values into the appropriate channels and 
appropriate parameter selection locations.  Use the Signal Generator 
feature of NeuroGuide to learn about digital signal processing in 
general as well as various analytical programs including LORETA and 
other inverse solutions. 
  
  
Step # 4-  Click OK, then Click Edit>Select All to view 
FFT results 
  
Return to Top 
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Step #5 -  Click File>Save As to save the signals in 
  NeuroGuide or Lexicor format (*.ng or *.dat). 
  
Return to Top 
  
Step &endash; 5a -  Follow the NeuroGuide Manual Instructions (step 
#6) to save as NeuroGuide (*.ng) or Lexicor (*.dat) files. 
  
  
Step &endash; 5b -  Follow the NeuroGuide Manual Instructions (step # 
6) to save Power Spectra and Cross-Spectra (Step # 6) and to Export to 
LORETA (Step # 11 in the NeuroGuide Manual). 
  
  
  
Step #6 -    Example Tutorial by replicating the 

publication: Gomez and Thatcher ”r;Frequency 
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domain equivalence between potentials and 
currents using LORETA.”  Int. J. of 
Neuroscience, 107: 161-171, 2001. 

  
Return to Top 
  
  
5a- Select O1 at 10 Hz at 50 uV and 20 Hz at 25 uV 
  

 
  
  
  
5b &endash; Select O2 at 8 Hz 50 uV and 16 Hz at 25 uV 
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5c &endash; Select F7 at 10 Hz 25 uV and 20 Hz at 50 uV 
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5d &endash; Select F8 at 8 Hz 25 uV and 16 Hz at 16 uV 
  

 
  
  
  
  
5e &endash; Click OK and then click File>Save As NeuroGuide (*.ng) 
or Lexicor (*.dat) for purposes of further analysis.  For example, save 
the power spectra and/or export the digital time series to LORETA.    
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APPENDIX &endash; A 
Return to Top 

  
Gomez and Thatcher, 2001 used the Key Institute mathematical equations to 

validate LORETA and cross-validated their math by comparing the forward 
solution and the inverse solution using MRI 3-D voxel locations and the surface 
scalp EEG currents and potentials (Based on the Reciprocity Theorum, Helmholtz, 
1853).  The results of the Gomez and Thatcher, 2001 study is also consistent with 
Tesche, C. and Kajola, M.  ”r;A comparison of the localization of spontaneous 
neuromagnetic activity in the frequency and time domains.” 
Electroencephalography and Clin. Neurophysiology, 87(6): 408-416, 1993.   
           One can test the facts and the science of LORETA for themselves using the 
NeuroGuide signal generator and the Gomez and Thatcher, 2001 frequencies and 
locations which is only one of several tools available to test LORETA (see Appendix 
B and C) not to mention the mathematical concepts of linearity between frequency 
and time and between electrical potentials and currents (Helmholtz, 1853 physics of 
"Reciprocity" and the "Lead Field", Malmivuo and Plonsey, 1995).    
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It makes no difference whether one exports signals in the time domain or in 
the frequency domain (as demonstrated in the Gomez & Thatcher, 2001 and the 
Tesche et al, 1993 publications as well as by mathematical simulation in step # 5).  
Caution must be exercised when using LORETA to be sure to physiologically 
validate using the surface linked ears, average reference and current source density 
data.  This is not to indicate that LORETA is not a valid mathematical and scientific 
methodology, to the contrary, it is an important contribution.  We are emphasizing 
the fact that LORETA is valid when used by competent professionals who take the 
time to validate the source solutions by evaluating the surface EEG distributions 
and physiology in order to guard against localization error.  For example, scalp 
recorded EEG with large amplitude alpha in O1 and O2 should appear as high 
current density in areas 17, 18 & 19 in LORETA.  
  
  

APPENDIX &endash; B  
Mathematics and Results of Gomez & Thatcher, 2001 

  
Return to Top 
  

  
Note:  There are three instances when multiplication of matrices is communtative: 
1- by a null matrix, 2- by an identity matrix and, 3- multiplication by a scalar.  The 
equation below is a valid equality when using a scalar as we do. 
  

                                                             Eq. 1 
  
            We apply this communtative property in the following manner. 
For S = KJ, where K is the lead field matrix, J = current and S = the sensitivity of 
the sensors (depending on the model used and the conductivity, etc.).  S is an N x W 
matrix for the scalp potentials (EEG/MEG), where N is the number of sensors and 
W is the number of time samples.  J is a 3M x W matrix, where M is the number of 
sources and W is the same time samples as for S.  Then the inverse solution is a 
linear combination of the signal S in the sensors 
  

J = T · S                                                                                  Eq. 2 
  
Where T is some generalized inverse of K, where the minimum norm solution is 
  
            T = (pinv(K’ · K = K)) = K’                                                    Eq. 3 
  
K’ is the transpose of K, and · represents matrix multiplication and pinv(X) is the 
Moore-Penrose pseudoinverse  (Menke, 1984).  Pascual-Marqui et al, 1994 use the 
mathematical method that they refer to as ”r;Low-Resolution Computed 
Tomography” (LORETA) to add physiological foundations and to avoid the 
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minimum norms’s problems in localizing deep sources by using the Laplacian 
Operator B and W as a weighting matrix.  The LORETA equation is 
  
            T = {pinv(WB’BW)}K’[pinv(K inv(WB’BW)K’}                 Eq. 4 
  
The critical factor in these considerations is that the real number FFT computed by 
the cross-spectrum (Hermitian matrix as a scalar real number) as represented in 
equation 1 is a linear operator such that for any inverse solution of the form in 
equation 3 is equivalent to: 
  
            FFT(J) = FFT [T · S] = T · FFT[S]                                         Eq. 5 
  
Equation 5 is the formula that Gomez and Thatcher (2001) used.  Gomez and 
Thatcher (2001) simulated the linear equivalence by a combination of sine waves 
and confirmed the linearity of equation 5 as any one can do by using the 
NeuroGuide signal generator as described in step # 5 for oneself. 
  
  
  
Figure 1 &endash; From Gomez & Thatcher, 2001.  This is the three-shell spherical 
model of the head used to simulate LORETA.  Four electrodes (F7, F8, O1, O2) and 
the reference electrode (A1) are indicated by black rectangles.  The coordinates of 
the electrodes are according to the best-fitting sphere relative to cortical anatomy 
(Towel et al., 1993).  The peaks of beta (for F7 and F8) and alpha activity (for O1 
and O2) are indicated in parenthesis.  Eight sources (1 to 3) indicated by black 
circles were located in the interior of the sphere to represent the equivalent current 
sources such as in the gray matter. 
  
  

483 



Printed Documentation 

 
  
  
  
Figure 2 &endash; From Gomez & Thatcher, 2001.  Power spectrum of the signals 
used to simulate LORETA.  The spectrum of the signals in the scalp electrodes is 
shown on the left (amplitude of beta is higher in the anterior regions, alpha 
amplitude is higher in the posterior regions and a frequency shift toward the lower 
frequencies in the right hemisphere).  The center and right columns are the spectra 
of the current sources nearest to the electrodes J1, J3, J5 and J7 after calculating 
the inverse solution.  Each source has three components x, y and z.  The y-axis of the 
electrodes is uv2 /cycle/sec for the electrodes and uA/cm2 )2 /cycle/sec for current 
density at each source location.  The x-axis is frequency in Hz in all cases.  This 
simulation confirms the mathematical statements and demonstrates a frequency 
domain equivalence between the spectra of electrical potentials at the scalp and the 
spectra of currents in the interior of the head model. 
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